В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Как добавить вспомогательный словарь в Microsoft Word

Данная статья была ранее опубликована под номером RU322198
Аннотация
В Microsoft Word можно воспользоваться несколькими вспомогательными словарями для проверки правописания. Использование вспомогательного словаря позволяет добавлять новые слова в главный словарь, например, имена, специальные технические термины, иностранные слова или альтернативное написание некоторых слов.

В данной статье описывается, как добавить вспомогательный словарь в Microsoft Word.

К началу статьи

Добавление вспомогательного словаря

Воспользуйтесь одним из следующих методов для добавления вспомогательного словаря на компьютер:

Метод 1: Создание дополнительного вспомогательного словаря

Для создания дополнительного вспомогательного словаря выполните следующие действия:
  1. Запустите Word.
  2. Запустите команду "Параметры" из меню "Сервис".
  3. Перейдите на вкладку "Правописание" и нажмите кнопку "Словари".
  4. Нажмите кнопку "Создать" для создания нового словаря.
  5. В поле "Имя файла" введите название для Вашего нового словаря и нажмите кнопку "Сохранить".

    Пользовательский словарь добавлен в список словарей.
  6. Нажмите кнопку "OK" в окнах "Вспомогательные словари" и "Параметры".
К началу статьи

Метод 2: Импорт существующего вспомогательного словаря с другого компьютера

Для того, чтобы импортировать вспомогательный словарь с другого компьютера, выполните следующие действия:
  1. Скопируйте на свой компьютер вспомогательный словарь, который Вы хотите добавить.

    Файлы вспомогательных словарей имеют тип ".dic" и обычно расположены в папкеСистемный_диск\Documents and Settings\имя_пользователя\Application Data\Microsoft\Prooffolder. При копировании файла на другой компьютер необходимо установить его в эквивалентную папку, например,Системный_диск\Documents and Settings\Ваше_имя_пользователя\Application Data\Microsoft\Proof.Примечание: Если Вы не можете найти вспомогательный словарь в данной папке, выполните следующие действия для определения его местоположения:

    1. Запустите Word на компьютере, с которого Вы хотите импортировать словарь.
    2. Из меню "Сервис" запустите команду "Параметры".
    3. Перейдите на вкладку "Правописание" и нажмите кнопку "Словари".
    4. В списке "Список словарей" выберите вспомогательный словарь, который Вы хотите импортировать.

      Путь к файлу выбранного словаря отображается справа от надписи "Путь" (под списком "Список словарей").
    5. Нажмите кнопку "Отмена", затем - кнопку "Закрыть".
    6. Закройте Word.
  2. Если Вы не можете найти вспомогательный словарь в данной папке, выполните следующие действия для определения его местоположения:Запустите Word на компьютере, на который Вы хотите импортировать словарь, и из меню "Сервис" запустите команду "Параметры".
  3. Если Вы не можете найти вспомогательный словарь в данной папке, выполните следующие действия для определения его местоположения:Перейдите на вкладку "Правописание" и нажмите кнопку "Словари". Если Вы скопировали словарь в папку Proof под Вашей учетной записью, словарь должен появиться в списке "Список словарей". Для активации и использования данного словаря установите флажок рядом с названием словаря.
  4. Если Вы не можете найти вспомогательный словарь в данной папке, выполните следующие действия для определения его местоположения:Если Вы скопировали файл словаря в папку, отличную от Proof, необходимо добавить данный словарь в список следующим образом:
    1. Из меню "Сервис" запустите команду "Параметры".
    2. Перейдите на вкладку "Правописание", нажмите кнопку "Словари", затем - кнопку "Добавить".
    3. В диалоговом окне добавления вспомогательного словаря перейдите в папку, куда Вы скопировали вспомогательный словарь, щелкните по имени файла словаря и трижды нажмите кнопки "OK" для закрытия всех открытых окон.
К началу статьи

Изменение словаря по умолчанию

При нажатии кнопки "Добавить в словарь" во время проверки орфографии Word добавляет новое слово во вспомогательный словарь по умолчанию. Для изменения словаря по умолчанию на другой выполните следующие действия:
  1. Из меню "Сервис" запустите команду "Параметры".
  2. Перейдите на вкладку "Правописание" и нажмите кнопку "Словари".
  3. Щелкните по имени выбранного словаря и нажмите кнопку "По умолчанию".

    Словарь, выбранный по умолчанию, отображается вверху списка, и его имя отображается полужирным шрифтом.
  4. Дважды нажмите кнопку "OK".
К началу статьи
Ссылки
Для получения дополнительной информации о вспомогательных словарях запустите команду "Справка: Microsoft Word" из меню "Справка", введите фразу "Вспомогательный словарь" (без кавычек) в окне Помощника Office или Мастера ответов и нажмите кнопку "Найти" для отображения найденных разделов.

К началу статьи
Свойства

Номер статьи: 322198 — последний просмотр: 05/13/2010 21:25:12 — редакция: 2.0

Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbhowto kbhowtomaster KB322198
Отзывы и предложения
);