В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

При запуске Outlook 2000 или открытии файла личных папок появляется сообщение об ошибке "Нет доступа к Outlook.pst — 0x80040116"

Проблема
При запуске Outlook 2000 или открытии файла личных папок (PST) может появиться следующее сообщение об ошибке (Outlook.pst — имя PST-файла личных папок):
Нет доступа к Outlook.pst — 0x80040116.
Средство восстановления папки "Входящие" (Scanpst.exe) не помогает решить проблему и сообщает, что ошибок не обнаружено.
Причина
Эта проблема может возникнуть при повреждении индекса PST-файла.
Решение
Чтобы решить эту проблему воспользуйтесь средством уменьшения размера файлов до 2 ГБ и средством восстановления папки "Входящие", а затем откройте восстановленный файл.

Примечание. Действия могут отличаться в зависимости от установленной на компьютере версии Microsoft Windows. Чтобы выполнить действия, приведенные ниже, обратитесь к документации для соответствующего продукта.

Этап 1. Запуск средства уменьшения размера файлов до 2 ГБ

  1. Средство уменьшения размера файлов до 2 ГБ (Pst2gb.exe) можно скачать в Центре загрузки Майкрософт:
  2. Извлеките файлы из архива 2gb152.exe в пустую папку. Будут извлечены следующие пять файлов:
    • Msstdfmt.dll;
    • Msvbvm60.dll;
    • Pst2gb.exe;
    • Readme.rtf;
    • Readme.txt.
  3. Нажмите кнопку Пуск, а затем — Поиск.
  4. В меню Сервис выберите команду Свойства папки, а затем откройте вкладку Вид.
  5. Выберите Показывать скрытые файлы и папки, снимите флажок Скрывать расширения для зарегистрированных типов файлов, снимите флажок Скрывать защищенные системные файлы (рекомендуется), и нажмите кнопку Да, чтобы подтвердить выбор режима отображения защищенных системных файлов, а затем нажмите кнопку ОК.
  6. В группе Что вы хотите найти?, выберите Все файлы и папки.
  7. В поле Часть имени файла или имя файла целиком, введите *.pst.
  8. В списке Поиск в выберите Локальный диск (C:) и нажмите кнопку Найти.
  9. Запишите путь к PST-файлу, который требуется восстановить. По умолчанию файл называется Outlook.pst.
  10. Нажмите кнопку Пуск, выберите Выполнить, введите команду путь\pst2gb.exe -s, и нажмите кнопку , где путь — полный путь к файлу Pst2gb.exe, который был извлечен из архива на шаге 2. Пример. Если файлы средства уменьшения размера файлов до 2 ГБ были извлечены в папку C:\Files, введите c:\files\pst2gb.exe -s и нажмите кнопку .
  11. Нажмите кнопку Далее, а затем — Обзор.
  12. Выберите PST-файл, который требуется восстановить, и нажмите кнопку Открыть. По умолчанию файл называется Outlook.pst.
  13. Нажмите кнопку Создать, введите в поле Имя файла новое уникальное имя PST-файла, например Outlook-2, и нажмите кнопку Сохранить.
  14. В диалоговом окне средства восстановления PST-файлов с избыточным размером нажмите кнопку Начать.
  15. После завершения работы средства нажмите кнопку , а затем — Закрыть.

Этап 2. Запуск средства восстановления папки "Входящие"

  1. Нажмите кнопку Пуск, а затем — Поиск.
  2. В группе Что вы хотите найти?, выберите Все файлы и папки.
  3. В поле Часть имени файла или имя файла целиком введите scanpst.exe.
  4. В списке Поиск в выберите Локальный диск (C:) и нажмите кнопку Найти.
  5. В списке найденных файлов дважды щелкните файл Scanpst.exe.
  6. Нажмите кнопку Обзор и откройте папку, в которой находится новый PST-файл, созданный при помощи средства уменьшения размера файлов до 2 ГБ.
  7. Выберите новый созданный PST-файл и нажмите кнопку Открыть.
  8. В диалоговом окне Восстановление папки "Входящие" нажмите кнопку Начать.
  9. По завершении сканирования файла нажмите кнопку Восстановить для исправления ошибок в файле.

    Примечание. Это может занять несколько часов.
  10. После появления сообщения "Восстановление завершено" нажмите кнопку .
  11. Перезагрузите компьютер.

Этап 3. Открытие восстановленного файла в Outlook 2000

  1. Запустите Outlook 2000.
  2. В меню Файл выберите Открыть и нажмите кнопку Файл личных папок (.pst).
  3. Откройте папку, в которой находится новый восстановленный PST-файл.
  4. Выберите новый PST-файл и нажмите кнопку .

    Примечание. При успешном открытии файла он будет перечислен в списке файлов группы Восстановленные личные папки.
  5. Скопируйте данные из каждой папки в группе "Восстановленные личные папки" в папки группы "Outlook сегодня — (личные папки)".
Дополнительная информация


 Дополнительные сведения по этой теме см. в следующей статье базы знаний Майкрософт:

Средство уменьшения размера файлов PST и OST, превышающего допустимое значение

Сведения о том, как получить программу WinZip см. на сайте WinZip по такому адресу: Контактные данные сторонних производителей предоставлены, чтобы помочь пользователям получить необходимую техническую поддержку. Эти данные могут быть изменены без предварительного уведомления. Корпорация Майкрософт не гарантирует правильность приведенных контактных данных сторонних производителей.

В этой статье упомянуты программные продукты сторонних производителей.Корпорация Майкрософт не дает никаких явных или подразумеваемых гарантий относительно корректной работы или надежности этих продуктов.
OL2K
Примечание. Это ЭКСПРЕСС-ПУБЛИКАЦИЯ, подготовленная непосредственно службой технической поддержки Майкрософт . Сведения, содержащиеся в данном документе, предоставлены в качестве отклика на возникшие проблемы. Из-за срочности в материалах могут быть опечатки, и в любое время и без уведомления в них могут быть внесены изменения. Чтобы получить дополнительные сведения, см. Условия использования.
Свойства

Номер статьи: 329910 — последний просмотр: 12/31/2013 13:21:00 — редакция: 1.0

  • Microsoft Outlook 2000 Standard Edition
  • kbcorrupt kbrepair kb3rdparty kberrmsg kbprb KB329910
Отзывы и предложения