В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Импорт адресной книги из программы Palm Desktop в Outlook

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

Аннотация
В статье описан экспорт данных адресной книги из программы Palm Desktop и импорт данных в Microsoft Outlook с помощью файла с разделителями-запятыми.
Дополнительная информация
Для экспорта данных адресной книги из программы Palm Desktop и последующего импорта в Outlook необходимо экспортировать данные в файл с разделителями-запятыми, изменить этот файл в программе Microsoft Excel, а затем импортировать его в программу Outlook. Для этого выполните следующие действия.

Экспорт адресной книги из программного обеспечения Palm Desktop

  1. В программе Palm Desktop выберите Address (Адрес).
  2. В меню File (Файл) выберите команду Export (Экспорт).
  3. В поле File Name (Имя файла) введите Contacts.
  4. В списке Export type (Тип экспорта) выберите Comma Separated Values (Значения с разделителями-запятыми).
  5. Рядом с Range (Диапазон) выберите All (Все), затем нажмите кнопку Export (Экспорт).
  6. В диалоговом окне Specify Export Fields (Укажите поля экспорта) дважды нажмите кнопку .

    Файл Contacts.csv сохраняется в папку «Мои документы».

Изменение CSV-файла

Перед импортом файла Contacts.csv в программу Outlook необходимо создать заголовки для CSV-файла.
  1. Откройте файл в Excel.
  2. Щелкните 1, чтобы выбрать первую строку, выберите в главном меню Вставка, затем Строки.
  3. В только что созданную первую строку введите следующие поля начиная с ячейки A1 и заканчивая ячейкой T1 для создания имен заголовков для всех столбцов.
    • Имя
    • Фамилия
    • Должность
    • Организация
    • Рабочий
    • Домашний
    • Другой
    • Эл. почта
    • Адрес
    • Город
    • Область
    • Индекс
    • Страна
    • Другое 1
    • Другое 2
    • Другое 3
    • Другое 4
    • Примечание.
    • Частное
    • Категория
  4. В меню Файл выберите пункт Сохранить.

Импорт CSV-файла в Outlook

  1. В программе Outlook в меню Файл выберите Импорт и экспорт, чтобы открыть мастер импорта и экспорта.
  2. В окне Выберите нужное действие выберите Импорт из другой программы или файла и нажмите кнопку Далее.
  3. В окне Выберите тип файла для импорта выберите Текстовый, разделители запятые (Windows) и нажмите кнопку Далее.
  4. В поле Файл для импорта выберите Обзор, укажите файл Contacts.csv в папке «Мои документы» и нажмите кнопку Далее.
  5. В поле Выберите папку назначения выберите Контакты и нажмите кнопку Далее.
  6. Нажмите кнопку Готово для завершения операции импорта.
Упомянутые в данной статье сторонние продукты производятся компаниями, независимыми от корпорации Майкрософт. Корпорация Майкрософт не дает никаких гарантий и обязательств по корректной работе или надежности этих продуктов.
Свойства

Номер статьи: 810930 — последний просмотр: 01/31/2008 13:15:00 — редакция: 3.2

  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • kbhowto kbexport kbimport kbaddressbook KB810930
Отзывы и предложения
.com/ms.js" '="">