В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Сообщение об ошибке "Произошла неизвестная ошибка" в Outlook

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

Проблема
При использовании Microsoft Outlook 2010, Outlook 2007, Outlook 2003 или Outlook 2002 в операционной системе Windows 7, Windows Vista или Windows XP при попытке чтения, отправки, получения или удаления сообщения электронной почты может появиться одно из следующих сообщений об ошибке.

Сообщение об ошибке 1
Произошла неизвестная ошибка. 0x80040119
Сообщение об ошибке 2
Произошла неизвестная ошибка. 0x80040600
При попытке удалить сообщение электронной почты может появиться следующее сообщение об ошибке.
Интерфейс передачи сообщений вызвал неизвестную ошибку
Решение
Можно попытаться решить эту проблему, воспользовавшись средством восстановления папки "Входящие" для анализа и восстановления PST-файла. PST-файл — это файл личных папок, в котором хранятся ваши сообщения электронной почты, контакты, заметки, элементы календаря и другие данные.

Порядок использования средства восстановления папки "Входящие" отличается и зависит от операционной системы компьютера. Для решения проблемы используйте соответствующий ряд последовательных действий.

Примечание. Если этот PST-файл является файлом формата ANSI и имеет объем более 2 гигабайт *ГБ), то средство восстановления папки "Входящие" (Scanpst.exe) не работает.

Дополнительные сведения о форматах ANSI и Unicode для PST-файлов, а также о том, как добавить новый PST-файл в формате Unicode в ваш профиль Outlook, см. в следующей статье базы знаний Майкрософт:

829971 Создание файла PST в Outlook 2003

Дополнительные сведения об ограничениях размеров PST-файла в формате ANSI и Unicode см. в следующей статье базы знаний Майкрософт:
830336 В Outlook 2007 и Outlook 2003 изменен формат и предельно допустимый размер файла личных папок (расширение PST)

Эта статья предназначена для начинающих пользователей и пользователей среднего уровня.

Возможно, выполнять эти действия будет проще, если распечатать эту статью.

Необходимые условия
При выполнении действий по разрешению этой проблемы вам будет предложено использовать файл, который обычно является скрытым. Чтобы можно было найти этот файл, когда он понадобится, необходимо настроить проводник, чтобы он показывал скрытые файлы на вашем компьютере. Вот как это сделать:

Отображение скрытых файлов в Windows 7

  1. Нажмите кнопку Пуск Кнопка , в поле поиска введите Параметры папок и нажмите клавишу ВВОД.
  2. Перейдите на вкладку Вид. Снимок экрана для этого этапа приведен ниже.
    Снимок экрана:
  3. В разделе Дополнительные параметры установите флажок Показывать скрытые файлы и папки и нажмите кнопку ОК.

Отображение скрытых файлов в Windows Vista

  1. Нажмите кнопку ПускКнопка , введите запрос панель управления в поле поиска и нажмите клавишу ВВОД.
  2. Щелкните элемент Оформление и персонализация.
  3. Щелкните элемент Параметры папок.
  4. Перейдите на вкладку Вид.
  5. В разделе Дополнительные параметры установите флажок Показывать скрытые файлы и папки и нажмите кнопку ОК.

Отображение скрытых файлов в Windows XP

  1. Запустите проводник Windows.
  2. В меню Сервис выберите пункт Свойства папки.
  3. Перейдите на вкладку Вид.
  4. Для параметра Скрытые файлы и папки установите флажок Показывать скрытые файлы и папки, а затем нажмите кнопку ОК.


Как устранить проблему в Windows 7 и Windows Vista

Действие 1. Выйдите из Outlook.

Действие 2. Найдите файл Outlook .pst

  1. Нажмите кнопку ПускКнопка , введите запрос панель управления в поле поиска и нажмите клавишу ВВОД.
  2. Если отображается представление Основное окно панели управления, щелкните Учетные записи пользователей и безопасность (Family Safety).

    Если представление Основное окно панели управления не отображается, переходите к действию 3.
  3. В поле Поиск в панели управления в правом верхнем углу введите почта и нажмите клавишу ВВОД.
  4. Щелкните элемент Почта или Почта (32-разрядная версия). Снимок экрана для этого этапа приведен ниже.
    Снимок экрана:
  5. Выберите пункт Файлы данных. Снимок экрана для этого этапа приведен ниже.
    Снимок экрана:
  6. Нажмите кнопку Личные папки, а затем — Параметры.

    Примечание. Если в вашем профиле отсутствуют службы личных папок, но вы можете сохранять такие данные, как сообщения, контакты или встречи в Outlook, то ваши данные, вероятно, хранятся в почтовом ящике на сервере Exchange Server. Если это именно так, то обычно резервное копирование этих данных выполняется на сервере. Обратитесь к администратору сервера Exchange для получения дополнительных сведений.
  7. Запишите название в поле Имя файла.

    Примечание. Возможно, будет необходимо выбрать поле Имя файла и затем нажать на клавишу со стрелкой вправо для отображения всего текста.
  8. Нажмите кнопку ОК, а затем дважды нажмите кнопку Закрыть.

Действие 3. Найдите программу восстановления папки «Входящие»

  1. Используйте один из следующих способов, подходящий для используемой вами версии Outlook.

    Примечание. Если вы не знаете, какую версию Outlook используете, откройте Outlook, выберите в меню пункт Справка, а затем выберите пункт О Microsoft Outlook, чтобы увидеть версию.
    • Microsoft Office Outlook 2010

      Нажмите кнопку Пуск Кнопка , введите %ProgramFiles%\Microsoft Office\Office14\ в поле поиска и нажмите клавишу ВВОД.
    • Microsoft Office Outlook 2007

      Нажмите кнопку Пуск Кнопка , введите %ProgramFiles%\Microsoft Office\Office12\ в поле поиска и нажмите клавишу ВВОД.
    • Microsoft Office Outlook 2003

      Нажмите кнопку Пуск Кнопка , введите %ProgramFiles%\Common Files\System\MSMAPI\1033\ в поле поиска и нажмите клавишу ВВОД.
    • Microsoft Outlook 2002

      Нажмите кнопку Пуск Кнопка , введите %ProgramFiles%\Common Files\System\Mapi\1033\ в поле поиска и нажмите клавишу ВВОД.
  2. Найдите файл SCANPST.EXE и дважды щелкните его, чтобы запустить средство восстановления папки "Входящие".

Действие 4. Используйте средство восстановления папки "Входящие"

.
  1. В поле Введите имя файла для проверки введите путь и имя PST-файла для Outlook, найденного в действии 2.
  2. Нажмите кнопку Пуск.
  3. По завершении процесса восстановления папки "Входящие" нажмите кнопку ОК.
Если теперь вы можете читать и удалять сообщения, а также можете нажимать кнопку Отправить и получить в Outlook без ошибок, то проблема разрешена. Если сообщение об ошибке по-прежнему появляется, перейдите к разделу "Следующие действия".


Как устранить проблему в Windows XP

Действие 1. Выйдите из Outlook.

Действие 2. Найдите файл Outlook .pst

  1. Нажмите кнопку Пуск и выберите команду Выполнить.
  2. В поле Открыть введите control и нажмите клавишу ВВОД.
  3. Если отображается надписьВыберите категорию, выберите пункт Учетные записи пользователей.

    Если представление Выберите категорию не отображается, перейдите к действию 4.
  4. Дважды щелкните значок Почта.
  5. Выберите пункт Файлы данных.
  6. Нажмите кнопку Личные папки, а затем — Параметры.

    Примечание. Если в вашем профиле отсутствуют службы личных папок, но вы можете сохранять такие данные, как сообщения, контакты или встречи в Outlook, то ваши данные, вероятно, хранятся в почтовом ящике на сервере Exchange Server. Если это именно так, то обычно резервное копирование этих данных выполняется на сервере. Обратитесь к администратору сервера Exchange для получения дополнительных сведений.
  7. Запишите название в поле Имя файла.

    Примечание. Возможно, будет необходимо выбрать поле Имя файла и затем нажать на клавишу со стрелкой вправо для отображения всего текста.
  8. Нажмите кнопку ОК, а затем дважды нажмите кнопку Закрыть.

Действие 3. Найдите программу восстановления папки «Входящие»

  1. Нажмите кнопку Пуск и выберите пункт Поиск.
  2. Щелкните ссылку Файлы и папки.
  3. В поле Часть имени файла или имя файла целиком введите Scanpst.exe.
  4. В поле Поиск в выберите локальный жесткий диск. Выберите, например,Локальный диск (C:).
  5. Нажмите кнопку Найти.
  6. Когда поиск завершится, дважды щелкните файл SCANPST.EXE, чтобы запустить средство восстановления папки "Входящие".

Действие 4. Используйте средство восстановления папки "Входящие"

.
  1. В поле Введите имя файла для проверки введите путь и имя PST-файла для Outlook, найденного в действии 2.
  2. Нажмите кнопку Пуск.
  3. По завершении процесса восстановления папки "Входящие" нажмите кнопку ОК.
Если теперь вы можете читать и удалять сообщения, а также можете нажимать кнопку Отправить и получить в Outlook без ошибок, то проблема разрешена. Если сообщение об ошибке по-прежнему появляется, перейдите к разделу "Следующие действия".


Дальнейшие действия
Если описанные выше способы не помогли разрешить проблему, можно попытаться создать новый PST-файл в формате Unicode, установить его в качестве файла по умолчанию, а затем импортировать в него данные из старого PST-файла. Сведения о том, как создать новый PST-файл и установить его в качестве файла по умолчанию, см. в разделе "Настройка нового файла личных папок в Outlook" следующей статьи в базе знаний Майкрософт:
291636 Перемещение файла личных папок (PST) в Outlook

Для импорта исходного PST-файла его необходимо удалить из профиля Outlook. Запустите Outlook, щелкните правой кнопкой мыши имя удаляемого файла данных Outlook (PST-файла) в панели Outlook или в области навигации, а затем выберите пункт Закрыть имя. Если команда Закрыть недоступна, то, скорее всего, вы пытаетесь удалить файл данных Outlook (PST-файл) по умолчанию, который используется для сохранения новых сообщений. В статье, которая упоминалась выше, описываются действия по изменению PST-файла, используемого в качестве места доставки по умолчанию.

После удаления из профиля исходного PST-файла можно импортировать данные в новый PST-файл с помощью раздела "Импорт данных PST-файла в программу Outlook" в следующей статье базы знаний Майкрософт:

287070 Управление PST-файлами в приложениях Outlook 2007, Outlook 2003 и Outlook 2002

Если описанные способы не помогли решить проблему, возможно, стоит обратиться к кому-либо за помощью. Если вы используете Outlook с Exchange Server, можно обратиться за помощью к администратору Exchange Server. Для поиска других решений обратитесь на веб-сайт службы поддержки пользователей корпорации Майкрософт. Ниже перечислены некоторые из услуг, представленных на веб-сайте службы технической поддержки Майкрософт: Если после посещения указанных веб-сайтов корпорации Майкрософт остались вопросы или не удалось найти решение на веб-сайте службы поддержки пользователей, перейдите на веб-сайт поддержки Майкрософт.
Свойства

Номер статьи: 814441 — последний просмотр: 03/25/2014 21:50:00 — редакция: 9.0

Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition, Microsoft Office 365

  • kbceip kbnomt kbexpertiseinter kbexpertisebeginner kbtshoot kbreceivemail kbsendmail kberrmsg kbprb vkbportal231 vkbportal237 KB814441
Отзывы и предложения
">l>