OneNote необходим Outlook 2003 для поддержания функций электронной почты

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

Эта статья помещена в архив. Она предлагается "как есть" и обновляться не будет.
Аннотация
В статье описано? почему OneNote необходим Outlook 2003 для поддержания функций электронной почты.
Дополнительная информация
OneNote полностью интегрирован с Outlook 2003.

В других программах (кроме Outlook 2003) команда E-mail из меню File и панель сообщений электронной почты в OneNote не доступны. Нельзя создать задачу Outlook из OneNote, так как функция создания задачи Outlook работает только с Outlook 2003.

Чтобы послать файл OneNote пользователю, который не работает с Outlook 2003, файл необходимо сохранить, а затем вручную прикрепить к сообщению электронной почты. Для этого выполните следующие действия.
  1. В меню File выберите команду Save As и сохраните файл OneNote на жесткий диск. В результате раздел полностью сохраняется как файл с расширением ONE, который можно прикрепить к сообщению электронной почты.

    Примечание. Если необходимо послать только одну страницу раздела, выберите команду Publish из меню File. Страницу можно сохранить в формате MHT или ONE. ONE-файл открывается только с помощью OneNote, для открытия MHT-файла подойдет любой веб-обозреватель.
  2. Прикрепите файл к сообщению электронной почты и отправьте его.
Функции электронной почты в OneNote также недоступны, если на компьютере пользователя установлены Outlook и Outlook Express, причем Outlook Express назначен редактором электронной почты по умолчанию. Для решения этой проблемы назначьте Outlook редактором электронной почты по умолчанию. Для этого выполните следующие действия.
  1. Запустите обозреватель Internet Explorer.
  2. В меню Сервис выберите команду Свойства обозревателя.
  3. Перейдите на вкладку Программы.
  4. Укажите Outlook 2003 в качестве редактора электронной почты по умолчанию.
Для получения дополнительной информации об использовании файлов OneNote выберите команду Microsoft OneNote Help в меню Help, введите запрос Share notes with others в поле Search и нажмите клавишу ENTER.
Свойства

Номер статьи: 818231 — последний просмотр: 01/11/2015 22:40:50 — редакция: 4.1

Microsoft Office OneNote 2003, Microsoft Office OneNote 2003 Service Pack 1

  • kbnosurvey kbarchive kbinfo KB818231
Отзывы и предложения