В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Сброс параметров пользователя и реестра в Word

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 822005
Эта статья является консолидация ранее статей: 289294; 211793

Важно: Эта статья содержит сведения об изменении реестра. Убедитесь, что вы сделали резервную копию реестра перед внесением в него изменений. Убедитесь, что вы знаете, как восстановить реестр в случае возникновения проблем. Дополнительные сведения о том, как сделать резервное копирование, восстановление и изменение реестра, см. в следующей статье базы знаний Майкрософт:
256986 Описание реестра Microsoft Windows
Аннотация
В данной статье описаны различные методы, которые можно использовать для сброса параметров пользователя и конфигурации реестра в Microsoft Office Word.

Существует два основных типа параметров, которые можно задать в Word. Эти параметры выглядят следующим образом:
  • Параметры, влияющие на работу программы. (Сведения об этих параметрах обычно хранятся в реестре Microsoft Windows.)
  • Параметры, влияющие на форматирование или вид одного или нескольких документов. (Сведения для данного типа параметра хранятся в шаблонах или документах.)
При устранении необычного поведения программы или документа сначала определите вызвана ли проблема форматированием, параметрами или настройками. Если такая проблема возникает в нескольких документах, рекомендуется попытаться восстановить настройки по умолчанию программы Microsoft Word.

Сброс параметров пользователя и реестра в Word

Чтобы получить помощь Сброс параметров пользователя и конфигурации реестра в Microsoft Word для вас, перейдите к»Простое исправление«раздел. Если вы предпочитаете Сброс параметров пользователя и реестра в Microsoft Word самостоятельно, перейдите к»Самостоятельное решение проблемы«раздел.

Простое исправление

Чтобы устранить проблему автоматически, нажмите кнопку Скачать. В диалоговом окне Загрузка файла нажмите кнопку выполнить или Открыть, а затем следуйте указаниям мастера простого решения.
  • Этот мастер может быть только на английском языке. Однако автоматическое исправление также работает для других языковых версий Windows.
  • Если вы не на компьютере, который имеет проблемы, сохраните решение легкого исправления на флэш-накопитель или компакт-диск и запустите его на нужном компьютере.

Самостоятельное решение проблемы

Предупреждение При неправильном изменении реестра с помощью редактора реестра или иным способом могут возникнуть серьезные проблемы. Эти проблемы могут потребовать переустановить операционную систему. Корпорация Майкрософт не гарантирует, что эти проблемы можно решить. Вносите изменения в реестр на ваш собственный риск.

Чтобы вручную восстановить раздел реестра, необходимо сначала удалить его. Чтобы сделать это, выполните следующие действия.

Важно: Всегда экспортируйте раздел реестра, прежде чем удалять его. Этот шаг важен, так как может потребоваться восстановить функциональность, которую обеспечивает раздел.
  1. Закройте все программы Microsoft Office.
  2. Нажмите кнопку Пуск, выберите пункт выполнить, тип regedit, а затем нажмите кнопку ОК.
  3. Разверните соответствующие папки и найдите раздел реестра, который требуется удалить. (Обратитесь к «Основные места хранения параметров программы Word в реестре Windows«раздел.)
  4. Выберите раздел, который требуется удалить.
  5. Воспользуйтесь одним из следующих способов в зависимости от операционной системы.
    • В меню реестр выберите Экспорт файла реестра в Microsoft Windows 2000, введите имя файла резервной копии ключа и нажмите кнопку Сохранить.
    • В Windows XP и более поздних версиях Microsoft Windows Server 2003 и более поздних версий, или нажмите кнопку Экспорт в меню файл , введите имя файла резервной копии ключа и нажмите кнопку Сохранить.
  6. Убедитесь, что выбран раздел, который вы экспортировали, и выберите команду Удалить в меню Правка.
  7. Нажмите кнопку Да, в ответ на одно из следующих сообщений:
    • Вы уверены, что хотите удалить этот раздел?
    • Вы уверены, что хотите удалить этот раздел и все его подразделы?
  8. Закройте редактор реестра.
После удаления раздела реестра, а затем перезапустите программу, Word запускается программа установки для повторного создания раздела реестра. Если нужно повторно создать раздел реестра перед запуском программы, восстановить установку, выполнив действия, описанные в "Восстановление Word (Office)«раздел.
Дополнительная информация

Основные места хранения параметров программы Word в реестре Windows

Некоторые параметры Word, например разделы данных и параметров Windows, можно сбросить с помощью программы устранения неполадок, которая включена в шаблон Support.dot.

Раздел Word

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Изменения, внесенные в этот раздел HKEY_CURRENT_USER отражаются в следующих разделах для Word 2003, Word 2002 и Microsoft Word 2000:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Разница между HKEY_CURRENT_USER и HKEY_USER в том, что первый раздел применяется только к текущему пользователю системы, а второй используется по умолчанию для всех пользователей. Однако записи программы Word одинаковы для обоих местах. Таким образом любые изменения, сделанные в одном автоматически отражаются в другом месте.

Примечание. В остальной части этого раздела все ссылки на раздел HKEY_CURRENT_USER применяются также к разделу HKEY_USERS, за исключением программы выпуска 2007 системы Microsoft Office 2007 и оговоренных в противном случае.

Раздел данных и раздел параметров — это наиболее часто изменяемые области.

Раздел данных

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Этот раздел содержит двоичные данные для списков "Недавно использованные", включая список последних использовавшихся файлов и список последних использовавшихся адресных книг. Этот раздел также содержит параметры «Отслеживание изменений» и «Изменить».

Раздел параметров

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
В этом разделе хранятся параметры, которые можно установить из программы Microsoft Word путем изменения элементов меню или с помощью служебной программы параметров реестра. Дополнительные сведения см в разделе «Использование реестра параметры программы».

Возможные варианты: две группы: необязательные параметры и параметры по умолчанию. Параметры по умолчанию определяются во время установки. Их можно изменить, изменив параметры в Word. (Для изменения параметров в программе Word, нажмите кнопку Параметры в меню Сервис .)

Эти параметры могут отображаться или не отображаться в реестре.

Раздел мастеров

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
В этом разделе хранятся стандартные настройки для всех мастеров. Эти настройки создаются при первом запуске мастера.

Раздел общих

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Этот раздел используется другими программами Майкрософт, например приложениями Microsoft Office. Эти параметры используются программами совместно. Изменения, сделанные в настройках одной программы также отображаются в настройки других программ.

Раздел общих инструментов

Word 2016 2013, 2010, 2007, 2003, 2002 и 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Этот раздел содержит пути для всех программ Windows. (Путь может включать служебные программы уравнение, объекты WordArt и MS Graph.) Графические фильтры и текстовые конвертеры, также регистрируются в этом месте.

Восстановление Word (Office)

Word может обнаружить и устранить проблемы, связанные с программой установки. Эта функция использует установщик Windows для устранения неполадок отсутствующие файлы и восстановления параметров реестра.

Для восстановления или сброса файлов и настроек Word можно использовать следующие методы:
  • Метод 1: Используйте функцию «Найти и восстановить»
  • Метод 2: Восстановление Word путем переустановки в режиме обслуживания
  • Способ 3: Переустановка Word (Office)

Метод 1. Используйте функцию "Найти и восстановить" или "Диагностика Microsoft Office"

Примечание. Этот метод является наиболее щадящим ремонта. Если проблема не устраняется, может потребоваться использовать один из других методов.

Чтобы запустить функцию поиска и восстановления в Word 2003 и более ранних версиях Word, выберите команду Найти и восстановить в меню Справка в Word. Функция поиска и восстановления устраняет неполадки и восстанавливает Word. Проверяются и восстанавливаются все файлы, параметры реестра и необязательные ярлыки всех программ Office. При выполнении поиска и восстановления из Word также проверяются все программы Office. Эта функция выполняет контрольную сумму.

Функция поиска и восстановления также может восстанавливать ярлыки программы Word в меню Пуск . Чтобы восстановить ярлыки программы Word, выберите команду Справка, нажмите кнопку Найти и восстановитьи установите флажок Восстановить ярлыки .

Если Найти и восстановить не устраняет проблему, может потребоваться переустановка Word. Переустановить компонент в диалоговом окне Режим обслуживания выполняет те же действия, как найти и исправить, за исключением того, что переустановить копирует файл, файлы, равно версий. Обнаружение и восстановление не скопировать файл когда файл установки правильной версии и контрольные суммы.

Примечание. Функция поиска и восстановления не восстанавливает поврежденные документы и разделы данных в реестре или в шаблоне Normal.dot.

Если отсутствует файл, который используется Word при запуске, установщик Windows автоматически устанавливает этот файл перед его запуском программы.

В Word 2007 запустите средство диагностики Microsoft Office. Чтобы сделать это, нажмите Кнопку Microsoft Office, нажмите кнопку Параметры Word, выберите ресурсыи нажмите кнопку Диагностика.

В Word 2010 Восстановите Word или установленного пакета Office на Панели управления.

Метод 2: Восстановление Word в режиме обслуживания

Примечание. Этот метод является относительно ремонта. Если проблема не устраняется, может потребоваться переустановка Word.

Процесс установки в режиме обслуживания похож на процесс в более ранних версиях Word. Процесс установки в режиме обслуживания позволяет восстановить, добавить или удалить компоненты и удалить программу. «Восстановление» — это функция режима поддержки, находит и исправления ошибок в установке.

Чтобы выполнить восстановление в режиме обслуживания, выполните следующие действия.
  1. Закройте все приложения Office.
  2. Воспользуйтесь одним из следующих способов, в зависимости от операционной системы.
    • В Windows 7 или Windows Vista нажмите кнопку Пуск, а затем введите добавить, удалить.
    • В Windows XP или Windows Server 2003 нажмите кнопку Пуск и выберите Панель управления.
    • В Windows 2000 нажмите кнопку Пуск, выделите пункт Настройка и выберите пункт Панель управления.
  3. Откройте Установка и удаление программ.
  4. Нажмите кнопку Замена или удаление программ, выберите Microsoft Office (Microsoft Office Word) или версию пакета Office или Word в списке Установленные программы и нажмите кнопку Изменить.
  5. Нажмите Восстановить или Восстановить Word (Восстановление Microsoft Office) и нажмите кнопку Далее или Продолжить.
  6. В Word 2003 и более ранних версиях Word выберите команду Найти и исправить ошибки в установке программы Word или Найти и исправить ошибки в установке Office, установите флажок Восстановить ярлыки меню Пуск и выберите команду Установить.

Способ 3: Переустановка Word (Office)

Примечание. Этот метод является наиболее радикальным. Восстанавливаются Word с параметрами по умолчанию, кроме настроек, хранящихся в глобальном шаблоне (Normal.dot или Normal.dotm). Для этого в Word 2003 и более ранних версиях Word, выполните следующие действия.
  1. Закройте все приложения Office.
  2. Воспользуйтесь одним из следующих способов, в зависимости от операционной системы.
    • В Windows 7 или Windows Vista нажмите кнопку Пуск, а затем введите Добавить, удалить.
    • В Windows XP или Windows Server 2003 нажмите кнопку Пуск и выберите Панель управления.
    • В Windows 2000 нажмите кнопку Пуск, выделите пункт Настройка и выберите пункт Панель управления.
  3. Откройте Установка и удаление программ.
  4. Нажмите кнопку Замена или удаление программ, выберите пункт Microsoft Office 2003 (Microsoft Office Word 2003) или версию пакета Office или Word, в списке Установленные программы и нажмите кнопку Изменить.
  5. Нажмите кнопку Восстановить Word (Восстановление Microsoft Office) и нажмите кнопку Далее.
  6. Выберите Переустановить Word (Переустановить Office) и нажмите кнопку установить.
Дополнительные сведения о Word 2007 или Word 2010 щелкните следующий номер статьи базы знаний Майкрософт:
924611 Как установить отдельные функции Office 2007 или восстановить установленную версию программ Office 2007.

Шаблоны и надстройки

Глобальный шаблон (Normal.dotm или Normal.dot)

Чтобы форматирование, автотекст и макросы, которые хранятся в глобальном шаблоне (Normalm.dot или Normal.dot), не влияли на поведение Word и открытых документов, переименуйте глобальный шаблон (Normal.dotm или Normal.dot). Переименование шаблона позволяет быстро определить, является ли глобальный шаблон причиной проблемы.

При переименовании шаблона Normal.dotm в Word 2007 или более поздних версиях или шаблона Normal.dot в Word 2003 и более ранних версиях Word некоторые параметры сбрасываются до значений по умолчанию. К ним относятся пользовательские стили, настраиваемые панели инструментов, макросы и элементы автотекста. Настоятельно рекомендуется переименовать шаблон вместо удаления шаблона Normal.dot или Normal.dotm шаблона. Если выяснится, что шаблон является причиной проблемы, можно будет скопировать пользовательские стили, настраиваемые панели инструментов, макросы и элементы автотекста из переименованного шаблона Normal.dot.

Некоторые типы конфигураций могут создать более одного шаблона Normal.dotm или шаблона Normal.dot. Эти ситуации включают, запущенным на одном компьютере нескольких версий программы Word или в случае, где установлено несколько рабочих станций на том же компьютере. В таких случаях убедитесь, что вы переименовываете правильную копию шаблона.

Чтобы переименовать файл глобального шаблона, выполните следующие действия.
  1. Закройте все приложения Office.
  2. Нажмите кнопку Пуск, выберите пункт выполнить, тип cmd, а затем нажмите кнопку ОК.
  3. В зависимости от используемой версии Microsoft Word установлена на компьютере, введите следующую команду и нажмите клавишу ВВОД:
    • Word 2002 и Microsoft Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 и Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Тип exit, а затем нажмите клавишу ВВОД.
При перезапуске Word создается новый глобальный шаблон (Normal.dot), содержащий параметры Word по умолчанию.

Надстройки (файлы WLL) и шаблоны в папках автозагрузки Word и Office

При запуске Word автоматически загружает шаблоны и надстройки, расположенные в папках автозагрузки. Ошибки в Word могут быть следствием конфликтов или проблем с надстройкой.

Чтобы определить, является ли причиной проблемы элемент в папке автозагрузки, можно временно очистить папку. Word загружает элементы из папки автозагрузки Office и в папке автозагрузки Word.

Чтобы удалить элементы из папки автозагрузки, выполните следующие действия.
  1. Закройте все экземпляры приложения Word, включая Microsoft Outlook, если оно назначено в качестве редактора электронной почты.
  2. В зависимости от используемой версии Microsoft Word используйте один из следующих методов:
    • Word 2002:
      Нажмите кнопку Пуск, выберите пункт выполнить, тип %ProgramFiles%\Microsoft\Office\Office10\Startup\, а затем нажмите кнопку ОК.
    • Word 2003:
      Нажмите кнопку Пуск, выберите пункт выполнить, введите %programfiles%\Microsoft\Office\Office11\Startup\и нажмите кнопку ОК.
    • Word 2007:
      Нажмите кнопку Пуск, выберите пункт выполнить, введите %programfiles%\Microsoft\Office\Office12\Startup\и нажмите кнопку ОК.
    • Word 2010:
      Нажмите кнопку Пуск, выберите пункт выполнить, введите %programfiles%\Microsoft\Office\Office14\Startup\и нажмите кнопку ОК.
    • Word 2013:
      Нажмите кнопку Пуск, выберите пункт выполнить, введите %programfiles%\Microsoft\Office\Office15\Startup\и нажмите кнопку ОК.
  3. Щелкните правой кнопкой мыши один из файлов, содержащихся в папке и нажмите кнопку Переименовать.
  4. Введите после имени файла .old, а затем нажмите клавишу ВВОД.
    Важно! Обратите внимание, имя исходного файла. Необходимо переименовать файл с использованием исходного имени.
  5. Запустите программу Word.
  6. Если больше не может воспроизвести проблему, вы нашли конкретную надстройку, приводит к возникновению проблем. При наличии функций, предоставляемых надстройкой, которые вам нужны, обратитесь к поставщику надстройки за обновлением.

    Если проблема не устранена, переименуйте надстройку, используя ее первоначальное имя, и затем повторите шаги с 3 по 5 для каждого файла в папке Startup.
  7. Если по-прежнему можно воспроизвести проблему, нажмите кнопку Пуск, выберите пункт выполнить, тип %USERPROFILE%\Application Data\Microsoft\Word\Startup, а затем нажмите кнопку ОК.
  8. Повторите шаги с 3 по 5 для каждого файла в этой папке автозагрузки.

Надстройки COM

Надстройки COM могут быть установлены в любом месте, и они устанавливаются программами, взаимодействующими с программой Word.

Чтобы просмотреть список надстроек COM в Word 2010, нажмите кнопку Microsoft Office, нажмите кнопку Параметры и выберите команду Надстройки.

Чтобы просмотреть список надстроек COM в Word 2007, нажмите кнопку Microsoft Office, нажмите кнопку Параметры Word и нажмите кнопку Надстройки.

Чтобы просмотреть список установленных надстроек COM в Word 2003 и более ранних версиях Word, выполните следующие действия.
  1. В меню Сервис выберите команду Настройка.
  2. Перейдите на вкладку Команды.
  3. В списке Категории выберите в меню Сервис.
  4. Перетащите команду Надстроек COM на панель инструментов.
  5. Нажмите кнопку Закрыть.
  6. Нажмите кнопку Надстройки COM для просмотра надстроек COM, которые загружаются вместе с Word.
Если надстройки имеются в диалоговом окне Надстройки COM , временно отключите все надстройки. Для этого снимите флажок рядом с каждой надстройкой COM и нажмите кнопку ОК. При перезапуске Word, Word не загружает надстройки COM.

Использование служебной программы параметров реестра

Служебной программе параметров реестра можно использовать для просмотра и изменения параметров Word в реестре Windows. Служебной программе параметров реестра находится в шаблоне Support.dot.

Примечание. Шаблон Support.dot не включается в Word 2007 или более поздней версии.

Дополнительные сведения о служебной программе параметров реестра щелкните следующий номер статьи базы знаний Майкрософт:
820917 Как изменить параметры Word в реестре Windows для Word 2003
289506 Установка и использование шаблона Support.dot в Microsoft Word 2002

Сводка о параметрах Word и местах их хранения

Примечание. В следующей таблице «Шаблон» относится к шаблону Normal.dot или пользовательскому шаблону.
Имя параметраМесто хранения
Автозамена-форматированный текстNormal.dot или Normal.dotm
Автозамена-общие записи. Файлы ACL, user.acl
Путь автосохраненияРеестр
АвтотекстШаблон
Название компанииWinword.exe
Пользовательские сочетания клавишШаблон
Подстановка шрифтовРеестр
МакросыШаблон или документ
Редактирование рисункаРеестр
Печать форм данныхДокумент
Привязка к сеткеРеестр
СтилиШаблон или документ
Панели инструментовШаблон или документ
Сведения о пользователеРеестр
Просмотр панелей инструментовШаблон
Панели инструментов представленияШаблон
Части документаШаблон
Списки автозамены являются общими для приложений Office. Любые изменения, внесенные в записи автозамены в одной программе сразу становятся доступными для других программ. Кроме того в программе Word предусмотрено хранение элементов автозамены, состоящих из форматированного текста и графики.

Сведения об автозамене, хранятся в различных местах. Эти расположения перечислены в следующей таблице.
Сведения об автозаменеМесто хранения
Записи автозамены, используемые всеми программами. Файл ACL в папке "%UserProfile%\Application Data\Microsoft\Office"
Записи автозамены, используемые только программой Word (форматированный текст и графика)Normal.dot
Параметры автозамены (исправлять две прописные, писать названия дней с прописной, заменять текст при вводе)Реестр
Параметры автозамены, используемые только программой Word (устранять последствия случайного нажатия клавиши CAPS LOCK, преобразовывать первую букву предложения)Реестр
word2003 word 2002 WD2002 Wd2000 Word 2000 WD2007 WD2013 WD2010 WD2016 решить устранить

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 822005 — последний просмотр: 09/18/2016 02:59:00 — редакция: 28.0

Word 2016, Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, русская версия, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtru
Отзывы и предложения