Перемещение записей автозамены между компьютерами в Word 2003

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.

Эта статья на английском языке:826147
Эта статья помещена в архив. Она предлагается "как есть" и обновляться не будет.
Аннотация
В данной статье описывается перемещение записей автозамены с одного компьютера на другой.

к началу статьи сверху

О средстве автозамены

Программа резервирования списков автозамены можно использовать для перемещения элементов автозамены между компьютерами.

Примечание Эта процедура заменяет элемент списка автозамены в месте назначения компьютер, который имеет то же имя, как элемент списка автозамены на исходном компьютере. Все элементы автозамены, добавляются в список автозамены на конечный компьютер.

Программа резервирования списков автозамены является частью Шаблон Support.dot и на исходном компьютере должен быть установлен и конечный компьютер.

к началу статьи TOP

Установка шаблона поддержки

Шаблон поддержки устанавливается при выполнении завершено Программа установки.

Для установки шаблона поддержки, выполните следующие действия.
  1. Нажмите кнопку Начало, а затем нажмите кнопкуПанель управления.
  2. Нажмите кнопку Установка и удаление программ.
  3. Нажмите кнопку Изменение или удаление Программы.
  4. В Установленные программы список, Выберите свою версию Microsoft Office 2003 (например, нажмите кнопкуMicrosoft Office профессиональный выпуск 2003), а затем нажмите кнопкуИзменение.
  5. Нажмите кнопку Добавить или удалить компоненты, а затем Нажмите кнопку Далее.
  6. В Выборочная установка, выберитеРасширенная настройка приложений флажок, и Нажмите кнопку Далее.
  7. В Выберите параметры обновления приложений и Tools список, выполните следующие действия:
    1. Разверните узел Microsoft Office Word.
    2. Разверните узел Мастеры и Шаблоны.
    3. Нажмите кнопку Дополнительные шаблоны и макросызначок, а затем нажмите кнопку Запускать все с моего компьютера.
  8. Нажмите кнопку Обновление Чтобы установить поддержку Шаблон.
Перейти к началу страницы

Резервное копирование элементов автозамены на исходном компьютере

Для архивации элементов автозамены на исходном компьютере, содержит элементы автозамены, которые требуется переместить, выполните следующие действия.

Примечание Если обратно вверх или переместить элементы автозамены, это не приводит к удалению их с исходного компьютера.
  1. Если в данный момент не выполняется, запустите Word.
  2. На Файл меню, нажмите кнопкуОткрыть.
  3. Изменение содержимого Искать в Чтобы следующее:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Нажмите кнопку Support.dot, а затем нажмите кнопкуОткрыть.

    Примечание При получении следующего сообщения нажмите кнопку для выбораВсегда доверять макросам из этого источника Установите флажок и нажмите кнопкуЧтобы включить макросы:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.ТОЧКА

    содержит макросы Корпорация Майкрософт. Макросы могут содержать вирусы.

    Всегда безопасно Чтобы отключить макросы, но если они необходимы, могут быть потеряны функциональные возможности.
    Примечание Если установлен уровень безопасности Высокая и вы Выберите Всегда доверять макросам из этого источника загрузке поле, а затем нажмите кнопку Чтобы включить макросы, сертификат, который был используется для подписи макросов будет добавлен в список надежных источников. Если установлен уровень безопасности Средний, вы можете включить (включено) макросы без добавления сертификата в список доверенных источников. Не задан Примите макроса, источник которого не известно. Чтобы изменить уровень безопасности или для просмотра Надежных источников, выберите пункт Макрос на очередь Сервис меню, а затем нажмите кнопкуБезопасность.
  5. После открытия файла Support.dot, нажмите кнопку Автозамена Резервное копирование в документе Word.

    В Автозамена Служебная программа диалоговое окно открывается и отображается следующий текст:
    Эта программа позволяет архивировать и восстанавливать свой автозамены операции. Выберите Backup для создания документа Word из вашего автозамены списком. Выберите команду Restore для восстановления списка автозамены из резервной копии документа.
  6. В Программа резервирования списков автозамены диалоговое окно, Нажмите кнопку Резервное копирование.

    При нажатии кнопкиРезервное копированиеДобавляет слово и форматирует копии списков автозамены для новый документ Word, а затем предлагает сохранить документ. Word предлагает Автозамена документ сохраняется как «Автозамена резервной копии документа».
  7. Изменение Сохранить в поле параметр для место для сохранения резервной копии документа автозамены.

    Примечание По умолчанию средство автозамены сохраняет резервную копию автозамены Документ в ту же папку, где находится шаблон Support.dot. Вы можете изменить Сохранить в поле параметра место (например, Сетевая папка), доступ к компьютеру, необходимо предоставить общий доступ к Элементы автозамены с или на дискете.
  8. Нажмите кнопку Сохранить для сохранения резервной копии автозамены Документ.
  9. Нажмите кнопку Отмена Чтобы закрытьПрограмма резервирования списков автозамены диалоговое окно.
  10. На Файл меню, нажмите кнопкуЗакрыть Чтобы закрыть шаблон Support.dot.
Перейти к началу страницы

Восстановление элементов автозамены на конечном компьютере

Чтобы восстановить элементы автозамены на конечном компьютере что необходимо предоставить элементы автозамены, выполните следующие действия:
  1. Если в данный момент не выполняется, запустите Word.
  2. На Файл меню, нажмите кнопкуОткрыть.
  3. Изменение Искать в поле ниже папки:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Нажмите кнопку Support.dot, а затем нажмите кнопкуОткрыть.

    Примечание При получении следующего сообщения нажмите кнопку для выбораВсегда доверять макросам из этого источника Установите флажок и нажмите кнопкуЧтобы включить макросы:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.ТОЧКА

    содержит макросы Microsoft Corporation макросы могут содержать вирусы.

    Это всегда безопасно отключить макросы, но если они необходимы, могут быть потеряны функциональные возможности.
    Примечание Если установлен уровень безопасности Высокаяи вы Перейдите на вкладку Всегда доверять макросам из этого источника флажок, и Нажмите кнопку Чтобы включить макросы, сертификат, используемый для знак этих макросов будет добавлен в список надежных источников. Если безопасность Установка уровня Средний, можно включить (включить) макросов без добавления сертификата в список доверенных источников. Не принимаю макросы, источник которого не известно. Чтобы изменить уровень безопасности или Представление Надежных источников, выберите пункт Макрос В менюСервис меню, а затем нажмите кнопкуБезопасность.
  5. После открытия файла Support.dot, нажмите кнопку Автозамена Резервное копирование в документе Word.

    В Автозамена Служебная программа диалоговое окно открывается и отображается следующий текст:
    Эта программа позволяет архивировать и восстанавливать свой Элементы списка автозамены. Выберите Backup для создания документа Word из вашего Список автозамены. Выберите команду Restore для восстановления из резервной копии списка автозамены документ.
  6. В Программа резервирования списков автозамены диалоговое окно, Нажмите кнопку Восстановление, а затем нажмите кнопку Да в ответ следующее сообщение:
    Это заменит текущий Элементы автозамены операциями из резервной копии документа, содержащие таким же именем. Вы действительно хотите продолжить?
  7. В Открыть диалоговое окно, нажмите кнопкуДокумент автозамены, а затем нажмите кнопкуОткрыть.
  8. По завершении добавления элементов автозамены Word щелкнитеОК в ответ на следующее сообщение:
    Восстановление завершено.
  9. Нажмите кнопку Отмена Чтобы закрытьПрограмма резервирования списков автозамены диалоговое окно.
  10. На Файл меню, нажмите кнопкуЗакрыть Чтобы закрыть шаблон Support.dot.
Элементы автозамены на исходном компьютере в настоящее время доступные на конечном компьютере.

Перейти к началу страницы
OfficeKBHowTo автоматическое исправление inf

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 826147 — последний просмотр: 12/08/2015 04:04:56 — редакция: 5.0

Microsoft Office Word 2003

  • kbnosurvey kbarchive kbproductlink kbbackup kbhowtomaster kbmt KB826147 KbMtru
Отзывы и предложения