В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Часто задаваемые вопросы о функции слияния в Word 2003, Word 2007 и Word 2010

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 826838
Аннотация
В этой статье обсуждаются функции слияния в Microsoft Office Word 2003, Word 2007 и Word 2010.
Дополнительная информация
Слияние используется для создания стандартных писем, почтовые наклейки, конверты, каталоги и распределения групповую рассылку сообщений и факсов. Существуют три документа, вовлеченные в процесс слияния: основной документ, источник данных и составной документ. Для завершения процесса слияния основные необходимо выполнить следующее:
  • Откройте или создайте основной документ.

    Основной документ: Ina операции слияния в Microsoft Word, это документ, содержащий thetext и графики, которые одинаковы для каждой версии составного документа, например обратный адрес или приветствие в бланке.
  • Откройте или создайте источник данных с отдельных recipientinformation.

    Источник данных: файл, содержащий theinformation для слияния в документе. Например список имен andaddresses, который требуется использовать при слиянии. Прежде чем использовать данные в нем для mergeprocess почты необходимо подключиться к источнику данных.
  • Добавьте или настройте поля слияния в основной документ.

    Поле слияния: это местозаполнитель, который необходимо вставить в maindocument. Например, вставьте города вставить поле слияния для haveWord название города, «Париж», хранящихся в поле данных «Город ».
  • Слияние данных из источника данных в основной документ для создания нового составного документа.

    Объединенный документ: это resultingdocument, которое появляется при слиянии список адресов withyour основной документ слияния. Итоговый документ может быть получен в печатном виде или newWord документ, содержащий результаты слияния.
Word упрощает процесс слияния с помощью мастера, который проведет вас через все этапы. Если вы предпочитаете работать без мастера, можно использовать панель инструментов Слияние . Так или иначе, в результате получается, что каждая строка (или запись) в источнике данных приводит к отдельному документу на бланке, почтовой наклейке, конверта или элемента каталога.

Слияние можно также использовать для создания любого типа документа, который сопоставляет поля данных, не только почтовых наклеек и каталогов. Например используя параметр « наклейки » для видеокассет в электронной таблице, можно создать наклейки для видеокассет.

Вопрос 1: Слияние выполняется точно так же, в более ранних версиях Microsoft Word?

A1: слияние обладает той же функциональностью, как в предыдущих версиях Word. Использование слияния в Word с помощью одного из следующих методов:
  • Использование слияния инструментов.

    В Word 2003 в меню ВидВид меню и затем щелкните подпапку todisplay слияния инструментов.

    Панель инструментов Слияние в Word 2007 или Word 2010 находится на вкладкерассылки и включает группе Начать слияние , группе запись и добавление полей , Предварительный просмотр результатов группы и группы « Готово ».

    Примечание. Параметры на слияния offersimilar инструментов функции, как в предыдущих версиях Word.
  • Используйте Слияние.

    Добавить Tomake его использование, Слияние командыписьма и рассылки подменю в меню " Сервис" в Word 2003, выполните следующие действия:
    1. На средства меню, нажмите кнопку Настройка.
    2. Нажмите кнопку команды вкладка.
    3. В списке категории выберите Все команды.
    4. В команды выберите Слияние.
    5. Перетащите Слияние команды письма и рассылки подменю средства меню.

      Примечание. При наведении указателя мыши на письма и рассылки подменю, появится черная горизонтальная черта. Это полоса указывает место, где будет отображена команда в меню Сервис при отпускании кнопки мыши.
    6. В Настройка диалоговом окне нажмите кнопку Закрыть.

    Чтобы добавить команду Слияние в панели Быстрого доступа в Word 2007, выполните следующие действия.
    1. Нажмите Кнопку Microsoft Office, а затем нажмите кнопку Параметры Word.
    2. Нажмите кнопку Настройка.
    3. Выберите в списке выбрать команды изВсех команд и нажмите кнопку Вспомогательные слияния почты в списке выбрать команды из .
    4. Нажмите кнопку Добавить, а затем OK.
Q2: Можно переместить точку вставки при вставке полей слияния?

A2: при Вставить поле слияния диалоговое окно открыто, невозможно переместить место вставки в основном документе слияния. Если нажать клавишу ENTER или пробел, чтобы переместить точку вставки, выбранное поле слияния вставляется в документ. Чтобы переместить точку вставки, закройте Вставить поле слияния диалоговое окно, а затем переместить точку вставки. Чтобы вставить в другое место в основной документ новое поле слияния, нажмите кнопку Вставка полей слияния на слияния инструментов. Чтобы обойти эту проблему и использовать функциональные возможности, предоставляемые предыдущими версиями Word, добавьте Вставить поле слияния кнопку, чтобы слияния инструментов.

Дополнительные сведения о перемещении курсора щелкните следующий номер статьи базы знаний Майкрософт:
276005 Не удается переместить курсор при вставке поля слияния
Q3: Диалоговое окно выбора источника данных всегда использует папку Мои источники данных при нажатии кнопки Обзор, чтобы открыть источник данных. Можно его изменить?

A3: к сожалению, поведение Выбор источника данных диалоговое окно не может быть изменен. Оно всегда обращается к папке Мои источники данных. Тем не менее можно создать ярлык, или использовать другие методы для получения быстрого доступа к списки адресов слияния в диалоговом окне « Мои источники данных ».

Дополнительные сведения о том, как получить быстрый доступ к списки адресов слияния, щелкните следующий номер статьи базы знаний Майкрософт:
276004 «Мои источники данных» всегда отображается в списке выбора данных источника поиска в Word


4-м квартале: Как создать и распечатать форму письма?

A4: Если вы хотите отправить факс нескольким получателям ту же букву с помощью функции слияния.

Дополнительные сведения о том, как выполнить операцию слияния в бланке щелкните следующий номер статьи базы знаний Майкрософт:
294683 Использование слияния для создания стандартных писем в Word


Вопрос 5: Как выполнять слияния в сообщение электронной почты?

A5: необходимо использовать функцию слияния при отправке того же сообщения нескольким получателям с помощью почтовой программы.

Дополнительные сведения о том, как слияния нескольким получателям электронной почты щелкните следующий номер статьи базы знаний Майкрософт:
294694 Использование слияния для создания сообщений электронной почты в Word


Вопрос 6: Можно использовать поле слияния в поле Тема сообщения электронной почты?

A6: Но. Можно вводить текст в поле Тема сообщения электронной почты только.

Обратите внимание, Microsoft Publisher 2007 или Publisher 2010 поддерживает это.

Вопрос 7: Как выполнять слияние конверты?

A7: необходимо использовать функцию слияния при массовой рассылки отправляется нескольким получателям, и требуется личная папка для каждого конверта.

Дополнительные сведения о способах адресов слияния для печати непосредственно на конвертах щелкните следующий номер статьи базы знаний Майкрософт:
294685 Использование слияния для создания конвертов в Word


Вопрос 8: Как выполнять слияние наклейки?

A8: следует использовать средство слияния для печати сведений о подписи, например, почтовый адрес для писем и открыток.

Дополнительные сведения о том, как слияние сведения о подписи щелкните следующий номер статьи базы знаний Майкрософт:
294684 Использование слияния для создания почтовых наклеек в Word


Вопрос 9: Как добавить рисунок или логотип для наклейки?

A9: В основном документе слияния метки, чтобы добавить рисунок или логотип, который будет в первой метке, использовать следующие методы:
  • В Word 2003 в меню Вставка выберите пункт рисунок и выберите команду Из файла.
  • В Word 2007 или Word 2010 щелкните в группе иллюстрации вкладки Вставкарисунка .
Чтобы вставить рисунок или логотип на метку, воспользуйтесь одним из следующих способов:
  • На слияния<b00> </b00> панели инструментов (в менюВид выберите команду панели инструментови выберите пунктМастер слияния), нажмите кнопку PropagateLabels.
  • В области задач Слияние (в менюСервис выберите команду письмаи рассылки и выберите команду Мастер слияния), нажмите кнопку Обновить alllabels.
Копирует информацию из первой наклейки для всех остальных наклеек на основной документ слияния метки.

Дополнительные сведения о том, как добавить рисунок или логотип наклейки щелкните следующий номер статьи базы знаний Майкрософт:
285065 Как добавить рисунок или логотип на все наклейки в Word


Q10: Почему существует только одна страница наклеек на экране при просмотре объединенный документ?

A10: чтобы просмотреть наклейки с помощью области задач Слияние , нажмите кнопку Далее: Просмотр наклеек. Функция предварительного просмотра в мастере слияния предназначена для отобразить только одну страницу за раз. Чтобы просмотреть все наклейки и внести необходимые изменения перед выводом на печать объединенного документа, нажмите кнопку Далее: Завершение слияния. Щелкните Изменить отдельные наклейки. Откроется новый документ, содержащий объединенные наклейки.

Вопрос 11: Использование слияния для создания каталога или каталога?

A11: необходимо использовать функцию слияния для печати списка, например телефонного справочника или списка элементов на одной странице.

Дополнительные сведения о том, как сведения о слияния как каталог щелкните приведенные ниже номера статей базы знаний Майкрософт:
294693 Использование слияния для создания каталога в Word
294686 Использование слияния для создания списков, отсортированных по категориям, в Word


Q12: Почему не слияния факсов параметр доступен для слияния?

A12: В более ранних версиях Word, параметр Составные факсимильные сообщения используется Microsoft Fax (также известный как на рабочий Факс). Тем не менее Microsoft Office Outlook 2002 и более поздних версиях, программа обмена сообщениями в Microsoft Office XP не поддерживает Microsoft Fax.

Дополнительные сведения о слияния для факса щелкните приведенные ниже номера статей базы знаний Майкрософт:
294695 Использование слияния для создания факсы в программе Microsoft Word 2002 и более поздних версиях Microsoft Word
282550 Слияние для команд факса недоступна на панели инструментов слияния


Q13: Как создать список адресов для слияния?

A13: простой формат источника данных для работы с представляет собой таблицу Word. Тем не менее можно использовать любой формат типа базы данных, такой как текстовый файл с полями, которые разделяются запятыми или символами табуляции и записей, разделенные знаками абзаца.

Дополнительные сведения о создании списка адресов для слияния в Microsoft Word щелкните следующий номер статьи базы знаний Майкрософт:
294688 Сведения о разработке и настройке списка адресов слияния в Word


Q14: Можно выполнить слияние с datasource, находится по адресу http

A14: Нет, не удается выполнить слияние с datasource, находится по адресу http, включая расположение SharePoint. При этом может появиться сообщение об ошибке.

Чтобы обойти эту проблему, необходимо сохранить файл источника данных локально или на сетевом диске (сопоставленный или UNC-путь). После этого можно выполнить слияние.


Q15: Можно ли добавить вложение при выполнении слияния в сообщение электронной почты?

A15: Нет, нельзя добавить вложение при выполнении слияния в сообщение электронной почты. Microsoft Office Word не поддерживает эту функцию. Тем не менее можно добавить вложения при выполнении слияния в сообщение электронной почты программными средствами с помощью CDOSys. Вы можете обратиться поставщика решений для построения решения.


Вопрос 16: Как можно добавить вложения при выполнении слияния в сообщение электронной почты?

A16: Microsoft Word не поддерживает эту функцию. Тем не менее это можно сделать программно с помощью CDOSys. Вы можете обратиться поставщика решений для построения решения.

Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
310212 Использование библиотеки Cdosys.dll для отправки сообщения электронной почты с вложениями, используя C#
Слияние часто задаваемые вопросы вопросы WD2003 WD2007 wd2010 вложения Добавление вложения

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 826838 — последний просмотр: 06/12/2016 05:52:00 — редакция: 12.0

Microsoft Office Word 2007, русская версия, Microsoft Office Outlook 2003, Microsoft Office Outlook 2007, русская версия, Microsoft Word 2010

  • kbexpertisebeginner kbfaq kbmerge kbhowto kbmt KB826838 KbMtru
Отзывы и предложения