В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Восстановление утерянного файла в Word 2007 или Word 2003

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 827099
ВВЕДЕНИЕ
В некоторых случаях можно потерять документы Microsoft Office Word. Например, документ может быть утерян, если в случае сбоя питания произошла ошибка, приведшая к закрытию Word, или если вы закрыли документ, не сохранив изменения.

В данной статье рассматриваются шесть методов, которые можно использовать для восстановления утерянного документа.

К сожалению некоторые документы не могут быть восстановлены. Например, если вы вообще не сохраняли документ, то он может быть целиком утерян. Если документ был сохранен, можно потерять только изменения, внесенные со времени последнего сохранения. Тем не менее не волнуйтесь. Многие документы могут быть частично или полностью восстановлены.

Существует несколько версий Microsoft Windows, следующие действия могут отличаться на вашем компьютере. Если это так, обратитесь к документации продукта для выполнения этих действий. Кроме того поскольку некоторые из этих методов включают действия, требующие перезагрузки компьютера. Дальнейшие действия можно упростить, предварительно распечатав статью.
Дополнительная информация
Используйте эти методы в том порядке, в котором они представлены, чтобы восстановить утерянный документ. Если один из этих методов является успешным и восстановил утерянный документ, дальнейших действий не требуется.

Метод 1: Поиск исходного документа

Исходный документ, возможно, не был удален с компьютера. Выполните следующие действия, чтобы узнать, можно ли найти документ.
  1. Нажмите кнопку Пуск и нажмите кнопку Найти.
  2. В левом нижнем углу панели Поиска Windows щелкните щелкните здесь, чтобы использовать поиск, если такая возможность имеется.
  3. В Открывшейся панели выберите все файлы и папки.
  4. В поле Все или часть имени файла введите имя документа, который требуется найти.
  5. В поле Папка выберите Мой компьютер и нажмите кнопку Найти.
Если панель деталей поиска не содержит документ, который вы ищете, возможно, имя файла было введено неправильно или документ может иметь другое имя. Выполните следующие действия, чтобы найти все документы Word.
  1. В Открывшейся панели выберите Начать новый поиск.
  2. Выберите Все файлы и папки и затем скопируйте и вставьте (или введите) следующий текст в поле Полное или частичное имя файла: и нажмите кнопку Найти.
    *.doc
Если область сведений не содержит файл, который вы ищете, документ может были перемещены в корзину. Чтобы просмотреть корзину и восстановить документ, если он существует, выполните следующие действия.
  1. На рабочем столе дважды щелкните значок Корзина.
  2. В меню Вид нажмите кнопку Подробности.
  3. В меню Вид выберите команду Упорядочить значки и выберите Дата удаления.
  4. Просмотрите файлы.

    Если вы нашли нужный документ, щелкните правой кнопкой мыши документ и нажмите кнопку восстановить, чтобы вернуть документ в исходное местоположение.
Примечание. В настоящее время корпорация Майкрософт не предоставляет средств для восстановления документов, которые были удалены, или удалены из корзины. Тем не менее некоторые служебные программы независимых производителей для восстановления удаленных документов могут быть доступны в Интернете.

Метод 2: Поиск резервных копий файлов Word

Если предыдущий метод не работает для вас, основной документ может быть утерян. Но резервную копию документа становятся доступны. Параметр всегда создавать резервную копию в Word создает резервные копии каждого создаваемого документа.

Во-первых выполните одно из следующих действий, чтобы узнать, включен ли параметр всегда создавать резервную копию .
  • Если вы используете Microsoft Office Word 2007: нажмите Кнопку Microsoft Office, нажмите кнопку Параметры Word в правом нижнем углу и нажмите кнопку Дополнительно. Прокрутите заголовки, пока не найдете раздел Сохранение , который находится ближе к концу списка. Если выбран параметр всегда создавать резервную копию , расположенный в разделе Сохранение , Word создана резервная копия документа.
  • Если используется Microsoft Office Word 2003: В меню Сервис выберите пункт Параметры. Параметр всегда создавать резервную копию находится на вкладке Сохранение . Если выбран параметр всегда создавать резервную копию , резервная копия документа создается Word.
Если не выбран параметр Всегда создавать резервную копию, перейдите к способу 3: "Принудительное восстановления файла Word".

Если выбран параметр всегда создавать резервную копию , выполните следующие действия, чтобы найти резервную копию утерянного документа.
  1. Найдите папку, в которой в последний раз был сохранен пропавший документ.
  2. Ищите файлы с расширением .wbk.

    Если нет файлов, имеющих расширение WBK в исходной папке, выполните следующие действия, чтобы найти на компьютере все файлы, имеющие расширение WBK.
    1. Нажмите кнопку Пуск и нажмите кнопку Найти.
    2. В левом нижнем углу панели Поиска Windows щелкните использовать поиск.
    3. В Открывшейся панели выберите все файлы и папки.
    4. В поле полное или частичное имя файла: скопируйте и вставьте (или введите) следующий текст:
      *.wbk
    5. В поле Папка выберите Мой компьютер и нажмите кнопку Найти.
  3. Если найдены файлы с именем «Резервная копия» за которым следует имя утерянного документа, выполните следующие действия, чтобы открыть резервную копию.
    1. Запустите программу Word.
    2. Выполните одно из следующих действий:
      • При использовании Word 2007: нажмите Кнопку Microsoft Office, нажмите кнопку Открыть, нажмите кнопку все файлы (*. *) в поле Тип файлов, найдите и выберите файл и нажмите кнопку Открыть.
      • При использовании Word 2003: в меню файл выберите команду Открыть , щелкните все файлы (*. *) в списке Тип файла, найдите и выберите файл и нажмите кнопку Открыть.

Способ 3: Заставить Word попробовать восстановить файл

Если Word не создал резервную копию документа, можно использовать функцию автоматического восстановления утерянного документа.

Примечание. Функция автоматического восстановления в Microsoft Word выполняет аварийное копирование открытых документов при возникновении ошибки. Некоторые ошибки могут произойти с создания файла автоматического восстановления. Функция автоматического восстановления не следует заменять при сохранении документа.

Если выбран параметр Автосохранение каждые [] минут , Word создает временный файл автоматического восстановления, который включает последние изменения в документе. Каждый раз при запуске Word выполняется поиск файлов автовосстановления. Если Word обнаруживает любые файлы автосохранения, он отображает файлы, которые находятся в области задач Восстановление документов.

Во-первых чтобы увидеть, выбран ли параметр Автосохранение каждые [] минут , используйте один из следующих шагов:
  • При использовании Word 2007: нажмите Кнопку Microsoft Office, нажмите кнопку Параметры Wordи нажмите кнопку Сохранить. В разделе Сохранение документов является параметр Автосохранение каждые [] минут .
  • При использовании Word 2003: выберите команду Параметры в меню Сервис . Автосохранение каждые [] минут параметр находится на вкладке Сохранение .
Затем, если выбран параметр Автосохранение каждые [] минут , попробуйте закрыть Word и открыть его. Если в левой части экрана откроется область задач автосохранения, щелкните утерянный документ, чтобы восстановить его.

Если не выбран параметр Автосохранение каждые [] минут, можно попытаться принудительно восстановить документ Word.

Чтобы принудительно восстановить документ Word Используйте одно из следующих действий:
  • При использовании Word 2007: нажмите кнопку Microsoft Office, выберите команду Открыть, выберите документ Word, щелкните стрелку вниз на кнопке Открыть в правом нижнем углу экрана Открытие и выберите команду Открыть и восстановить.
  • При использовании Word 2003: в меню файл выберите команду Открыть , выберите документ Word, щелкните стрелку вниз на кнопке Открыть в правом нижнем углу экрана Открытие и выберите команду Открыть и восстановить.

Метод 4: Восстановление автоматически сохраненных файлов вручную

Если Microsoft Word не удалось открыть файл автосохранения автоматически или с помощью функции Открыть и восстановить, файл автосохранения мог быть сохранен в нестандартное местоположение. Необходимо выполнить поиск файла автоматического восстановления вручную.

Выполните следующие действия для поиска файлов автоматического восстановления вручную.
  1. Нажмите кнопку Пуск и нажмите кнопку Найти.
  2. В левом нижнем углу панели Поиска Windows щелкните щелкните здесь, чтобы использовать поиск, если такая возможность имеется.
  3. В Открывшейся панели выберите все файлы и папки.
  4. В поле полное или частичное имя файла: скопируйте и вставьте (или введите) следующий текст:
    *. ДРАЙВЕР АВТОМАТИЧЕСКОГО ОБХОДА
  5. В поле Папка выберите Мой компьютер.
  6. Нажмите кнопку Найти.
Если файл с именем Имя_документа.asd, которое появляется в области сведений выполните следующие действия для открытия документа.
  1. Запустите программу Word.
  2. Выполните одно из следующих действий:
    • При использовании Word 2007: нажмите Кнопку Microsoft Office, а затем нажмите кнопку Открыть.
    • При использовании Word 2003: выберите команду Открыть в меню файл .
  3. В списке Тип файлов пункт все файлы (*. *).
  4. Найдите и выберите ASD -файл.
  5. Нажмите кнопку Открыть.
  6. Перезагрузите компьютер.
  7. Запустите программу Word.
Если Microsoft Word нашел файл автоматического восстановления, в левой части экрана откроется область задач восстановления документов и утерянный документ будет отображен какИмя_документа [Исходный] или какИмя_документа [Восстановлен]. В этом случае выполните одно из следующих действий:
  • В Word 2007 дважды щелкните его в области задач Восстановления документов , нажмите Кнопку Microsoft Office, выберите команду Сохранить каки сохраните документ как DOCX-файл.
  • В Word 2003 дважды щелкните его в области задач Восстановления документов , в меню файл выберите команду Сохранить как и сохраните документ как DOC-файл.
Примечание. Если файл автоматического восстановления на панели восстановления, не открывается правильно, перейдите к разделу «Как поврежденных документов» Дополнительные сведения об открытии поврежденных файлов.

Метод 5: Поиск временных файлов

Если не удалось найти файл автоматического восстановления или резервную копию утерянного документа, можно попробовать восстановить документ из временных файлов.

Чтобы найти утерянный документ во временных файлах, выполните следующие действия.
  1. Нажмите кнопку Пуск и нажмите кнопку Найти.
  2. В левом нижнем углу панели Поиска Windows щелкните использовать поиск.
  3. В Открывшейся панели выберите все файлы и папки.
  4. В поле полное или частичное имя файла: скопируйте и вставьте (или введите) следующий текст:
    *. TMP
  5. В поле Папка выберите Мой компьютер.
  6. Щелкните два шеврона рядом с его изменения?.
  7. Нажмите кнопку Выбор даты, а затем введите даты из и включить период времени с момента последнего открытия файла.
  8. Нажмите кнопку Найти.
  9. В меню Вид нажмите кнопку Подробности.
  10. В меню Вид выберите команду Упорядочить значкии затем изменено.
  11. Просмотрите файлы, поиск файлов, которые соответствуют последней даты и времени, внесения изменений в документ.
Если документ, который вы ищете, найден, перейдите к разделу «Как восстановить поврежденные документы» Дополнительные сведения о восстановлении данных из документа.

Метод 6: Поиск ~ файлов

Имена некоторых временных файлов начинаются с тильды (~). Эти файлы могли не появиться в списке временных файлов, найденных при выполнении действия 5: «Поиск временных файлов».

Выполните следующие действия, чтобы найти все файлы, начинающиеся с ~:
  1. Нажмите кнопку Пуск и нажмите кнопку Найти.
  2. В левом нижнем углу панели Поиска Windows щелкните щелкните здесь, чтобы использовать поиск, если такая возможность имеется.
  3. В Открывшейся панели выберите все файлы и папки.
  4. В поле полное или частичное имя файла: скопируйте и вставьте (или введите) следующий текст:
    ~*.*
  5. В поле Папка выберите Мой компьютер.
  6. Щелкните два шеврона рядом с его изменения?.
  7. Нажмите кнопку Выбор даты, а затем введите даты из и включить период времени с момента последнего открытия файла.
  8. Нажмите кнопку Найти.
  9. В меню Вид нажмите кнопку Подробности.
  10. В меню Вид выберите команду Упорядочить значкии затем изменено.
  11. Просмотрите файлы, поиск файлов, которые соответствуют последней даты и времени, внесения изменений в документ.
Если документ, который вы ищете, найден, перейдите к разделу «Как восстановить поврежденные документы» Дополнительные сведения о восстановлении данных из документа.

Как поврежденных документов

Word пытается автоматически восстановить поврежденный документ, если обнаруживает проблему с документом. Кроме того, можно сделать так, чтобы Word попытался восстановить документ при его открытии.

Выполните следующие действия, чтобы принудительно восстановить документ Word.
  1. Выполните одно из следующих действий в зависимости от используемой версии Microsoft Word, который можно использовать.
    • При использовании Word 2007: нажмите Кнопку Microsoft Office, а затем нажмите кнопку Открыть.
    • При использовании Word 2003: выберите команду Открыть в меню файл .
  2. В списке Тип файловвыберите все файлы (*. *).
  3. В диалоговом окне Открытие документа выберите документ.
  4. Щелкните стрелку вниз на кнопке Открыть в правом нижнем углу экрана Открытие и выберите команду Открыть и восстановить.
ДАЛЬНЕЙШИЕ ДЕЙСТВИЯ
Если после использования методов, описанных выше, проблема с восстановлением утерянного документа не была решена, Вы можете использовать сайт службы поддержки клиентов для поиска других решений проблемы. Ниже перечислены некоторые услуги, которые предоставляются на веб-сайтах поддержки пользователей Майкрософт.
  • База знаний: Поиск технических сведений и рекомендаций по использованию продуктов корпорации Майкрософт.
  • Центры решений: Просмотр конкретного продукта часто задаваемых вопросов и советов службы поддержки.
  • Другие варианты поддержки: Используется веб-страниц задать вопрос, обратитесь в службу поддержки пользователей Майкрософт или предоставления отзывов.
Если продолжают возникать проблемы после использования этих ресурсов, можно обратиться в службу поддержки:
Ссылки
Для получения дополнительных сведений об устранении проблем с файлами, которые повреждены или не открываются, щелкните следующий номер статьи базы знаний Майкрософт:
826864 Восстановление поврежденных документов Word
290946 Восстановление текста из любых файлов с помощью конвертера "Восстановление текста из любого файла" для Word 2002 и Word 2003
WD2003 WD2007

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 827099 — последний просмотр: 08/07/2016 01:07:00 — редакция: 44.0

Microsoft Office Word 2007, русская версия, Microsoft Office Word 2003

  • kbexpertisebeginner kbbackup kbhowtomaster kbmt KB827099 KbMtru
Отзывы и предложения