В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Как изменить разрешение при экспорте слайда PowerPoint

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 827745


Разрешение экспорта в Microsoft PowerPoint можно изменить, сохранив слайд в формате рисунка. Существуют два шага в этом процессе: с помощью системного реестра для изменения разрешения по умолчанию для экспортируемого слайды и затем фактически сохранение слайд как изображение с новым разрешением.

Шаг 1: Изменить разрешение экспорта

Важно: Тщательно выполните действия, описанные в этом разделе. При неправильном изменении реестра могут возникнуть серьезные проблемы. Перед внесением изменений, создать резервную копию реестра для восстановления в случае проблемы.

По умолчанию разрешение экспорта на слайде PowerPoint, который требуется сохранить как рисунок — 96 точек на дюйм (dpi). Чтобы изменить разрешение экспорта, выполните следующие действия.
  1. Закройте все программы на основе Windows.
  2. Нажмите кнопку Пуск и выберите команду Выполнить.
  3. В поле Открыть введите: regedit, а затем нажмите кнопку ОК.
  4. Найдите один из указанных ниже подразделов реестра в зависимости от версии PowerPoint, который вы используете.

    PowerPoint 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options
    PowerPoint 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
    PowerPoint 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
    PowerPoint 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
  5. Перейдите на вкладку Параметры, в меню Правка выберите команду Создать и затем щелкните Значение DWORD.
  6. Тип ExportBitmapResolution, а затем нажмите клавишу ВВОД.
  7. Убедитесь, что выбран параметр ExportBitmapResolution и выберите команду Изменить в меню Правка.
  8. В диалоговом окне Изменение параметра DWORD щелкните Десятичный.
  9. В поле значение введите значение, например разрешение 300. Или использовать параметры в следующей таблице.

    Десятичное значениеПикселы в полноэкранном режиме (вертикальный горизонтальный ×)Широкоэкранный дисплей пикселов (вертикальный горизонтальный ×)Точек на дюйм (горизонтально и вертикально)
    50500 х 375667 х 37550 точек на дюйм
    96 (по умолчанию)960 × 7201280 × 72096 точек на дюйм
    1001000 × 7501333 × 750100 точек на дюйм
    1501500 × 11252000 х 1125150 точек на дюйм
    2002000 х 15002667 × 1500200 точек на дюйм
    2502500 × 18753333 × 1875250 точек на дюйм
    3003000 × 22504000 × 2250300 точек на дюйм

    Примечание. См. Ограничения в разделе Дополнительные сведения, если это значение.

  10. Нажмите кнопку ОК.
  11. В меню Файл выберите команду Выход для выхода из редактора реестра.

Шаг 2: Экспортируйте слайд как изображение

  1. В PowerPoint откройте презентацию слайдов и откройте слайд, который требуется экспортировать.
  2. В меню Файл выберите команду Сохранить как.
  3. В поле Тип файла выберите один из следующих форматов изображения:
    • Рисунок GIF в формате (.gif) GIF
    • Формат обмена файлами JPEG (*.jpg)
    • Графический формат PNG Portable Network (*.png)
    • TIFF в формате TIF (*.tif)
    • Независимый от устройства растр (*.bmp)
    • Метафайл Windows (*.wmf)
    • Enhanced Windows Metafile (* .emf)


    Примечание. Может потребоваться изменение расположения в поле Папка для сохранения рисунка. Можно также изменить имя рисунка в поле Имя файла.
  4. Нажмите кнопку Сохранить. Появится следующее диалоговое окно:

    Нажмите кнопку «Только текущий слайд»

    Выберите Только текущий слайд. Слайд сохраняется в новый формат и разрешение, в месте, указанном в поле Папка .
  5. Чтобы убедиться, что слайд сохраняется в разрешении указанного, щелкните рисунок правой кнопкой мыши и выберите командуСвойства.

Ограничения

При установке параметра реестра ExportBitmapResolution в PowerPoint имеется ограничение следует учитывать. Максимальное разрешение, которое может экспортировать PowerPoint — 3072 точек по длинной стороне слайда. Например стандартный слайд 10" х 7,5" имеет максимальное значение DPI в 307. Результат в 3070 пикселей (307 × 10 = 3070) попадает в ограничение в 3072 пикселей. Тем не менее любой параметр DPI, больше, чем 307 для стандартного слайда возвращается до значения, большего 3072 пикселей.

Десятичное значениеПикселов (вертикальный горизонтальный ×)Точек на дюйм (горизонтально и вертикально)
307большего 3072 пикселей × 2304307 dpi

Разработчики Предел в 3072 пикселей также применяется к программно сохраняемым слайдам.

Например следующий код программно сохраняет изображения с размерами 3072 × 2304 пикселей:
ActiveWindow.Selection.SlideRange(1).export"c:\<filename>.jpg","JPG",4000,3000

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 827745 — последний просмотр: 07/03/2016 19:24:00 — редакция: 14.0

Microsoft PowerPoint 2013, Microsoft PowerPoint 2010, Microsoft Office PowerPoint 2007, русская версия, Microsoft Office PowerPoint 2003

  • kbgraphic kbregistry kbsavefile kbexport kbhowto kbmt KB827745 KbMtru
Отзывы и предложения