В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Вы получаете сообщение об ошибке "Ошибка 1603: во время установки произошла неустранимая ошибка" при попытке установить пакет установщика Windows

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 834484
Проблема
При попытке установить пакет установщик Microsoft Windows может появиться следующее сообщение об ошибке:
Ошибка 1603: Во время установки произошла неустранимая ошибка.
Если нажать кнопку ОК в окне сообщения, установка будет отменена.
Причина
Это сообщение об ошибке может появиться, если верно одно из следующих условий:
  • Установщик Windows пытается установить приложение, которое уже установлено на yourPC.
  • Папка, в которую вы пытаетесь установить пакет установщика Windows, зашифрована.
  • Диск, содержащий папку, в которой вы пытаетесь toinstall доступен как substitutedrive пакет установщика Windows.
  • СИСТЕМНАЯ учетная запись не имеет полный доступ permissionson папку, в которой вы пытаетесь установить пакет установщика Windows. Сообщение об ошибке, так как служба установщика Windows использует учетную запись theSYSTEM для установки программного обеспечения.
Решение
Чтобы устранить эту проблему, выполните одно из следующих действий в зависимости от причины проблемы.
  • Проверьте, если приложение уже установлен на Компьютере. Если это так, удалите и переустановите приложение.
    Если вы ранее для приложения ярлык на рабочем столе, ярлык могут быть потеряны во время обновления Windows 10. В таких случаях приложение вероятнее всего остаются установленными на Компьютере, в результате чего эта ошибка при попытке установить приложение. Можно восстановить ярлык путем поиска для приложения и если он найден, нажмите и удерживайте (или щелкните правой кнопкой мыши) приложение и выберите пунктЗакрепить на начальном. Oryou проблему можно разрешить путем удаления и последующей переустановки приложения. ToSearch для и удаления приложений в Windows 10:
    1. В меню «Пуск» выберите пунктПараметры.
    2. В группе Параметры выберите System > Приложения & функции.
    3. Если приложение затем это, выделите его и выберитеУдалить.
    4. Следуйте инструкциям на экране.
  • Установите пакет в незашифрованную папку.
    Этот метод следует используйте, если сообщение об ошибке, так как пакет youtry для установки установщика Windows в папку, isencrypted.
  • Установите пакет на диск, который не является съемным носителем.
    Этот метод следует используйте, если сообщение об ошибке, так как thedrive, который содержит папку, в которой при попытке установить Windows Installerpackage для осуществляется на съемном носителе.
  • Предоставьте полный доступ учетной записи SYSTEM.
    Этот метод следует используйте, если сообщение об ошибке, поскольку СИСТЕМНАЯ учетная запись не имеет разрешения на полный доступ в папку, в которую устанавливается пакет установщика Windows.

    Чтобы предоставить разрешения на полный доступ учетной записи SYSTEM, выполните следующие действия:
    1. Открыть обозреватель файлов (или проводника Windows), щелкните правой кнопкой мыши диск, на котором требуется установить пакет установщика Windows и нажмите кнопку Свойства.
    2. На вкладке Безопасностьубедитесь, что полеимена групп или пользователейсодержит учетную запись пользователя системы. Если учетная запись SYSTEM не отображается в списке, выполните следующие действия для добавления системной учетной записи.
      1. Нажмите кнопку Изменить. Если будет предложено, утверждение контроль учетных записей пользователей.
      2. Нажмите кнопку Добавить. Откроется диалоговое окно Выбор пользователей или групп.
      3. В Введите имена объектов для выбора поле, тип системыи выберите командуПроверьте имена.
      4. Нажмите кнопкуОК.

    3. Чтобы изменить разрешения, нажмите кнопкуИзменить. Если будет предложено, утверждение контроль учетных записей пользователей.
    4. Выберите СИСТЕМЫ пользователь учетную запись и проверить разрешения в разделе, Полный доступ имеет значение Разрешить. Если нет, выберите Разрешить флажок.
    5. Закрыть Разрешения диалоговое окно и вернуться к Свойства диалоговое окно. Нажмите кнопку Дополнительно.
    6. Выберите Изменение разрешений. Если будет предложено, утверждение контроль учетных записей пользователей.
    7. В Разрешения Выберите СИСТЕМЫ запись и нажмите кнопку Редактировать.
    8. Нажмите кнопку Применяется к раскрывающийся список и выберите Для этой папки, подпапки и файлы. Нажмите кнопку ОК.
    9. Подождите, пока операционная система применит разрешения, которые были выбраны для всех дочерних папок.
    10. Запустите пакет установщика Windows.
Ссылки
Для получения дополнительных сведений посетите следующие веб-сайты Microsoft Developer Network (MSDN):

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 834484 — последний просмотр: 07/21/2016 01:49:00 — редакция: 19.0

  • kbsecurity kbsetup kbdeployment kberrmsg kbprb kbcip kbmt KB834484 KbMtru
Отзывы и предложения