В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Как вставить или вставить листа Microsoft Excel 2003 или листа Microsoft Excel 2002 для рисования в Visio

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 898513
Аннотация
В данной статье описывается, как вставить или вставить на лист Microsoft Office Excel 2003 или листа Microsoft Excel 2002 рисунка в Microsoft Office Visio. Внедрение или связывание листа Microsoft Excel в документ Visio, можно использовать команду объект меню Вставка , или можно воспользоваться командой Специальная вставка в меню Правка . В этой статье также описывается метод, который можно использовать для отображения листа Excel, который содержит много столбцов и строк в документ Visio.
ВВЕДЕНИЕ
В данной статье описывается, как вставить или вставить листа Microsoft Excel 2003 или листа Microsoft Excel 2002 для рисования в Visio. Можно использовать команду объект меню Вставка , или можно использовать команду Специальная вставка в меню Правка на внедрение или связывание листа Microsoft Excel в документ Visio. В этой статье также описывается метод, который можно использовать для отображения большого листа Excel в приложении Visio.

При внедрении листа Microsoft Excel в документ Visio, листа Excel становится частью документа. Содержимое внедренного листа Excel больше не являются частью исходного файла. Дважды щелкните внедренный в документе Excel, Excel выполняется на месте. Т.е. Запустите Excel из в Visio. Отображаются панели инструментов Excel и можно работать непосредственно в таблицу Excel.

При связывании лист Excel в документ Visio, содержимое листа Excel хранятся в исходном файле. Чертеж Visio хранятся только местоположение на листе Microsoft Excel. Данные на листе Excel обновляются только при обновлении содержимого исходного файла в Microsoft Excel.

к началу статьи

Внедрение или связывание лист Excel в приложении Visio с помощью команды «объект» в меню "Вставка"

Используйте команду объект меню Вставка для вставки листа Microsoft Excel в документ Visio. Можно внедрить или связать существующий лист Excel или можно внедрить новый лист Excel. Для этого воспользуйтесь одним из следующих способов, в зависимости от ситуации.

Внедрение или связывание существующего листа Excel

  1. Запуск Visio, а затем откройте документ.
  2. В меню Вставка выберите команду объект и нажмите кнопку Создать из файла.
  3. Нажмите кнопку Обзор. В диалоговом окне Обзор найдите электронную таблицу Excel, которую требуется вставить электронную таблицу Excel и нажмите кнопку Открыть.
  4. Нажмите кнопку ОК.
  5. Используйте один из следующих шагов, в зависимости от ситуации.
    • Если вы хотите встроить на листе Microsoft Excel, убедитесь, что снят флажок связь с файлом . Если установлен флажок связь с файлом , нажмите кнопку снимите флажок связь с файлом .
    • Если вы хотите связать с листом Excel, установите флажок связь с файлом .
  6. Если вы хотите отобразить на листе Microsoft Excel вместо значка в документе, щелкните флажок в виде значка .

    Примечание При нажатии кнопки, установите флажок в виде значка , электронная таблица Excel отображается как значок в документе. Чтобы просмотреть содержимое таблицы Excel, дважды щелкните значок.
  7. Нажмите кнопку ОК.
к началу статьи

Внедрение нового листа Excel

  1. Запуск Visio, а затем откройте документ.
  2. В меню Вставка выберите команду объект .
  3. В списке тип объекта выберите Лист Microsoft Office Excel , нажмите кнопку Создать новыйи нажмите кнопку ОК.
  4. Дважды щелкните внедренный листа Excel и затем данные, которые требуется добавить. После завершения работы на листе Excel, щелкните область страницы рисунка, выходящее за пределы листа Excel для повторного отображения панели инструментов Visio.
к началу статьи

Внедрение или связывание лист Excel в приложении Visio с помощью команды Специальная вставка в меню Правка

Используйте команду Специальная вставка в меню Правка Вставить лист Excel в документ Visio. Внедрение или связывание всех ячеек листа Excel существующие для внедрение или связывание некоторые ячейки существующий лист Excel, можно использовать этот метод. Чтобы сделать это, выполните следующие действия.
  1. Запустите Excel и откройте лист, который требуется.
  2. Выделите ячейки, которые требуется. Чтобы выбрать все ячейки на листе, нажмите кнопку Выделить все .
  3. В меню Правка выберите команду Копировать.
  4. Запуск Visio, а затем откройте документ.
  5. В меню Правка выберите команду Специальная вставка.
  6. Используйте один из следующих шагов, в зависимости от ситуации.
    • Если требуется внедрить на листе Microsoft Excel, нажмите кнопку Вставить , если он еще не установлен и нажмите кнопку Лист Microsoft Office Excel в списке как .
    • Если вы хотите связать с листом Excel, нажмите кнопку Вставить связь.
  7. Если вы хотите отобразить на листе Microsoft Excel вместо значка в документе, щелкните флажок в виде значка .

    Примечание При нажатии кнопки, установите флажок в виде значка , электронная таблица Excel отображается как значок в документе. Чтобы просмотреть содержимое таблицы Excel, дважды щелкните значок.
  8. Нажмите кнопку ОК.
к началу статьи

Отображение большого листа Excel в документ Visio

При внедрении большого листа Excel, который содержит много столбцов и строк, не удается увидеть все столбцы и строки внедренный в документ. Обратите внимание, что если дважды щелкнуть внедренный листа Excel, горизонтальные и вертикальные полосы прокрутки отображаются на листе Excel. Можно использовать полосы прокрутки для просмотра всех столбцов и строк на листе внедренные.

Чтобы отобразить все ячейки большого листа Excel в документ Visio, используйте следующий метод в качестве альтернативы для внедрения в рисунок на листе. Во-первых Копировать как рисунок на листе Microsoft Excel. Вставьте изображение в документ Visio. Чтобы сделать это, выполните следующие действия.
  1. Чтобы скопировать содержимое листа Excel как рисунок, выполните следующие действия.
    1. Запустите Excel и откройте лист, который требуется.
    2. Нажмите сочетание клавиш CTRL + END, чтобы перейти к последней ячейке листа.
    3. Нажмите SHIFT + CTRL + HOME, чтобы выделить весь диапазон ячеек.
    4. Нажмите клавишу SHIFT и выберите команду Копировать рисунок в меню Правка .
    5. В диалоговом окне Копировать рисунок должен быть выбран, как показано на экране в группе Вид. Затем убедитесь, что рисунок выделен в группе Формат.
    6. Нажмите кнопку ОК.
  2. Чтобы вставить рисунок в документ Visio, выполните следующие действия.
    1. Запуск Visio, а затем откройте документ.
    2. В меню Правка выберите команду Вставить.
к началу статьи

Размеру листа Excel на странице документа Visio

При вставке или вставить существующий большой лист Excel в документ Visio, отдельные части листа могут отображаться вне страницы рисунка Visio. По размеру листа Excel на странице документа, воспользуйтесь одним из следующих способов, в зависимости от ситуации.
  • Изменение размера страницы рисунка. Чтобы изменить размер страницы рисунка, нажмите клавишу CTRL и перетащите край страницы рисунка, чтобы лист помещается на странице документа.
  • Изменить размер столбцов на листе до внедрения листа в чертеж Visio, или перед копированием листа как рисунок. Вставьте изображение в документ Visio. При изменении размеров столбцов на листе, можно изменить форматирование листа. Таким образом необходимо повторить этот метод с помощью листа теста, прежде чем использовать этот метод в лист, который требуется отобразить в документ Visio. Чтобы изменить размер столбцов на листе, выполните следующие действия.
    1. Запустите Excel и откройте лист, который требуется.
    2. В меню Формат выберите команду столбеци выберите команду Автоподбор.

      Примечание Если вы хотите отменить Автоподбор ширины, нажмите кнопку Отмена .
к началу статьи
Ссылки
Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
296528 Как связать приложении Visio для определенного региона на листе Excel
к началу статьи
vso vso2007 2k 2 k 3 листа книги

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 898513 — последний просмотр: 09/05/2015 10:01:00 — редакция: 5.0

Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Visio Professional 2003, Microsoft Visio 2002 Professional Edition, Microsoft Visio 2002 Standard Edition

  • kbnewfile kbopenfile kbhowto kbmt KB898513 KbMtru
Отзывы и предложения
t.createElement("meta"); m.content = guid; m.name = "ms.dqid"; document.getElementsByTagName("head")[0].appendChild(m);