В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Браузер не поддерживается

Чтобы использовать веб-сайт, обновите браузер.

Обновите браузер до последней версии Internet Explorer

Служба Windows Live OneCare Antivirus не запускается после обновления Windows Live OneCare

ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.

Эта статья на английском языке: 943769
Проблема
После обновления Windows Live OneCare, появится сообщение, подтверждающее, что антивирусная служба не удалось запустить.
Причина
Эта проблема возникает при сторонней программы изменения некоторых параметров или внес изменения в окне запуска системы Windows XP.
Решение
Чтобы устранить эту проблему, остановите и перезапустите OneCare антишпионские и антивирусные обновления. Чтобы сделать это, выполните действия для используемой операционной системы.

Windows XP

  1. Нажмите кнопку Пуск, нажмите кнопку Запуск, тип cmd, а затем нажмите клавишу ВВОД.
  2. Введите следующие команды в указанном порядке и нажмите клавишу ВВОД после каждой команды:
    • net stop onecaremp
    • NET start onecaremp
    • Выход

Windows Vista

  1. Нажмите кнопку ПускКнопка , щелкните Начать поиск Введите cmd, а затем нажмите клавишу ВВОД.
  2. Введите следующие команды в указанном порядке и нажмите клавишу ВВОД после каждой команды:
    • net stop onecaremp
    • NET start onecaremp
    • Выход
Если проблема сохранилась, рекомендуется собирать важную информацию о компьютере, а затем обратитесь в службу поддержки Windows Live OneCare. Чтобы сделать это, выполните следующие действия.
  1. Создание журнала поддержки. Для получения дополнительных сведений посетите следующие веб-узла Windows Live OneCare веб и представления Создание журнала поддержки раздел:
  2. Просмотр сведений о версии Windows, при использовании. Чтобы определить версию Windows XP, при использовании на компьютере под управлением Windows XP, нажмите кнопку Пуск, нажмите кнопку Запуск, тип winver, а затем нажмите клавишу ВВОД.

    Чтобы определить версию Windows Vista, которую вы используете, нажмите кнопку ПускКнопка , щелкните Начать поиск Введите winver, а затем нажмите клавишу ВВОД.
  3. Обратитесь в службу поддержки технической OneCare. Чтобы сделать это, посетите следующий веб-узел:

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 943769 — последний просмотр: 12/23/2012 08:58:00 — редакция: 4.0

  • kbtshoot kbprb kbmt KB943769 KbMtru
Отзывы и предложения