В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Программа установки Microsoft Dynamics CRM 4.0 выполняет проверку в рабочей среды диагностики мастера (EDW) появляется сообщение об ошибке: "FullTextRunningValidator проверка Error|: ошибка: служба msftesql не найден на компьютере [имя_компьютера]"

ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.

Эта статья на английском языке:952601
Проблема
При попытке установить Microsoft Dynamics CRM 4.0. После установки программа выполняет проверку в рабочей среды диагностики мастера (EDW), появляется следующее сообщение об ошибке:
Проверка FullTextRunningValidator Error|: Ошибка: служба msftesql на компьютере не найден "имя_компьютера'.
Указанная служба не существует в виде установленной службы.
Данная проблема возникает при запуске SQL Server 2008 вместе с Microsoft Dynamics CRM 4.0.
Причина
Данная проблема возникает потому, что программа установки Microsoft Dynamics CRM 4.0 пытается проверить, включено полнотекстовое индексирование в экземпляре SQL Server. Программа установки делает это путем поиска службы Msftesql. Тем не менее Full-Text Search не полагается на службы Windows, SQL Server 2008. Вместо этого полнотекстового поиска внутри встроен в базах данных. Таким образом служба Msftesql удалена в версии 6 из SQL Server 2008 сообщества технологии просмотра (CTP).
Решение
Эта проблема исправлена в последний накопительный пакет обновления для Microsoft Dynamics CRM 4.0. Для получения дополнительных сведений обратитесь к следующей статье Базы Знаний Майкрософт::
949256Microsoft Dynamics CRM 4.0 обновлений и исправлений
Статус
Корпорация Майкрософт подтверждает, что это проблема в продуктах Майкрософт, перечисленных в разделе «Применяется к»..

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 952601 — последний просмотр: 11/28/2010 18:28:00 — редакция: 2.0

Microsoft Dynamics CRM 4.0

  • kberrmsg kbmbsinstallation kbfix kbexpertiseinter kbmbsmigrate kbqfe kbmt KB952601 KbMtru
Отзывы и предложения
">