В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Браузер не поддерживается

Чтобы использовать веб-сайт, обновите браузер.

Обновите браузер до последней версии Internet Explorer

При попытке установить обновления, центра обновления Windows или центра обновления Майкрософт появляется сообщение: "0x80240016"

ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.

Эта статья на английском языке:957307
Проблема
При попытке установить обновления с веб-узла Windows Update веб-узле или с веб-узла Microsoft Update Web может появиться следующее сообщение об ошибке сообщение об ошибке:
0x80240016
Причина
Эта проблема возникает, если клиент Windows Update или Microsoft Update клиентский доступ к маркера пользователя.
Решение
Чтобы устранить эту проблему, остановите и перезапустите Windows Обновите службу. Для этого выполните действия, которые подходят для вашей работы системы.

Windows 2000, Windows XP и Windows Server 2003

Выполните следующие действия.
  1. Закройте браузер любого центра обновления Windows или центра обновления Майкрософт Windows.
  2. Нажмите кнопку Начало, нажмите кнопку Запустить, TYPE cmd, а затем нажмите кнопку ОК.
  3. Введите следующие команды. Нажмите клавишу ВВОД после каждой команда:
    NET STOP WUAUSERV
    NET start wuauserv
  4. Закройте окно командной строки.
  5. Повторите попытку установки обновлений.

Windows Vista и Windows Server 2008

Выполните следующие действия.
  1. Закройте браузер любого центра обновления Windows или центра обновления Майкрософт Windows.
  2. Нажмите кнопку НачалоКнопка , типКомандная строка, в списке результатов щелкните правой кнопкой мышиКомандная строка, а затем нажмите кнопку Запуск от имени Администратор.

    Учетная запись пользователя				Разрешение CONTROL При получении запроса на ввод пароля администратора или подтверждения введите пароль или подтвердите действие.
  3. Введите следующие команды. Нажмите клавишу ВВОД после каждой команда:
    NET STOP WUAUSERV
    NET start wuauserv
  4. Закройте окно командной строки.
  5. Повторите попытку установки обновлений.
Дополнительная информация
Иногда остановка и перезапуск службы Центра обновления Windows не решат проблемы с центром обновления Windows. Может сбросить компонентов Центра обновления Windows.

Для получения дополнительных сведений о восстановлении компонентов Центра обновления Windows щелкните следующий номер статьи базы знаний Майкрософт:
971058Как восстановить исходное состояние компонентов Центра обновления Windows?
0x80240016 80240016

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 957307 — последний просмотр: 06/19/2011 06:23:00 — редакция: 4.0

  • Microsoft Update
  • kbtshoot kbexpertisebeginner kbprb kbmt KB957307 KbMtru
Отзывы и предложения
tocol) + "//c.microsoft.com/ms.js'><\/script>");