Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Проблема

Если пользователи пытаются проверить подлинность приложения, не являющегося браузером, в облачной службе Майкрософт, например Microsoft 365, Microsoft Azure или Microsoft Intune с определенного клиентского компьютера, возникает одна или несколько из перечисленных ниже проблем.

  • Администраторам не удается выполнить проверку подлинности в облачной службе с помощью следующих средств управления:

    -Средство синхронизации Microsoft Azure Active Directory (на сервере синхронизации каталогов)

    -Модуль Microsoft Azure Active Directory для Windows PowerShell (на компьютере, на котором он установлен)
     

  • Пользователи не могут проходить проверку подлинности в облачной службе с помощью следующих многофункциональных клиентских приложений:

    -Microsoft Outlook

    -Microsoft Lync 2010

    -Microsoft Office профессиональный плюс

    -Приложения Microsoft Office

Когда пользователи пытаются получить доступ к порталу облачной службы с помощью веб-браузера с того же компьютера, пользователи могут столкнуться с одной из указанных ниже проблем.

  • Internet Explorer не может отобразить эту веб-страницу.

  • Перед загрузкой веб-страницы пользователю будет предложено ввести учетные данные.

Пользователи не сталкиваются с такими симптомами, когда они обращаются к облачной службе с других компьютеров, используя одну и ту же информацию об учетной записи пользователя. Пользователи могут успешно получить доступ к облачной службе с других компьютеров.

Причина

Как правило, эта проблема возникает на конкретном клиентском компьютере или в группе клиентских компьютеров. Эта проблема может возникать на всех клиентских компьютерах только в том случае, если для облачной службы не настроен ни один из компьютеров компании. Проверка подлинности приложения, не являющегося браузером, может быть ненадежной, если параметры клиента облачной службы не реализованы должным образом.

Эта проблема может возникать в следующих сценариях клиентского компьютера:

  • Сетевое подключение к облачной службе ограничено.

  • Для брандмауэра, прокси-серверов или обоих компьютеров требуется локальная проверка подлинности.

  • Предварительные требования к приложению, не поддерживающему браузер, не соблюдаются.

  • Установлена старая версия помощника по входу в Microsoft Online Services.

  • Приложение, не поддерживающее браузер, не настроено для облачной службы.

Прежде чем продолжить устранение проблемы, убедитесь, что выполняются следующие условия:

Решение

Совет: Для диагностики и автоматического исправления некоторых распространенных проблем со входом в Office можно загрузить и запустить помощник по поддержке и восстановлению Microsoft.

Чтобы устранить эту проблему, воспользуйтесь одним или несколькими из указанных ниже способов в зависимости от вероятных причин проблемы.

Решение 1: сетевое подключение ограничено

Используйте браузер и попытайтесь получить доступ к http://www.MSN.com. Если вы не можете получить доступ к этому веб-сайту, устраните проблемы с подключением к сети.

  1. Для устранения проблем с IP-подключением в командной строке используйте средства ipconfig и ping . Дополнительные сведения о том, как это сделать, можно найти в следующей статье Microsoft Knowledge Base:

    Устранение неполадок с основными проблемами TCP/IP    

  2. В командной строке выполните команду nslookup www.MSN.com , чтобы определить, разрешают ли DNS имена Интернет-серверов.

  3. Убедитесь, что параметры прокси-сервера в свойствах браузера соответствуют подходящему прокси-серверу, если прокси-сервер используется в локальной сети.

  4. Если брандмауэр Forefront Threat Management Gateway (TMG) установлен на границе сети, а брандмауэр требует проверки подлинности клиента, возможно, потребуется установить и настроить клиентскую программу Forefront TMG на клиентском устройстве для доступа к Интернету. Обратитесь за помощью к администратору облачной службы.

Решение 2: для брандмауэра или прокси-серверов требуется дополнительная проверка подлинности

Чтобы устранить эту проблему, настройте исключения для Microsoft 365 URL-адресов и приложений из прокси-сервера проверки подлинности. Например, если вы используете сервер ISA 2006, создайте правило "разрешить", которое отвечает указанным ниже условиям.

  • Разрешить исходящие подключения к следующему пункту назначения: *. microsoftonline.com

  • Разрешить исходящие подключения к следующему пункту назначения: *. microsoftonline-p.com

  • Разрешить исходящие подключения к следующему пункту назначения: *. sharepoint.com

  • Разрешить исходящие подключения к следующему пункту назначения: *. outlook.com

  • Разрешить исходящие подключения к следующему пункту назначения: *. lync.com

  • Разрешить исходящие подключения к следующему пункту назначения: osub.microsoft.com

  • Порты 80/443

  • Протоколы TCP и HTTPS

  • Правило должно применяться ко всем пользователям.

  • Время ожидания HTTPS/SSL — 8 часов

Разрешение 3: не удается выполнить предварительные требования для приложения, не поддерживающего браузер, или устарело значение помощника по входу в Microsoft Online Services

Если некоторые операционные системы или приложения, не относящиеся к браузеру, не обновляются с учетом необходимых предварительных условий, возможно, они не смогут получить доступ к необходимым службам. Убедитесь, что компьютер и приложения соответствуют требованиям к системе для облачной службы. Чтобы получить дополнительные сведения о требованиях к системе Microsoft 365, нажмите здесь:

    Требования к системе для Microsoft 365

Самый простой способ правильно обновить компьютер для Microsoft 365 — запустить средство настройки Microsoft 365 рабочего стола. Чтобы установить его, выполните указанные ниже действия.

  1. В веб-браузере перейдите к https://Portal.Office.com, войдите в службу и выберите Downloads (загрузки ) в области справа.

  2. Прокрутите страницу вниз. В разделе Установка и настройка приложений Office для настольных системнажмите кнопку Настройка, а затем подтвердите, когда будет предложено запустить средство настройки рабочего стола Microsoft 365.

Кроме того, вы можете скачать и вручную установить необходимые обновления и пакеты на веб-сайте Майкрософт:

Установка обновлений Microsoft 365 для настольных систем вручную

Решение 4: приложение, не поддерживающее браузер, не настроено для облачной службы

Если профили не были созданы для некоторых приложений, не являющихся браузерами, они не смогут корректно получить доступ к нужным службам.

Самый простой способ правильно обновить компьютер для Microsoft 365 — запустить средство настройки Microsoft 365 рабочего стола. Чтобы установить его, выполните указанные ниже действия.

  1. В веб-браузере перейдите к https://Portal.Office.com, войдите в службу и выберите Downloads (загрузки ) в области справа.

  2. Прокрутите страницу вниз. В разделе Установка и настройка приложений Office для настольных системнажмите кнопку Настройка, а затем подтвердите, когда будет предложено запустить средство настройки рабочего стола Microsoft 365.

Кроме того, вы можете скачать и вручную установить необходимые обновления и пакеты на веб-сайте Майкрософт:

Установка обновлений Microsoft 365 для настольных систем вручную

Кроме того, вы можете вручную настроить профили приложений.

Решение 5: не удается войти в систему с помощью Office 2016 или Office 2013 с современной проверкой подлинности на Surface Pro 3

Эта проблема устранена в Windows 10 версии 1511. Чтобы устранить эту проблему, установите все накопительные обновления для Windows 10 из центра обновления Windows. Кроме того, установите накопительное обновление для Windows 10.

    Накопительное обновление для Windows 10 версии 1511:10 ноября 2015


Если вы не можете установить обновление, выполните указанные ниже действия.

Внимание! Внимательно выполните действия, описанные в этом разделе. Ошибки при изменении реестра могут привести к серьезным проблемам. Прежде чем вносить изменения, выполните указанные ниже действия, чтобы создать резервную копию реестра для восстановления на случай возникновения проблем.

  1. В Windows 10 в поле поиска на панели задач введите regedit, а затем нажмите клавишу ВВОД, чтобы открыть редактор реестра.

  2. Выполните одно из указанных ниже действий в зависимости от установленной версии Office.

  • Если у вас есть Office 2016, удалите следующий раздел реестра:

    HKEY_CURRENT_USER \software\microsoft\office\16.0\common\identity\identities    

  • Если у вас есть Office 2013, удалите следующий раздел реестра:

    HKEY_CURRENT_USER \software\microsoft\office\15.0\common\identity\identities     

Дополнительные сведения

Дополнительные сведения о проблемах, связанных с конкретными приложениями, не являющимися браузерами, можно найти в следующих статьях Microsoft Knowledge Base.

Есть дополнительные вопросы? Перейдите на веб-сайт сообщества Майкрософт и форум Azure Active Directory .

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×