Формулы и функции

ВПР

ВПР

Находите данные по строкам в таблице или диапазоне с помощью функции ВПР.

Браузер не поддерживает видео.
  1. Выделите ячейку.

  2. Введите =ВПВ., а затем выберите значение для подпапок.

  3. Введите точку с запятой (;) и выделите диапазон или таблицу для поиска.

  4. Введите точку с запятой (;) и номер столбца, в котором находится искомое значение.

  5. Введите ЛОЖЬ), чтобы найти точное совпадение.

  6. Нажмите клавишу ВВОД.

Формула в этом видео выглядит так:

=ВПР(A7;A2:B5;2;ЛОЖЬ).

Самая простая функция ВПР означает следующее:

=ВПР(искомое значение; диапазон с искомым значением; номер столбца в диапазоне с возвращаемым значением; при желании укажите ИСТИНА для поиска приблизительного или ЛОЖЬ для поиска точного совпадения).

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community или попросить помощи в сообществе Answers community.

См. также

Функция ВПР

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×