Вставка изображений в схему Visio

Вставка изображений в схему Visio

Вы можете вставлять в схему Visio большинство типов файлов изображений. Они отображаются в виде обычных рисунков, но у них нет некоторых функциональных возможностей, которые Visio фигуры, например точки соединения (хотя вы можете соединить их с другими фигурами с помощью соединительной линии).

  1. На вкладке Вставка в группе Иллюстрации нажмите кнопку Рисунки или Изображения из Интернета.

    Используя фотографии или картинки с сайта Bing, вы должны следить за соблюдением авторских прав. На сайте Bing есть фильтр по лицензии, с помощью которого можно выбрать подходящие изображения.

  2. Найдите рисунок, который необходимо вставить, щелкните файл, а затем нажмите кнопку Открыть (если изображение находится на компьютере) или Вставить (если изображение находится в Интернете).

    Некоторые файлы, импортированные в документы Visio в виде графических изображений, отображаются в виде метафайлов. Однако файлы точечных рисунков, такие как BMP, JPG, PCX и т. д., остаются точечными рисунками в документе Visio.

Вы можете найти и вставить рисунок с локального устройства или из Интернет-источника. Например, вы можете добавить официальную эмблему компании в локальную папку в сетевую схему или выполнить поиск изображения в Интернете, чтобы добавить цвет и интересы в схему плана бизнеса. Поддерживается множество форматов файлов. Каждый рисунок может иметь размер до 6 МБ.

Вставка изображений из Интернета с помощью поиска Bing.

Вставка изображения с устройства

  1. Откройте схему для редактирования.

  2. На ленте выберите команду вставить > рисунков Значок вставки изображения с устройства .

  3. В диалоговом окне Вставка файла нажмите кнопку выбрать файл, найдите нужный рисунок и нажмите кнопку Открыть.

    Рисунок будет добавлен на схему. Вы можете перетащить его в другое место.

Добавление рисунка из Интернета

  1. Откройте схему для редактирования.

  2. На ленте выберите команду вставить > изображения из Интернета Значок вставки изображения из Интернета .

    Используя фотографии или картинки с сайта Bing, вы должны следить за соблюдением авторских прав. На сайте Bing есть фильтр по лицензии, с помощью которого можно выбрать подходящие изображения.

  3. В окне поиска Bing введите условие поиска для рисунка или выберите категорию, которую нужно найти.

  4. Выберите изображение, а затем нажмите кнопку Вставить.

    Рисунок будет добавлен на схему. Вы можете перетащить его в другое место.

Изменение рисунка

После вставки рисунка можно внести в него необходимые изменения.

  1. Откройте схему для редактирования.

  2. Выделите изображение.

  3. Выполните одно или несколько из следующих действий:

    • Переместите рисунок, вырежьте, скопируйте и вставьте его или измените его размер точно так же, как это делается с фигурами. Дополнительные сведения можно найти в разделе выделение, копирование и перемещение фигур в Visio для веб-сайта.

    • Чтобы изменить размер, перетащите один из маркеров выделения, которые отображаются на сторонах и в углах фигуры. Дополнительные сведения можно найти в разделе изменение размера, угла поворота и порядка фигур в Visio для веб-сайта.

      Пример рисунка
    • К рисунку можно добавить границу. Сначала убедитесь, что изображение выбрано. Затем на вкладке Рисунок на ленте щелкните стрелку вниз рядом с пунктом контур фигуры Кнопка "контур фигуры". , а затем выберите цвет и толщину линии или стиль.

    • Чтобы повернуть рисунок, выберите рисунок> поворот Кнопка "повернуть". , а затем выберите пункт повернуть вправо 90 ° или повернуть влево 90 °. Вы также можете перетащить маркер поворота Маркер поворота на рисунке в том направлении, в котором вы хотите повернуть изображение.

    • Чтобы переместить рисунок вперед или назад, откройте вкладку Рисунок и выберите пункт переслать или назад Кнопки "вперед" и "назад". , а затем выберите один из предложенных ... или Отправить ... Параметры.

    • Чтобы добавить замещающий текст для рисунка, выделите его и нажмите кнопку рисунок > замещающий текст Кнопка "замещающий текст". .

Вставка рисунка из графического файла

  1. В меню Вставка наведите курсор на поле Рисунок и выберите вариант Из файла.

  2. Найдите папку с рисунком, который вы хотите вставить, щелкните файл рисунка и нажмите кнопку Открыть.

    Совет: Графические файлы также можно открыть с помощью меню Файл. В меню Файл выберите команду Открыть. В списке Тип файла выберите формат графического файла, а затем найдите нужный файл. Нажмите кнопку Открыть. Большинство файлов, которые импортируются в документы Visio как изображения, отображаются как метафайлы. Однако файлы точечных рисунков, например DIB, BMP, PCX и т. д., остаются точечными рисунками.

Вставка рисунка непосредственно со сканера или цифровой камеры

  1. Настройка изображения на сканере или цифровой камере.

  2. В меню Вставка наведите указатель мыши на пункт Рисунок, а затем выберите пункт со сканера или камеры.

  3. Если к компьютеру подключено несколько сканеров или камер, в разделе устройство выберите один из них, который вы хотите использовать.

  4. Выполните одно из указанных ниже действий.

    • Если вы используете сканер и хотите использовать параметры по умолчанию для сканирования изображения, выберите команду качество веб-страниц (для рисунков на экранах) или качество печати (для печатных рисунков), а затем нажмите кнопку Вставить.

      Примечание: Кнопка " Вставить " может быть недоступна для некоторых сканеров, так как программное обеспечение сканера не поддерживает автоматическое сканирование. В этих случаях вместо этого используйте кнопку " Специальная вставка ".

    • Если вы используете цифровую камеру или хотите изменить параметры сканера, выберите команду Специальная вставка. Следуйте указаниям для камеры или сканера, которые вы используете.

См. также

Видео: Вставка рисунков в Visio

Справка Visio для Интернета

Просмотр, создание и изменение схем в Visio для Интернета

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×