Выбор данных для диаграммы в Excel для Mac

Чтобы создать диаграмму,сначала нужно выбрать данные в наборе ячеек. Иногда может потребоваться отобразить не все данные. Вы можете выбрать столбцы, строки или ячейки, которые нужно включить.

Выбрав нужные данные, на вкладке Вставка щелкните Рекомендуемые диаграммы.

Совет: Иногда порядок данных в документе Excel не подходит для создания необходимой диаграммы. Узнайте, как упорядочить данные для определенных типов диаграмм.

Чтобы выделить

Необходимые действия

Несколько смежных столбцов

Наведите курсор на заголовок первого столбца, щелкните его левой кнопкой мыши, и, удерживая кнопку, выделите смежные столбцы.

Несколько смежных строк

Наведите курсор на заголовок первой строки, щелкните его левой кнопкой мыши, и, удерживая кнопку, выделите смежные строки.

Строки и столбцы (частично)

Наведите курсор на левую верхнюю ячейку, щелкните ее левой кнопкой мыши, и, удерживая кнопку, перетащите указатель в правую нижнюю ячейку нужной области.

Все содержимое таблицы

Поместите курсор в любое место таблицы.

Все содержимое именоваемого диапазона

Расположить курсор в любом месте именоваемого диапазона.

Если данные не отформатированы как таблица, вы можете выбрать определенные строки, столбцы или ячейки.

Советы: 

  • Если же ваши данные отформатированы как таблица и вам нужно выделить несмежные ячейки, строки или столбцы, сначала следует преобразовать таблицу обратно в обычный диапазон. Установите курсор в таблицу, а затем на вкладке Таблица выберите команду Преобразовать в диапазон.


  • На вкладке "Таблица" выберите команду "Преобразовать в диапазон"

Чтобы выделить

Необходимые действия

Данные в несмежных строках или столбцах

Установите курсор в первую строку или в первый столбец. Удерживая клавишу COMMAND, выделите другие строки и столбцы.

Аналогичного результата можно добиться, скрыв строки или столбцы на листе. Однако если отобразить скрытые строки или столбцы, то они автоматически появятся на диаграмме.

Данные в несмежных ячейках

Установите курсор в первую необходимую ячейку. Удерживая клавишу COMMAND, выделите другие ячейки.

Вы можете создать сводный лист, чтобы объединить на нем значения с нескольких листов, а затем визуализировать эту информацию с помощью диаграммы. Чтобы создать итоговую таблицу, скопируйте данные из каждого из исходных, а затем в меню "Вложение" выберите "Связь с данными". Благодаря команде Вставить связь при обновлении данных на исходных листах будут обновляться и сводные листы и диаграммы.

Например, если на каждый месяц вы работаете по одному плану, можно сделать 13-й для всего года, который содержит данные всех нужных для диаграммы ежемесячных таблиц.

Другой способ создать диаграмму — выбрать ее тип и данные, которые будут на ней отображаться. После создания диаграммы также можно изменить диапазон используемых на ней данных.

Примечание: Необходимо выбрать смежные и смежные данные.

Выполните указанные ниже действия:

  1. На вкладке Вставка выберите тип диаграммы.

  2. На вкладке Конструктор нажмите кнопку Выбрать данные.

    На вкладке "Конструктор диаграмм" щелкните "Выбрать данные"

  3. Щелкните в поле Диапазон данных для диаграммы, а затем выделите данные на листе.

    Выберите диапазон данных для диаграммы

См. также

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×