Перейти к основному контенту
Добавление данных в фигуры Visio

Добавление данных в фигуры Visio

В Visio фигуры могут содержать связанные данные, называемые данными фигур, в которых можно указать дополнительные сведения. Например, данные фигуры могут содержать этапы процесса или компоненты оборудования на схеме сети, не перегружая схему текстом.

Вы можете добавлять данные непосредственно в фигуры или (при наличии TE102750856) связывать данные из внешнего источника данных с фигурой. В этой статье описано, как добавлять данные непосредственно в фигуры. 

В следующих статьях рассматриваются способы работы с внешними источниками данных:

Просмотр данных фигуры

Чтобы просмотреть данные фигуры для любого объекта Visio:

  • Щелкните фигуру правой кнопкой мыши и выберите Данные > Данные фигуры.

    Щелкните фигуру правой кнопкой мыши, выберите "Данные", затем "Данные фигуры".

    Откроется окно Данные фигуры.

Добавление данных в выбранные фигуры

Для добавления данных в фигуры, уже находящиеся в документе, сначала добавьте в них поля данных, а затем — значения.

Добавление полей данных в выбранные фигуры

  1. На вкладке Вид в группе Показать нажмите кнопку Области задач и выберите пункт Данные фигуры.

    Появится область задач Данные фигуры.

  2. Выделите фигуру или фигуры, в которые требуется добавить данные.

  3. Щелкните правой кнопкой мыши выделенные фигуры и выберите в контекстном меню пункт Данные, а затем — Определить данные фигуры.

  4. Выберите в диалоговом окне Определение данных фигуры команду Создать, а затем выполните одно из указанных ниже действий.

    • В поле Подпись введите имя нового поля.

    • В списке Тип выберите тип данных для нового поля.

    • В списке Формат выберите формат отображения данных. Возможные варианты формата отличаются в зависимости от выбранного типа данных.

    • Чтобы указать текст сообщения для пользователя, добавляющего данные в поле, введите его в поле Сообщение. Этот текст появится при наведении указателя мыши на данное поле в окне Данные фигуры.

  5. Нажмите кнопку ОК.

Добавление значений в поля данных

  • Выделите фигуры, щелкая их по одной, и введите значения в поля данных в окне Данные фигуры.

    В окне Данные фигуры отображаются данные только для выделенной фигуры.

Создание повторно используемого набора полей данных

Поля данных не требуется создавать отдельно для каждой фигуры. Создав набор полей данных, вы можете использовать его для всех выбранных фигур в документе, а также для фигур, которые будут добавлены позже.

Создание повторно используемого набора полей данных

  1. На вкладке Вид в группе Показать нажмите кнопку Области задач и выберите пункт Данные фигуры.

    Появится область задач Данные фигуры.

  2. Щелкните правой кнопкой мыши область задач Данные фигуры, а затем в контекстном меню выберите пункт Наборы данных фигур.

  3. В области задач Наборы данных фигур выберите команду Добавить.

  4. В диалоговом окне Добавление набора данных фигуры введите имя набора данных.

  5. Установите переключатель Создать новый набор и нажмите кнопку ОК.

    Имя нового набора данных отобразится в соответствующем столбце окна Наборы данных фигур.

  6. Выберите новый набор данных, а затем нажмите кнопку Определение.

  7. В диалоговом окне Определение данных фигуры укажите поля для набора данных фигуры.

  8. Чтобы создать новое поле, нажмите кнопку Создать.

  9. После определения всех полей данных нажмите кнопку ОК.

  10. Чтобы применить набор данных к выделенным фигурам документа, выберите нужный набор в области задач Наборы данных фигур и нажмите кнопку Применить.

Чтобы просмотреть новые поля, примененные к одной из фигур, выделите ее и откройте окно Данные фигуры.

Добавление полей данных в образец фигуры

Если при каждом использовании конкретной фигуры в нее требуется добавлять одинаковый набор данных, можно сэкономить время, добавив поля данных в копию образец фигуры. Например, в образец фигуры, представляющей человека, можно добавить такие поля данных, как имя и номер сотрудника.

Создание копии фигуры в пользовательском наборе элементов

  1. В окне Фигуры щелкните правой кнопкой мыши образец фигуры, выберите в контекстном меню пункт Добавить к моим фигурам и выполните одно из указанных ниже действий.

    • Чтобы добавить образец фигуры в новый набор элементов, выберите пункт Добавить в новый набор элементов.

    • Чтобы добавить образец фигуры в существующий пользовательский набор элементов, выберите пункт Добавить в существующий набор элементов.

  2. В диалоговом окне Сохранить как введите имя нового набора элементов, а затем нажмите кнопку Сохранить.

  3. В окне Фигуры нажмите кнопку Дополнительные фигуры и выберите пункт Мои фигуры, а затем — набор элементов, содержащий скопированный образец фигуры.

Редактирование нового образца в пользовательском наборе элементов

  1. Щелкните правой кнопкой мыши заголовок нового набора элементов и выберите в контекстном меню команду Изменить набор элементов.

  2. Щелкните правой кнопкой мыши фигуру, добавленную в набор элементов, и выберите пункт Изменить образец, а затем — Изменить фигуру образца.

  3. В окне редактирования фигуры щелкните правой кнопкой мыши фигуру и выберите в контекстном меню пункт Данные, а затем — Определить данные фигуры.

  4. В диалоговом окне Определение данных фигуры введите имя для поля и другие необходимые сведения. Например, может потребоваться изменить тип данных или добавить сообщение фигуры.

  5. Чтобы создать новое поле, нажмите кнопку Создать и повторите предыдущее действие.

  6. Завершив определение полей данных, нажмите кнопку ОК.

  7. Чтобы закрыть окно редактирования образца фигуры, на вкладке Вид в группе Окно выберите пункт Каскад, выделите окно образца фигуры и нажмите кнопку Закрыть (Х) в верхнем углу.

  8. В ответ на запрос подтверждения обновления фигуры нажмите кнопку Да.

  9. В окне Фигуры щелкните набор элементов правой кнопкой мыши и выберите команду Сохранить.

Удаление поля данных

  1. Выделите фигуру с полем данных, которое нужно удалить.

  2. Щелкните правой кнопкой мыши в окне Данные фигуры и выберите в контекстном меню пункт Определить данные фигуры.

  3. В диалоговом окне Определение данных фигуры в разделе Свойства выберите поле данных, которое нужно удалить, и нажмите кнопку Удалить, а затем — OK.

В Visio в Интернете невозможно добавить данные в фигуру, но вы можете просмотреть данные, уже добавленные в фигуру в классическом приложении Visio. Аналогично, если добавить гиперссылку к фигуре в классическом приложении Visio, она также будет видна и вы сможете перейти по ней.

Просмотр данных фигуры

  1. Откройте схему для просмотра.

  2. Нажмите кнопку Сведения о фигуре Команда "Сведения о фигуре" .

  3. Чтобы просмотреть данные, выберите фигуру.

    Пример данных фигуры с гиперссылкой

См. также

Справка Visio для Интернета

Просмотр, создание и изменение схем в Visio для Интернета

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×