Войти с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Select a different account.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой вы хотите войти.

ВPowerPoint Windows и macOS можно добавлять скрытые субтитры или субтитры к видео и звуковым файлам в презентациях. Добавление скрытых субтитров делает презентацию доступной для более крупной аудитории, включая людей с нарушениями слуха и тех, кто говорит на языках, отличных от того, который вы произносите в видео.

Чтобы узнать о рекомендациях по специальным возможностям, см. статью "Сделать презентации PowerPoint доступными для людей с ограниченными возможностями".

Начиная с версии 2016, PowerPoint новый, более простой формат для файлов субтитров, называемый WebVTT. Видеопроигрыватель в следующих версиях PowerPoint может отображать эти субтитры при воспроизведении видео:

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint для Microsoft 365

Скрытые субтитры хранятся в текстовом файле с расширением VTT.filename. Создать файл с субтитрами можно вручную или с помощью средства создания субтитров. Соответствующие инструкции и полезные программы для создания субтитров можно найти в Интернете, введя в строке поиска запрос "создание файла субтитров vtt".

Инструкции по отобразить субтитры при просмотре видео в этих версиях PowerPoint см. в разделе "Специальные возможности" при воспроизведении видео в PowerPoint.

Требования для этой функции

В Office 2016 доступность функции скрытых субтитров зависит от способа установки Microsoft 365. Скрытые субтитры доступны только для Office 2016 установки "нажми и запускай"; Установки на основе MSI не имеют функций субтитров. Прочтите следующий раздел, чтобы узнать, доступна ли функция для установки PowerPoint 2016.

  1. Откройте Office 2016 приложения.

  2. В меню Файл выберите пункт Учетная запись.

  3. Для Office 2016установки "нажми и запускай" у вас будет кнопка "Параметры обновления ".

    Если использовался установщик Windows, кнопки Параметры обновления не будет. Вы увидите только кнопку about <application> .

    Если установка Office выполнялась по технологии "нажми и работай", на странице "Учетная запись" есть кнопка "Параметры обновления". Если использовался установщик Windows, такая кнопка отсутствует.

Если вы используете MSI-установку Office 2016, перейдите на вкладку Office 2010–2013 этой статьи, чтобы узнать, какие функции субтитров доступны для вас.

Создание скрытых субтитров

Прежде чем добавлять субтитры, подготовьте текстовый файл субтитров с расширением .vtt. Инструкции по созданию файла субтитров см. в статье "Создание скрытых субтитров для видео".

Добавление субтитров к видео

Вы можете добавлять субтитры к презентациям, записанным с помощью закадрового видео, записей экрана и любого другого видео (за исключением видео из Интернета), вставленного в PowerPoint. В настоящее время добавление субтитров в запись только для звука не поддерживается.

  1. В PowerPoint в обычном режиме откройте слайд с видео, к которому вы хотите добавить субтитры.

  2. Выделите видеозапись на слайде.

  3. На вкладке "Воспроизведение " выберите " Вставить субтитры", а затем — " Вставить субтитры".

    Вставка подписей для видео в PowerPoint.
  4. В диалоговом окне "Вставка субтитров" выберите файл или файлы и нажмите кнопку "Вставить".

  5. Если вам нужно добавить дополнительные файлы субтитров, просто повторите этот процесс.

  6. Запустите воспроизведение видео и посмотрите, правильно ли отображаются субтитры.

Удаление субтитров из видео

Если вам нужно изменить файл субтитров, вставленный в видео в PowerPoint, можно сначала удалить файл, изменить его, а затем добавить обратно в видео. Перед удалением файла из PowerPoint убедитесь, что на компьютере хранится исходная копия закрытого файла субтитров.

Если вы добавили несколько файлов субтитров к своему видео, указанные ниже действия позволят удалить все эти файлы.

  1. В PowerPointв обычном режиме откройте слайд с видео с субтитрами.

  2. Выделите видеозапись на слайде.

  3. На вкладке "Воспроизведение " нажмите кнопку "Вставить субтитры", а затем выберите "Удалить все субтитры".

    Удалите все субтитры для видео в PowerPoint.

Дополнительные способы добавления скрытых субтитров

Начиная с версии 2111 можно также вставлять скрытые субтитры на ленте специальных возможностей с помощью кнопки "Вставка субтитров".

Начиная с версии 2208, можно также вставлять скрытые субтитры из контекстного меню, которое появляется при щелчке видео правой кнопкой мыши.

Совет: Если вы используете Microsoft 365, вы также можете отобразить в режиме реального времени субтитры, в том числе динамический перевод речи на другой язык при необходимости. Дополнительные сведения см. в разделе "Презентация в режиме реального времени", автоматические субтитры или субтитры в PowerPoint.

Добавление подписей в звуковой файл

Чтобы добавить субтитры в звуковой файл, используйте надстройку STAMP. Дополнительные сведения см. на вкладке Office 2010–2013 в этой статье.

В PowerPoint 2013 и PowerPoint 2010, а также версию PowerPoint 2016 на основе MSI STAMP (текстовая надстройка subtitling для Microsoft PowerPoint) позволяет добавлять скрытые субтитры в видео- и звуковые файлы. Если вы работаете с видео- и аудиофайлами с субтитрами, с ними уже связаны TTML-файлы, эта надстройка позволяет импортировать их непосредственно в презентацию. Если у вас нет TTML-файла, субтитры можно добавить непосредственно в презентацию с помощью редактора заголовков STAMP.

Функции надстройки STAMP

Надстройка STAMP позволяет выполнять следующие действия:

  • Импорт субтитров из TTML-файла для создания субтитров к звуку или видео в презентации.

  • Создание и изменение скрытых субтитров в PowerPoint 2010, 2013 или 2016.

  • Удалите скрытые субтитры.

  • Экспорт субтитров в TTML-файл.

  • Включите и отключите субтитры в режиме презентации. Это также могут сделать зрители, у которых установлена эта надстройка.

  • Используйте воспроизведение видео и звука при редактировании субтитров к тексту с временем.

  • Выравнивание подписей при перемещении или изменении размера видео.

  • Импортируйте сведения о форматировании текстов из TTML-файла, например стилизацию, цвет и выравнивание.

В этой статье

Скачивание и установка STAMP

Надстройка предназначена для PowerPoint 2010, 2013 или 2016, и необходимо установить правильную надстройку для вашей версии Office (32-разрядная или 64-разрядная).

Шаг 1. Подтверждение версии Microsoft Office

Чтобы проверить, какую версию Office вы используете и какой установщик следует скачать, выполните следующие действия.

  1. В PowerPoint откройте вкладку "Файл ".

  2. Щелкните "Справка".

  3. В разделе "Сведения о Microsoft PowerPoint " содержатся сведения о установленной версии Office, включая 32-разрядную или 64-разрядную.

Шаг 2. Скачивание STAMP

Убедився в нужной версии, скачайте надстройку, выполнив следующие действия:

  1. Go to Subtitling Text Add-in for Microsoft PowerPoint (STAMP).

  2. Выберите правильную версию компьютера и сохраните файл .zip на компьютере.

  3. Извлеките файлы в папку на компьютере.

Шаг 3. Установка STAMP

Скачав соответствующий файл STAMP, установите его, выполнив следующие действия:

  1. Перейдите в папку, в которую были извлечены файлы установки, и запустите программу установки STAMP (32-разрядную или 64-разрядную) .msi.

  2. Выполните действия, описанные в мастере установки.

Чтобы убедиться, что надстройка установлена правильно, выполните следующие действия.

  1. Откройте PowerPoint.

  2. Откройте вкладку Файл и выберите команду Параметры.

  3. Щелкните "Надстройки" и убедитесь, что в разделе "Активные надстройки приложений" указана вложенная текстовая надстройка для Microsoft PowerPoint.

    Параметры PowerPoint, экран надстроек с выделенным пунктом STAMP

После установки надстройки STAMP вы увидите новые параметры на вкладке "Воспроизведение" в группе "Инструменты звука" или "Инструменты для видео", если в презентации выбран звуковой или видеофайл. Команды ленты включены или отключены в зависимости от выбранного элемента мультимедиа и уже присоединенных к ним субтитров.

Сочетания клавиш

Доступ к кнопкам в редакторе заголовков можно получить с помощью стандартных ускорителей клавиш Microsoft Windows ALT+.

Функции в редакторе заголовков также назначены следующие ключи:

Клавиша

Функция

F2

Перемещение назад на 2 секунды воспроизведения

F3

Задание времени начала текущего заголовка

F4

Задание времени окончания текущего заголовка

F5

Установка фокуса на текст заголовка для редактирования

F6 или Insert

Вставка нового заголовка в нижней части сетки и задание времени начала

Удалить

Удаление текущего заголовка

CTRL+P

Запуск или приостановка воспроизведения

CTRL+SHIFT+S

Замедляет скорость воспроизведения

CTRL+SHIFT+N

Возобновляет нормальную скорость воспроизведения

CTRL+SHIFT+G

Увеличивает скорость воспроизведения.

Создание подписей с помощью редактора заголовков

Редактор подписей с выноской

1 Воспроизведение

2 Добавление заголовка

3 Задание времени начала и окончания

4 Добавление или изменение текста заголовка

5 Обновление подписей

6 Чтобы добавить новые субтитры к звуку или видео в презентации, сделайте следующее:

  1. На вкладке "Вставка" щелкните меню "Видео" или "Звук", а затем выберите тип мультимедиа и расположение, которые нужно вставить в презентацию.

    Примечание:  Дополнительные сведения см. в разделе "Добавление или удаление звука" в презентации PowerPoint.

  2. В средствах аудиои видео выберите вкладку "Воспроизведение" и выберите меню "Добавить субтитры".

  3. Нажмите кнопку "Создать субтитры".
    Вкладка «Воспроизведение», выбрано меню «Добавить подписи»

  4. В редакторе субтитровнажмите кнопку "Воспроизвести", чтобы начать воспроизведение звука или видео.

  5. При воспроизведении мультимедиа прослушать диалоговое окно, которое вы хотите заголовок, и нажмите кнопку "Создать подпись Кнопка новой подписи чтобы добавить заголовок. Заголовок будет создан с текущим временем воспроизведения мультимедиа в качестве времени начала заголовка.

    Нажатие кнопки "Время начала" приведет к сбросу начальной точки активного заголовка.

  6. Затем можно выполнить одно из следующих действий:

    • Щелкните поле "Текст заголовка " и введите текст, который будет отображаться в заголовке. Или

    • Щелкните "Задать время окончания Кнопка настройки времени окончания чтобы задать время окончания заголовка в соответствии с текущей позицией воспроизведения мультимедиа. Вы также можете вручную ввести конец каждого заголовка. Если оставить время окончания пустым, оно будет скорректироваться до времени начала следующего заголовка.

  7. Повторите шаги 4 и 5, чтобы создать дополнительные субтитры.

    Вам не нужно создавать субтитры по порядку. Чтобы добавить новый заголовок между двумя существующими субтитрами, нажмите кнопку " Сортировка", чтобы поместить их в порядок последовательности времени.

Импорт субтитров в виде TTML-файла

Если субтитры для носителя уже созданы и сохранены в виде TTML-файла, их можно импортировать в PowerPoint, выполнив следующие действия:

  1. На вкладке "Вставка" щелкните меню "Видео" или "Звук", а затем выберите тип мультимедиа и расположение, которые нужно вставить в презентацию.

    Дополнительные сведения см. в статье "Добавление или удаление звука в презентации PowerPoint" или "Вставка и воспроизведение видеофайла с компьютера".

  2. В средствах аудиои видео выберите вкладку "Воспроизведение" и выберите меню "Добавить субтитры".

  3. Щелкните "Субтитры из файла".
    Вкладка «Воспроизведение», выбрана кнопка «Добавить подпись».

  4. Перейдите к расположению файла TTML, выберите файл, который требуется импортировать, и нажмите кнопку "Открыть".

  5. Если вы хотите изменить субтитры после их импорта в презентацию, установите флажок " Изменить субтитры".

  6. Нажмите кнопку ОК.

Изменение и удаление подписей в редакторе заголовков

При выборе носителя, на котором уже добавлены субтитры, можно изменить заголовки, выполнив следующие действия:

  1. На вкладке "Воспроизведение " нажмите кнопку "Изменить субтитры".

    Вкладка «Работа с видео | Воспроизведение» с выделенной кнопкой «Редактировать подписи»

  2. Щелкните текстовую область заголовка, который вы хотите изменить, и внесите необходимые изменения.

  3. Нажмите кнопку "Обновить субтитры".

Вы можете удалить заголовок, выполнив следующие действия:

  1. На вкладке "Воспроизведение " нажмите кнопку " Изменить параметры".

  2. Выберите строку заголовка, которую нужно удалить, и нажмите кнопку "Удалить заголовок".

Чтобы просмотреть субтитры, которые вы ввели или изменили, переключитесь в режим слайд-шоу презентации, а затем щелкните звук или видео, чтобы запустить ее.

Выравнивание, отображение, скрытие и удаление подписей

Выравнивание подписей при перемещении или изменения размера видео

При перемещении или изменении размера видео в презентации можно переназначить скрытые субтитры, выбрав видео, а затем щелкнув "Выровнять подписи" на вкладке "Воспроизведение".

Скрытие или отображение субтитров в презентации

Вы можете скрыть субтитры в представлении презентации, выбрав носитель, а затем нажав кнопку " Скрыть" на вкладке "Воспроизведение ".

При скрытии субтитров они не удаляются из презентации.

Чтобы отобразить скрытые ранее субтитры, выберите носитель и нажмите кнопку " Показать" на вкладке "Воспроизведение ".

Удаление субтитров из презентации

Чтобы полностью удалить субтитры с носителя в презентации, выберите носитель и нажмите кнопку "Удалить " на вкладке " Воспроизведение ".

Начиная с версии 16.63,PowerPoint для Mac поддерживает скрытые субтитры в формате WebVTT. 

Скрытые субтитры хранятся в текстовом файле с расширением VTT.filename. Создать файл с субтитрами можно вручную или с помощью средства создания субтитров. Соответствующие инструкции и полезные программы для создания субтитров можно найти в Интернете, введя в строке поиска запрос "создание файла субтитров vtt".

Инструкции по демонстрации субтитров при просмотре видео в поддерживаемых версиях PowerPoint см. в разделе "Включение скрытых субтитров или субтитров с помощью клавиатуры" статьи "Специальные возможности при воспроизведении видео в PowerPoint".

Создание скрытых субтитров

Прежде чем добавлять субтитры, подготовьте текстовый файл субтитров с расширением .vtt. Инструкции по созданию файла субтитров см. в статье "Создание скрытых субтитров для видео".

Добавление субтитров к видео

Вы можете добавлять субтитры к презентациям, записанным с помощью закадрового видео, записей экрана и любого другого видео (за исключением видео из Интернета), вставленного в PowerPoint. В настоящее время добавление субтитров в запись только для звука не поддерживается.

  1. В PowerPoint в обычном режиме откройте слайд с видео, к которому вы хотите добавить субтитры.

  2. Выделите видеозапись на слайде.

  3. На вкладке "Воспроизведение " выберите " Вставить субтитры", а затем — " Вставить субтитры".

    Вставка подписей для видео в PowerPoint.

  4. В диалоговом окне "Вставка субтитров" перейдите к файлу заголовка. Выберите файл или файлы, а затем нажмите кнопку "Вставить".

  5. Если вам нужно добавить дополнительные файлы субтитров, просто повторите этот процесс.

  6. Запустите воспроизведение видео и посмотрите, правильно ли отображаются субтитры.

Удаление субтитров из видео

Если вам нужно изменить файл субтитров, вставленный в видео в PowerPoint, необходимо сначала удалить файл, изменить его, а затем добавить обратно в видео. Перед удалением файла изPowerPoint убедитесь, что на компьютере хранится исходная копия закрытого файла субтитров.

Если вы добавили несколько файлов субтитров к своему видео, указанные ниже действия позволят удалить все эти файлы.

  1. В PowerPointв обычном режиме откройте слайд с видео с субтитрами.

  2. Выделите видеозапись на слайде.

  3. На вкладке "Воспроизведение " нажмите кнопку "Вставить субтитры", а затем выберите "Удалить все субтитры".

    Удалите все субтитры для видео в PowerPoint.

Дополнительные способы добавления скрытых субтитров

Кроме того, можно вставить скрытые субтитры на ленте специальных возможностей с помощью кнопки "Вставка субтитров ".

Начиная с версии 16.64, вы также можете вставлять скрытые субтитры из контекстного меню, которое появляется при щелчке видео элементом управления.

Совет: Если вы используете Microsoft 365, вы также можете отобразить в режиме реального времени субтитры, в том числе динамический перевод речи на другой язык при необходимости. Дополнительные сведения см. в разделе "Презентация в режиме реального времени", автоматические субтитры или субтитры в PowerPoint.

Статьи по теме

Создание презентаций PowerPoint, доступных людям с ограниченными возможностями

Создание скрытых субтитров для видео

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×