Добавление скрытых субтитров и субтитров на мультимедиа в PowerPoint

ВPowerPoint для Windows вы можете добавлять субтитры или субтитры в видео и звуковые файлы в презентациях. Добавление скрытых субтитров делает презентацию доступной для более крупных пользователей, включая людей с нарушениями слуха, и те, кто говорят на других языках, чем в видео.

Рекомендации по специальным возможностям можно найти в статье Создание специальных возможностей для презентаций PowerPoint.

Начиная с версии 2016, PowerPoint имеет новый, более простой формат для файлов субтитров, именуемый WebVTT. Видеопроигрыватель в следующих версиях PowerPoint может отображать эти субтитры при воспроизведении видео:

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint для Microsoft 365

Закрытые субтитры хранятся в текстовом файле с расширением имени. VTT. Создать файл с субтитрами можно вручную или с помощью средства создания субтитров. Соответствующие инструкции и полезные программы для создания субтитров можно найти в Интернете, введя в строке поиска запрос "создание файла субтитров vtt".

Инструкции по отображению субтитров при просмотре видео в следующих версиях PowerPoint можно найти в разделе включение скрытых субтитров или субтитров.

Требования для этой функции

В Office 2016 доступность функции закрытого субтитров зависит от способа установки Office. Закрытые субтитры доступны только для установок Office 2016"нажми и работай" . В установках на базе MSI не закрыты функции субтитров. Прочтите следующий раздел, чтобы узнать, доступен ли компонент установке PowerPoint 2016.

  1. Откройте приложение Office 2016.

  2. В меню Файл выберите пункт Учетная запись.

  3. Для Office 2016 установок "нажми и работай " можно нажать кнопку " Параметры обновления ".

    Если использовался установщик Windows, кнопки Параметры обновления не будет. Вы увидите только кнопку " о программе <название приложения> .

    Если установка Office выполнялась по технологии "нажми и работай", на странице "Учетная запись" есть кнопка "Параметры обновления". Если использовался установщик Windows, такая кнопка отсутствует.

Если у вас установлена установка Office 2016 с помощью MSI-файла, ознакомьтесь с инструкциями, приведенными в разделе 2013 этой статьи , чтобы узнать, какие функции субтитров доступны вам.

Создание скрытых субтитров

Прежде чем добавлять субтитры, подготовьте текстовый файл субтитров с расширением .vtt. Инструкции по созданию файла подписей можно найти в разделе Создание субтитров для видео.

Добавление субтитров к видео

Вы можете добавлять в презентации субтитры, записанные с помощью речевого сопровождения, записей экрана и других видеороликов (кроме электронных видеороликов), которые вы вставляете в PowerPoint. В настоящее время добавление субтитров в Звукозапись не поддерживается.

  1. В PowerPoint в обычном режиме откройте слайд с видео, в которое вы хотите добавить субтитры.

  2. Выделите видеозапись на слайде.

  3. На вкладке Воспроизведение нажмите кнопку Вставить субтитры, а затем выберите команду Вставить субтитры.

    Вставка или удаление субтитров к видео в PowerPoint
  4. В диалоговом окне Вставить субтитры перейдите к файлу субтитров. Выберите файл и нажмите кнопку Вставить.

  5. Если нужно добавить еще один файл субтитров, просто повторите все действия с начала.

  6. Запустите воспроизведение видео и посмотрите, правильно ли отображаются субтитры.

Удаление субтитров из видео

Если вам нужно изменить файл субтитров, вставленный в видео в PowerPoint, вы можете сначала удалить файл, изменить его, а затем снова добавить в видео. Перед удалением файла из PowerPoint видео убедитесь, что у вас есть исходная копия файла субтитров, который хранится на компьютере.

Если вы добавили несколько файлов субтитров к своему видео, указанные ниже действия позволят удалить все эти файлы.

  1. В PowerPoint в обычном режиме откройте слайд с видео, содержащим заголовки.

  2. Выделите видеозапись на слайде.

  3. На вкладке Воспроизведение нажмите кнопку Вставить субтитры, а затем выберите команду Удалить все субтитры.

    Вставка или удаление субтитров к видео в PowerPoint

Совет: Если вы используете Microsoft 365 вы также можете показывать живые субтитры, в том числе с помощью интерактивного перевода на другой язык при желании. Дополнительные сведения можно найти в презентации PowerPoint с автоматическими субтитрами и субтитрами в режиме реального времени.

Добавление субтитров в звуковой файл

Чтобы добавить субтитры в звуковой файл, необходимо использовать надстройку "ШТАМП".

В PowerPoint 2013 и PowerPoint 2010 и версии на базе MSI PowerPoint 2016, метки (надстройка для пояснительного текста для Microsoft PowerPoint) позволяет добавлять субтитры в видео-и звуковые файлы. Если вы работаете с субтитрами, уже имеющими связанные с ними файлы с текстовой разметкой (ТТМЛ), эта надстройка позволит вам импортировать их прямо в презентацию. Если у вас нет файла ТТМЛ, вы можете добавлять субтитры непосредственно в презентацию с помощью редактора подписей ШТАМПов.

С помощью надстройки "ШТАМП" можно выполнять следующие действия:

  • Импортируйте подписи из файла с временными текстовыми разметкой (ТТМЛ), чтобы создавать субтитры для аудио-и видеофайлов в презентации.

  • Создавайте и редактируйте закрытые субтитры в PowerPoint 2010, 2013 или 2016.

  • Удалите субтитры.

  • Экспортируйте субтитры в файл ТТМЛ.

  • Включение и отключение субтитров в режиме презентации. Средства просмотра, которые установили эту надстройку, могут сделать это также.

  • Используйте воспроизведение видео-и звуковых данных во время редактирования подписей на текст.

  • Выровняйте субтитры при перемещении или измените размер видео.

  • Импорт сведений о форматировании текста коммуникативе из файла ТТМЛ, например стиля, цвета и выравнивания.

В этой статье

Метка скачивания и установки

Действие 1: Подтвердите свою версию Microsoft Office

Шаг 2: метка скачивания

Шаг 3: метка установки

Сочетания клавиш

Создание новых заголовков с помощью редактора подписей

Импорт подписей в виде файла ТТМЛ

Изменение и удаление субтитров в редакторе подписей

Выравнивание, отображение, скрытие и удаление субтитров

Выравнивание субтитров при перемещении или изменении размера видео

Скрытие и отображение субтитров в презентации

Удаление субтитров из презентации

Метка скачивания и установки

Надстройка разработана для PowerPoint 2010, 2013 или 2016, и вам необходимо установить правильную надстройку для вашей версии Office (32-bit или 64-разр.).

Действие 1: Подтвердите свою версию Microsoft Office

Чтобы узнать, какую версию Office вы используете, и какой установщик нужно загрузить, выполните указанные ниже действия.

  1. В PowerPoint откройте вкладку файл .

  2. Нажмите кнопку Справка.

  3. В разделе о программе Microsoft PowerPoint указаны сведения о версии Office, установленной на компьютере, в том числе о том, является ли она 32-разрядной или 64-разрядной.

Шаг 2: метка скачивания

Убедившись в том, что вам нужна версия, скачайте ее, выполнив указанные ниже действия.

  1. Переход к тексту с субтитрами для Microsoft PowerPoint (метка).

  2. Выберите нужную версию для компьютера и сохраните ZIP-файл на своем компьютере.

  3. Извлеките файлы в папку на компьютере.

Шаг 3: метка установки

После того как вы загрузили соответствующий файл МЕТОК, установите его, выполнив указанные ниже действия.

  1. Перейдите в папку, в которую были извлечены установочные файлы, и запустите настройку пометки (32-bit или 64-bit). msi.

  2. Следуйте указаниям мастера установки.

Чтобы проверить правильность установки надстройки, выполните указанные ниже действия.

  1. Откройте приложение PowerPoint.

  2. Откройте вкладку Файл и выберите пункт Параметры.

  3. Нажмите кнопку надстройки и убедитесь, что надстройка "субтитр текста" для Microsoft PowerPoint указана в разделе Активные надстройки приложений.

    Параметры PowerPoint, экран надстроек с выделенным пунктом STAMP

После того как вы установите надстройку "ШТАМП", вы увидите новые параметры на вкладке "Воспроизведение" в группе "работа со звуком" или "работа с видео", если в презентации выбран звуковой или видеоэлемент. Команды на ленте включены или отключены на основе выбранного элемента мультимедиа и субтитров, уже вложенных в нее.

Сочетания клавиш

Вы можете получить доступ к кнопкам редактора заголовков с помощью стандартных сочетаний клавиш ALT и клавиш Microsoft Windows.

Следующие клавиши также назначены функциям в редакторе субтитров.

Клавиша

Функция

F2

Перемещение назад на 2 секунды воспроизведения

F3

Установка времени начала текущего названия

F4

Установка времени окончания текущего названия

F5

Установка фокуса на текст заголовка для редактирования

F6 или INSERT

Вставка нового заголовка в нижней части сетки и задание времени начала

DELETE

Удаление текущего названия

CTRL+P

Запуск и приостановка воспроизведения

CTRL+SHIFT+S

Замедляет скорость воспроизведения

CTRL+SHIFT+N

Возобновляет нормальную скорость воспроизведения

CTRL+SHIFT+G

Увеличивает скорость воспроизведения

Создание новых заголовков с помощью редактора подписей

Редактор подписей с выноской

1 Воспроизведение

2 Добавление подписи

3 Установка времени начала и окончания

4 Добавление или изменение текста подписи

5 Обновление подписей

6 Чтобы добавить новые субтитры к звуковому или видеоканалу презентации, выполните указанные ниже действия.

  1. На вкладке Вставка нажмите кнопку видео или звук , а затем выберите тип и расположение мультимедиа, которое вы хотите вставить в презентацию.

    Примечание: Дополнительные сведения приведены в разделе Добавление и воспроизведение звуков в презентации .

  2. В разделе Работа со звуком или видеооткройте вкладку Воспроизведение и щелкните меню Добавление субтитров .

  3. Нажмите кнопку создать субтитры.
    Вкладка «Воспроизведение», выбрано меню «Добавить подписи»

  4. В редакторе субтитровнажмите кнопку воспроизвести , чтобы начать воспроизведение звукового или видеофайла.

  5. Воскрыв мультимедиа, прослушайте диалоговое окно, в котором вы хотите добавить подпись, и нажмите кнопку создать заголовок , Кнопка новой подписи для добавления подписи. Название будет создано с текущим временем воспроизведения мультимедиа в качестве времени начала подписи.

    Нажатие кнопки время начала приведет к сбросу начальной точки активного заголовка.

  6. Затем можно выполнить одно из следующих действий:

    • Щелкните в поле текст подписи и введите текст, который будет отображаться в заголовке; /

    • Щелкните задать время окончания Кнопка настройки времени окончания , чтобы задать время окончания для заголовка, совпадающее с текущей позицией воспроизведения мультимедиа. Вы также можете вручную ввести конец каждого названия. Если вы оставляете время окончания пустым, оно корректируется на время начала следующего заголовка.

  7. Повторите шаги 4 и 5, чтобы создать дополнительные субтитры.

    Вам не нужно создавать субтитры в нужном порядке. Чтобы добавить новый заголовок между двумя существующими названиями, нажмите кнопку Сортировка , чтобы перевести их в порядковый номер.

Импорт подписей в виде файла ТТМЛ

Если субтитры для мультимедиа уже созданы и сохранены в файле ТТМЛ, вы можете импортировать их в PowerPoint, выполнив указанные ниже действия.

  1. На вкладке Вставка щелкните меню видео или звук и выберите тип и расположение мультимедиа, которые нужно вставить в презентацию.

    Дополнительные сведения о том, как Добавить и воспроизвести звуки в презентации , а также вставить и воспроизвести видео с компьютера или из OneDrive .

  2. В разделе Работа со звуком или видеооткройте вкладку Воспроизведение и щелкните меню Добавление субтитров .

  3. Нажмите кнопку субтитры из файла.
    Вкладка «Воспроизведение», выбрана кнопка «Добавить подпись».

  4. Перейдите к расположению файла ТТМЛ, выберите файл, который вы хотите импортировать, и нажмите кнопку Открыть.

  5. Если вы хотите изменить субтитры после того, как они были импортированы в презентацию, установите флажок изменить субтитры .

  6. Нажмите кнопку ОК.

Изменение и удаление субтитров в редакторе подписей

Если вы выбрали вариант мультимедиа с добавленными субтитрами, вы можете изменить заголовки, выполнив указанные ниже действия.

  1. На вкладке Воспроизведение нажмите кнопку изменить субтитры.

    Вкладка «Работа с видео | Воспроизведение» с выделенной кнопкой «Редактировать подписи»

  2. Щелкните текстовую область названия, которое вы хотите изменить, и внесите необходимые изменения.

  3. Нажмите кнопку Обновить субтитры.

Вы можете удалить подпись, выполнив указанные ниже действия.

  1. На вкладке Воспроизведение нажмите кнопку Параметры правки.

  2. Выделите строку подписи, которую вы хотите удалить, и нажмите кнопку удалить заголовок.

Чтобы просмотреть введенные или измененные названия, переключитесь в режим показа слайдов , а затем щелкните звуковой или видеофайл, чтобы запустить его.

Выравнивание, отображение, скрытие и удаление субтитров

Выравнивание субтитров при перемещении или изменении размера видео

Если вы перемещаете или изменяете размер видео в презентации, вы можете переровнять субтитры, выбрав видео, а затем выбрав команду Выровнять субтитры на вкладке Воспроизведение .

Скрытие и отображение субтитров в презентации

Вы можете скрыть субтитры из представления в презентации, выбрав ее и нажав кнопку Скрыть на вкладке Воспроизведение .

При скрытии субтитры не удаляются из презентации.

Чтобы отобразить субтитры, которые вы ранее выстроили, выберите нужный файл и нажмите кнопку Показать на вкладке Воспроизведение .

Удаление субтитров из презентации

Чтобы полностью удалить субтитры из файла мультимедиа в презентации, выберите его и нажмите кнопку Удалить на вкладке Воспроизведение .

Статьи по теме

Создание доступных презентаций PowerPoint

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×