Добавление субтитров к мультимедиа в PowerPoint

В PowerPoint для Windows вы можете добавлять субтитры к видео и звукозаписи в презентациях. Добавление субтитров делает презентацию доступной для широкой аудитории, включая людей с нарушениями слуха и тех, кто говорит на других языках.

Чтобы ознакомиться с лучшими методиками, см. статью Как сделать презентации PowerPoint доступными.

Начиная с версии 2016, PowerPoint новый, более простой формат файлов субтитров, называемый WebVTT. В следующих версиях видеопроиграватель PowerPoint_generic может показывать эти субтитры при воспроизведения видео:

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint для Microsoft 365

Субтитры хранятся в текстовом файле с расширением VTT. Создать файл с субтитрами можно вручную или с помощью средства создания субтитров. Соответствующие инструкции и полезные программы для создания субтитров можно найти в Интернете, введя в строке поиска запрос "создание файла субтитров vtt".

Инструкции по отобраению субтитров при просмотре видео в этих версиях PowerPoint_generic см. в этой PowerPoint_generic.

Требования для этой функции

В Office 2016, доступность функции субтитров зависит от способа установки Office_generic субтитров. Субтитры доступны только для Office_2016"нажми и работы"; MSI-установки не имеют функций субтитров.  Прочел следующий раздел, чтобы узнать, доступна ли эта функция для установки PowerPoint_2016.

  1. Откройте приложение Office_2016.

  2. В меню Файл выберите пункт Учетная запись.

  3. Если Office 2016 установкипо нажми и работы, у вас будет кнопка Параметры обновления.  

    Если использовался установщик Windows, кнопки Параметры обновления не будет. Вы увидите только кнопку О <имя приложения>.

    Если установка Office выполнялась по технологии "нажми и работай", на странице "Учетная запись" есть кнопка "Параметры обновления". Если использовался установщик Windows, такая кнопка отсутствует.

Если у вас есть MSI-установка Office_2016 , ознакомьтесь с инструкциями в разделе 2013 этой статьи, чтобы узнать, какие функции субтитров вам доступны.

Создание скрытых субтитров

Прежде чем добавлять субтитры, подготовьте текстовый файл субтитров с расширением .vtt. Инструкции по созданию файла субтитров см. в инструкциях по созданию субтитров для видео.

Добавление субтитров к видео

Вы можете добавлять субтитры к презентациям, которые записывают с видео, записи экрана и любые другие видео (кроме видео из Интернета), вставленные в PowerPoint_generic. В настоящее время добавление субтитров к аудиозаписи не поддерживается.

  1. В PowerPoint, в обычном режиме откройте слайд с видео, к котором вы хотите добавить субтитры.

  2. Выделите видеозапись на слайде.

  3. На вкладке Воспроизведение нажмите кнопку Вставить субтитры, а затем выберите команду Вставить субтитры.

    Вставка или удаление субтитров к видео в PowerPoint
  4. В диалоговом окне Вставить субтитры перейдите к файлу субтитров. Выберите файл и нажмите кнопку Вставить.

  5. Если нужно добавить еще один файл субтитров, просто повторите все действия с начала.

  6. Запустите воспроизведение видео и посмотрите, правильно ли отображаются субтитры.

Удаление субтитров из видео

Если вам нужно изменить файл субтитров, вставленный в видео в PowerPoint_generic, вы можете сначала удалить файл, изменить его, а затем снова добавить в видео. Прежде чем удалять файл из PowerPoint_generic, убедитесь, что исходная копия файла субтитров сохранена на компьютере.

Если вы добавили несколько файлов субтитров к своему видео, указанные ниже действия позволят удалить все эти файлы.

  1. В PowerPoint, в обычном режиме откройте слайд с видео, содержащим субтитры.

  2. Выделите видеозапись на слайде.

  3. На вкладке Воспроизведение нажмите кнопку Вставить субтитры, а затем выберите команду Удалить все субтитры.

    Вставка или удаление субтитров к видео в PowerPoint

Совет: Если вы используете Office 365, вы также можете показывать в ходе выступления субтитры в прямом эфире, в том числе перевод с другого языка на другой язык. Дополнительные сведения см. в этой PowerPoint.

Добавление субтитров к звуковому файлу

Чтобы добавить субтитры к звуковому файлу, используйте надстройку STAMP.

В PowerPoint 2013 и PowerPoint 2010, а также MSI-версии PowerPoint 2016, STAMP (надстройка "Подстройка текста для Microsoft PowerPoint") позволяет добавлять субтитры к звукозаписям и видеофайлам. Если вы работаете с звукозаписными и видеофайлами с субтитрами, с ними уже связаны TTML-файлы, эта надстройка позволяет импортировать их непосредственно в презентацию. Если у вас нет TTML-файла, вы можете добавлять субтитры непосредственно в презентации с помощью редактора подписей STAMP.

Надстройка STAMP позволяет:

  • Импорт субтитров из TTML-файла для создания субтитров к звуку или видео в презентации.

  • Создание и изменение субтитров в PowerPoint 2010, 2013 или 2016.

  • Удалите субтитры.

  • Экспорт субтитров в TTML-файл.

  • Включите и отключите подписи в режиме презентации. Это также можно сделать для зрителей, у которых установлена эта надстройка.

  • Используйте воспроизведение видео- и аудиофайла при редактировании субтитров к тексту со временем.

  • Выравнивание подписей при перемещении или при повторном размере видео.

  • Импорт окрашивания текста из TTML-файла, например стиля, цвета и выравнивания.

В этой статье

Скачивание и установка STAMP

Надстройка предназначена для PowerPoint 2010, 2013 или 2016, и необходимо установить правильную надстройку для своей версии Office (32- или 64-битной).

Шаг 1. Подтверждение версии Microsoft Office

Чтобы проверить, какую версию Office и какой установщик нужно скачать, сделайте следующее:

  1. В PowerPoint выберите вкладку Файл.

  2. Нажмите кнопку Справка.

  3. В PowerPoint сведения о microsoft Office, в том числе о том, 32- или 64-битная версия.

Шаг 2. Скачивание STAMP

После того как вы будете уверены в нужной версии, скачайте надстройки, выдав следующее:

  1. Перейдите в надстройку "Подстройка

  2. Выберите правильную версию и сохраните файл .zip на компьютере.

  3. Извлеките файлы в папку на компьютере.

Шаг 3. Установка STAMP

Скачав соответствующий файл STAMP, установите его, вы можете сделать следующее:

  1. Перейдите к папке, в которой извлеклись файлы установки, и запустите установку STAMP (32- или 64-.msi.

  2. Следуйте шагам мастера установки.

Чтобы убедиться, что надстройка установлена правильно, сделайте следующее:

  1. Откройте приложение PowerPoint.

  2. Откройте вкладку Файл и выберите пункт Параметры.

  3. Нажмите кнопку Надстройки и убедитесь, что в списке Активные надстройки приложений указана надстройка "Текст PowerPoint".

    Параметры PowerPoint, экран надстроек с выделенным пунктом STAMP

После установки надстройки STAMP вы увидите новые параметры на вкладке Воспроизведение в группе Инструменты для работы со звуком или Видео, если в презентации выбран звуковой или видеофайл. Команды на ленте будут включены или отключены в зависимости от выбранного элемента мультимедиа и субтитров, уже прикрепленных к нему.

Сочетания клавиш

К кнопкам в редакторе субтитров можно получить доступ с помощью стандартных ускорителей клавиш Microsoft Windows ALT+клавиша.

Функции в редакторе субтитров также назначены следующим ключам:

Клавиша

Функция

F2

Перемещение назад на 2 секунды воспроизведения

F3

Настройка времени начала текущей подписи

F4

Настройка времени окончания текущей подписи

F5

Установить фокус на текст подписей для редактирования

F6 или ВСТАВКА

Вставка новой подписи в нижней части сетки и настройка времени начала

Удалить

Удаление текущей подписи

CTRL+P

Запуск или приостановка воспроизведения

CTRL+SHIFT+S

Низкая скорость воспроизведения

CTRL+SHIFT+N

Возобновление обычной скорости воспроизведения

CTRL+SHIFT+G

Увеличение скорости воспроизведения

Создание подписей с помощью редактора субтитров

Редактор подписей с выноской

1 Воспроизведение

2 Добавление подписи

3 Настройка времени начала и окончания

4 Добавление или изменение текста подписи

5 Обновление подписей

6 Чтобы добавить новые субтитры к звуку или видео в презентации, сделайте следующее:

  1. На вкладке Вставка в меню Видео или Звук выберите тип и расположение мультимедиа, которые нужно вставить в презентацию.

    Примечание: Дополнительные сведения см. в этой теме.

  2. В инструментах "Средства работы со звуком"и "Видео" перейдите на вкладку Воспроизведение и выберите меню Добавить субтитры.

  3. Нажмите кнопку Создать субтитры.
    Вкладка «Воспроизведение», выбрано меню «Добавить подписи»

  4. В редакторе субтитровнажмите кнопку Воспроизведение, чтобы начать воспроизведение звука или видео.

  5. При воспроизведением мультимедиа прослушайте диалоговое окно, которое вы хотите добавить, и нажмите кнопку Кнопка новой подписи , чтобы добавить подпись. Подпись будет создана с текущим временем воспроизведения мультимедиа в качестве времени начала подписи.

    При нажатии кнопки Время начала сбрасывается начальная точка активной подписи.

  6. После этого вы можете сделать одно из следующих:

    • Щелкните поле Текст подписи и введите текст, который будет отображаться в подписи. Или

    • Нажмите кнопку Установить время окончания Кнопка настройки времени окончания , чтобы настроить время окончания подписи в соответствие с текущей позицией воспроизведения мультимедиа. Вы также можете вручную ввести конец каждой подписи. Если оставить время окончания пустым, оно будет скорректироваться в соответствии с временем начала следующей подписи:

  7. Повторите шаги 4 и 5, чтобы создать дополнительные подписи.

    Подписи не нужно создавать по порядку. Чтобы добавить новую подпись между двумя существующими, нажмите кнопку Сортировка, чтобы вывести их в порядок последовательности времени.

Импорт субтитров в TTML-файл

Если субтитры для файла мультимедиа уже созданы и сохранены как TTML-файл, вы можете импортировать их в PowerPoint, выляв следующие условия:

  1. На вкладке Вставка в меню Видео или Звук выберите тип мультимедиа и место, которое нужно вставить в презентацию.

    Дополнительные сведения см. в OneDrive добавление и воспроизведения звуков в презентации или Вставка и OneDrive видео.

  2. В инструментах "Средства работы со звуком"и "Видео" перейдите на вкладку Воспроизведение и выберите меню Добавить субтитры.

  3. Нажмите кнопку Субтитры из файла.
    Вкладка «Воспроизведение», выбрана кнопка «Добавить подпись».

  4. Перейдите к расположению TTML-файла, выберите файл, который вы хотите импортировать, и нажмите кнопку Открыть.

  5. Если вы хотите изменить подписи после их импорта в презентацию, выберите их.

  6. Нажмите кнопку ОК.

Изменение и удаление подписей в редакторе подписей

При выборе мультимедиа, в которые уже добавлены подписи, можно изменить их следующим образом:

  1. На вкладке Воспроизведение нажмите кнопку Изменить субтитры.

    Вкладка «Работа с видео | Воспроизведение» с выделенной кнопкой «Редактировать подписи»

  2. Щелкните область текста подписи, которая вы хотите изменить, и внести необходимые изменения.

  3. Нажмите кнопку Обновить субтитры.

Чтобы удалить подпись, с помощью этой ссылки можно сделать следующее:

  1. На вкладке Воспроизведение нажмите кнопку Параметры редактирования.

  2. Выберите строку подписи, которая вы хотите удалить, и нажмите кнопку Удалить подпись.

Чтобы просмотреть субтитры, которые вы ввели или изменили, переключиться в представление слайд-шоу презентации, а затем щелкните звук или видео, чтобы запустить его.

Выравнивание, показ, скрытие и удаление подписей

Выравнивание подписей при переходе к видео или его движении

Если вы переместите или измените размер видео в презентации, вы можете изменить их. Для этого выберите видео и нажмите кнопку Выровнять субтитры на вкладке Воспроизведение.

Скрытие и показ подписей в презентации

Вы можете скрыть подписи в представлении презентации, выбрав мультимедиа и нажав кнопку Скрыть на вкладке Воспроизведение.

Скрытые субтитры не удаляются из презентации.

Чтобы отобразить скрытые субтитры, выберите мультимедиа и нажмите кнопку Показать на вкладке Воспроизведение.

Удаление подписей из презентации

Чтобы полностью удалить подписи из мультимедиа в презентации, выберите их и нажмите кнопку Удалить на вкладке Воспроизведение.

Статьи по теме

Создание доступных презентаций PowerPoint

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

×