Общий доступ и совместное редактирование

Отслеживание изменений

Исправления в Word

Регистрация исправлений позволяет легко отслеживать изменения, внесенные вами и вашими коллегами. Исправления — это предложения, которые можно просмотреть, а затем удалить или применить окончательно.

Браузер не поддерживает видео.

Совет. Видео не на вашем языке? Попробуйте выбрать Скрытые субтитры Кнопка "Скрытые субтитры" .

Включение и выключение исправлений

  • На вкладке "Рецензиранный", перейдите в "Отслеживание" и выберите "Отслеживание изменений".

    Отслеживание изменений на панели "Отслеживание"

    • Когда отслеживание изменений уже добавлено, удаления помечаются зачерком, а добавленные — подчеркивается. Изменения, внесенные разными авторами, выделяются разными цветами.

    • Если отслеживание изменений отключено, Word больше не будет пометить изменения, но цветные линии и затейник от изменений останутся в документе до тех пор, пока они не будут приняты или отклонены.

Примечание: Если функция "Отслеживание изменений" недоступна, может потребоваться отключить защиту документа. Перейдите в >"Проверка" и выберите"Остановить защиту". (Возможно, вам потребуется вводить пароль к документу.)

Отображение и скрытие примечаний или записанных исправлений

Отображение всех изменений в тексте

По умолчанию Word удаления и прикомменты отображаются в вывесках на полях документа. Вместо этого вы можете отобразить примечания в тексте и показать удаления с помощью зачеркивания.

  1. На вкладке "Рецензию" перейдите к вкладке "Отслеживание".

  2. Выберите "Показать разметку".

    Показывать разметку на панели "Отслеживание"

  3. Наберите указатель на "Вехи" и выберите "Показывать все изменения в этом месте".

Просматривать прикомменты в том же окне в качестве экранных кнопок.

  • Наведите указатель на примечание в документе. Примечание будет выведено во всплывающей подсказке.

    Inline comment with ScreenTip

Просмотр исправлений по типам или по рецензентам

  1. На вкладке "Рецензиранный" перейдите к вкладке "Отслеживание" и выберите "Показать пометки".

    Показывать разметку на панели "Отслеживание"

  2. Выполните одно из указанных ниже действий.

    • Выберите нужный тип исправлений.

      Например, можно выбрать "Прикомменты","Вставки" и "Удаления"или "Форматирование". Флажок рядом с элементом указывает на то, что он выбран.

      Показать параметры списка пометок

      Важно: Даже если скрыть исправления определенного типа, сняв его флажок в меню Показать исправления, они будут автоматически отображаться при каждом открытии документа.

    • Накажите "Определенные люди",а затем скажите все флажки, кроме флажков рецензентов, изменения и приставки которых вы хотите отказать.

      Примечание: Чтобы выбрать или с флажки всех рецензентов в списке, выберите "Все рецензенты".

Отображение исправлений и примечаний определенных рецензентов

Обычно редакторам или рецензентам требуется просмотреть документ со всеми внесенными изменениями. Эта процедура позволяет увидеть, как будет выглядеть исправленный документ.

  1. Перейдите в >отслеживания>"Отобразить для проверки".

      Отслеживание изменений для всех изменений

  2. Выберите нужный вариант:

    • Если вы хотите, чтобы исправления помечались красными линиями на полях, выберите пункт Исправления.

    • Чтобы исправления помечались более точно, выберите Все исправления.

    • Чтобы просмотреть, как будет выглядеть документ, если применить все предложенные изменения, выберите Без исправлений.

    • Если вы хотите просмотреть исходный документ без исправлений, щелкните Исходный документ.

Скрытие исправлений и примечаний при печати

Скрытие изменений не удаляет их из документа. Чтобы удалить пометки из документа, используйте команды "Принять" и "Отклонить" в группе "Изменения".

  1. Перейдите к параметрам > "Печать>"> "Напечатать все страницы".

  2. В области "Сведения одокументе" выберите "Напечатать разметку", чтобы спечатать пометку.

    Параметр "Напечатать разметку"

Просмотр, принятие, отклонение и скрытие исправлений

Просмотр сводки исправлений

С помощью области проверки можно быстро удалить из документа все отслеживаемые изменения. В разделе со сводкой в верхней части области проверки указано точное число оставшихся в документе исправлений и примечаний.

В области проверки также можно читать длинные примечания, которые не помещаются в выноске.

Примечание: Область проверки является не самым удобным средством внесения изменений в документ. Вместо того чтобы удалять текст или примечания либо вносить другие изменения в области проверки, делайте все редакторские правки в самом документе. Внесенные изменения будут видны в области проверки.

  1. На вкладке "Рецензиранный" перейдите к вкладке "Отслеживание" и выберите "Проверка".

    Панель проверки на панели "Отслеживание"

  2. Выполните одно из указанных ниже действий:

    • Чтобы просмотреть сводку сбоку экрана, выберите вертикальную часть области проверки.

    • Чтобы просмотреть сводку в нижней части экрана, выберите горизонтальную области проверки.

По умолчанию в области проверки вверху показано общее количество всех изменений в документе. Чтобы узнать число и тип изменений, выберите тип автоустановки рядом с числомизменений.

Reviewing pane with detailed revisions

Последовательное просмотр каждого отслеживаемного изменения

  1. Щелкните или нажмите в начале документа.

  2. На вкладке "Рецензию" перейдите к вкладке "Изменения".

  3. Выберите "Принять" или "Отклонить". Когда вы принимаете или отклоняете изменения, Word перейдет к следующему изменению.

    Панель "Изменения"

  4. Повторяйте эту процедуру, пока в документе не будет больше никаких отслеживаемых изменений или комментариев.

Совет: Чтобы просмотреть изменения в документе, не принимая и не отклоняет их, выберите "Следующее" или "Предыдущее".

Принятие или отклонение одного изменения

Вместо того чтобы последовательно перемещаться между изменениями, вы можете принять или отклонить одно изменение. Если принять или отклонить изменение, Word не перейдет к следующему изменению в документе.

  • Щелкните правой кнопкой мыши изменение и выберите параметр, чтобы принять или отклонить его.

    Щелкните правой кнопкой мыши кнопку "Изменить"

Просмотр исправлений по типам или по рецензентам

  1. Щелкните или нажмите в начале документа.

  2. На вкладке "Рецензию" перейдите к вкладке "Отслеживание".

    Показывать разметку на панели "Отслеживание"

  3. В списке "Показать разметку" сделайте следующее:

    • Чтобы отостановить все флажки, кроме флажков рядом с типами изменений, которые вы хотите просмотреть.

    • На выберите вариант "Определенные люди" и затем сберем все флажки, кроме флажков рецензентов, изменения которых вы хотите просмотреть, или "Все рецензенты", чтобы выбрать или с флажки для всех рецензентов в списке.

  4. На вкладке "Рецензию" перейдите к вкладке "Изменения".

  5. Выберите "Принять" или "Отклонить". Когда вы принимаете или отклоняете изменения, Word перейдет к следующему изменению.

    Панель "Изменения"

  6. Повторяйте это до тех пор, пока не просмотрите все изменения в документе.

Принятие всех изменений сразу

  1. Перейдите в >изменений.

  2. В списке "Принять" выберите "Принять все изменения" или "Принять все изменения" и "Остановить отслеживание".

    Принять все изменения

Принятие или отклонение всех изменений сразу

  1. На вкладке "Рецензию" перейдите к вкладке "Изменения".

  2. Выполните одно из указанных ниже действий:

    • В списке "Принять" выберите "Принять все изменения".

    • В списке "Отклонить" выберите "Отклонить все изменения".

      Отклонить все изменения

Удаление примечаний

  1. Выделите примечание.

  2. На вкладке "Рецензиранный", перейдите к прикомментами выберите "Удалить".

    Кнопка "Удалить комментарий"

  3. Нажмите кнопку "Следующее" или "Предыдущее", чтобы перейти к другому примету.

Удаление всех примечаний

  1. Выделите примечание.

  2. На вкладке "Рецензию" перейдите к вкладке "При комментарии".

  3. В списке "Удалить" выберите "Удалить все при комментарии в документе".

    Удалить все прикомменты
     

Потренившись в отслеживании изменений и других функций совместной работы в Word, скачайте это руководство по совместной работе в Word.

Если отслеживание изменений включено, Word поме речь идет об изменениях, внесенных авторами документа. Это полезно при совместной работы с другими авторами, так как вы можете узнать, кто из авторов в изменился.

Включение записи исправлений

  • На вкладке "Рецензи есть" включит отслеживание изменений.

    Выделена команда для включения исправлений

Word отображает изменения в документе, отображая строку на полях. Если переключиться в представление Все исправления, изменения отобразятся в тексте и на выносках.

Обозначение исправления рядом с полем

Когда кто-то добавляет комментарий, он будет показываться в balloon.

Примечание выделено в поле

Отображение изменений в тексте

Чтобы изменения были в том же окне, а не в balloons, сделайте следующее:

  1. На вкладке "Рецензивание" выберите "Параметры разметки"

  2. Наберите указатель на "Вехи" и выберите "Показывать все изменения в этом месте".

    Выделен элемент "Показать все исправления в тексте"

Принудительная запись исправлений

Чтобы запретить другим лицам отключать отслеживание изменений, заблокировыйте отслеживание изменений с помощью пароля.

Важно: Этот пароль необходимо запомнить, чтобы можно было отключить регистрацию, когда вам требуется принять или отклонить изменения.

Блокировка регистрации изменений паролем

  1. В меню "Инструменты" выберите "Защитить документ".

  2. В области "Защита"выберите "Защитить документ для",а затем выберите "Отслеживать изменения"

    Выделен раздел "Защита"

  3. В поле "Пароль" введите пароль и выберите "ОК".

  4. Введите пароль еще раз и выберите "ОК".

Если изменения заблокированы, вы не можете отключить отслеживание изменений, а также принять или отклонить изменения.

Разблокировка регистрации изменений

  1. В меню "Инструменты" выберите "Защитить документ".

  2. В области "Защита"от нее отспростили защиту документа.

  3. Введите пароль и выберите "ОК".

Отслеживание изменений по-прежнему будет работать, но вы сможете принимать и отклонить изменения.

Отключение регистрации изменений

  • На вкладке Рецензирование отключите функцию Исправления.

Word прекращает помечать новые изменения, однако все уже зарегистрированные изменения остаются в документе. Дополнительные сведения см. в разделе "Удаление отслеживаемых изменений и комментариев".

Отключение или отключение отслеживания изменений

Если отслеживание изменений включено, Word поме речь идет об изменениях, внесенных авторами документа. Это полезно при совместной работы с другими авторами, так как вы можете узнать, кто из авторов в изменился.

  1. Откройте документ, в который нужно внести изменения.

  2. На вкладке "Рецензиранный" в области "Отслеживание"выберите переключатель "Отслеживание изменений", чтобы включить отслеживание изменений.

    Вкладка "Рецензирование", группа "Отслеживание"

    Советы: 

    • Изменения каждого из рецензентов отображаются собственным цветом. Если в word более восьми рецензентов, цвета будут повторно использоваться в Word.

    • Чтобы назначить определенный цвет собственным отслеживаемой изменениям, в меню Word выберите "Параметры", а затем в разделе "Вывод и общий доступ" выберите пункт " Кнопка параметров исправлений в Word ". В полях Цвет выберите нужный цвет.

    • Имя рецензента, дата и время внесения каждого изменения, а также его тип (например, "Удалено") также отображаются в выноске. Если отображение выносок отключено, эти сведения появляются при наведении указателя на изменение.

    • Параметры функции Выделить исправления в меню Сервис > Исправления ("Выделять исправления на экране", "Печатать исправления вместе с документом") и параметры всплывающего меню вкладки Рецензирование ("Исправления в измененном документе", "Окончательное", "Исправления в исходном документе", "Исходный документ") не сохраняются. Для того чтобы отслеживаемые изменения не отображались при следующем открытии документа, необходимо принять или отклонить изменения. Чтобы записать изменения, перед тем как принять или отклонить их, сохраните копию документа.

Отображение записанных исправлений и примечаний по типу или по рецензенту

В документе можно показать или скрыть примечания, изменения форматирования, добавления и удаления, а также просмотреть примечания выбранных рецензентов.

  • На вкладке "Рецензию" перейдите в "Отслеживание"

  • В списке "Показать пометки" выберите нужный вариант.

    Вкладка "Рецензирование", группа "Отслеживание"

    Совет: Чтобы применить заливку к фону той области правого поля документа, в которой отображаются исправления и примечания, во всплывающем меню Показывать исправления выберите пункт Выделение области исправлений. При печати документа эта область с заливкой также выводится на печать, что помогает отделить текст от исправлений и примечаний.

Отключение записанных исправлений в выносках

По умолчанию все добавления, удаления и примечания вместе с именем рецензента и отметками времени отображаются в выносках на полях документа. Вы можете изменить параметры таким образом, чтобы исправления отображались в тексте документа.

  1. Перейдите в > "Рецензирование"и во всплывающее меню "Показать пометки" выберите пункт "Параметры".

    Вкладка "Рецензирование", группа "Отслеживание"

  2. Выполните одно из следующих действий:

Задача

Необходимые действия

Отображение исправлений не в выносках, а в тексте документа

Снимите флажок Использовать выноски для показа изменений.

Скрытие имени рецензента и отметки даты и времени в выносках

Снимите флажок Включать сведения о рецензенте, отметку времени и управляющие кнопки.

Примечание: Если выноски отключены, текст, к которому относится примечание, заключается в скобки, выделяется цветом и помечается инициалами рецензента. Примечания отображаются в небольших всплывающих окнах при наведении указателя на соответствующий текст (во всех режимах, кроме режима публикации).

Изменение формата исправлений

Вы можете настроить то, как метка рецензирования отображается и работает в Word.

  1. На вкладке "Рецензию" перейдите к вкладке "Отслеживание".

  2. В списке "Показать разметку" выберите "Параметры".

    Вкладка "Рецензирование", группа "Отслеживание"

  3. Выберите нужные параметры. В таблице ниже перечислены наиболее часто используемые параметры форматирования.

Задача

Необходимые действия

Изменение цвета и других параметров форматирования, используемых в Word для выделения изменений

В разделе Исправления выберите нужные параметры форматирования во всплывающих меню.

Обозначение удалений без отображения удаленного текста

В области "Разметка"во всплывающее меню "Удаления" выберите пункт #или^.

Удаленный текст будет заменен символами # или ^.

Изменение внешнего вида измененные строки

В разделе Исправления во всплывающих меню Измененные строки и Цвета выберите нужные параметры.

Отслеживание перемещенного текста

В меню "Перемещения"выберите пункт "Отслеживание перемещений", а затем во всплывающих меню "Перемещено", "В" и "Цвет" выберите нужные параметры.

Изменение цвета, используемого в Word для пометки изменений ячеек таблиц

В разделе Выделение ячеек таблиц цветом во всплывающих меню Вставленные ячейки, Удаленные ячейки, Объединенные ячейки и Разделенные ячейки установите нужные параметры.

Просмотр исправлений и примечаний

Все записанные исправления можно просматривать и принимать или отклонять последовательно либо одновременно. Кроме того, можно удалить сразу все примечания или просмотреть элементы, созданные определенным рецензентом.

  1. Если в документе не отображаются метки редакции, в меню "Инструменты" выберите пункт "Регистрация изменений", выберите "Выделить изменения", а затем выберите "Выделить изменения на экране".

  2. Выполните одно из следующих действий:

Задача

Действие на вкладке "Рецензирование"

Дальнейшие действия

Просмотр следующего изменения

В области "Изменения"выберите "Далее"

Выберите "Принять" или "Отклонить".

Просмотр предыдущего изменения

В области "Изменения"выберите "Предыдущее"

Выберите "Принять" или "Отклонить".

Принятие сразу всех изменений

В области "Изменения"выберите стрелку рядом с "Принять"

Выберите "Принять все изменения в документе".

Отклонение сразу всех изменений

В области "Изменения"выберите стрелку рядом с "Отклонить"

Выберите "Отклонить все изменения в документе".

Удаление сразу всех примечаний

В разделе "Прикомменты"выберите стрелку рядом с клавишей DELETE

Выберите "Удалить все при комментарии в документе".

Просмотр элементов, созданных определенным рецензентом

В области "Отслеживание"выберите "Показать разметку"

Наведите указатель на пункт Рецензенты и снимите все флажки, кроме флажка рецензента, изменения которого нужно просмотреть.

Чтобы флажки всех рецензентов в списке были выбраны, выберите "Все рецензенты".

Примечание: При наведении указателя на исправление появляется подсказка, в которой отображается имя автора, дата и время изменения и его тип.

Печать исправлений

В некоторых случаях может оказаться полезном включить исправления в печатную версию документа.

  1. Откройте документ, содержащий исправления, которые нужно напечатать.

  2. В меню "Файл" выберите "Печать".

  3. Во всплывающее & "Копии страниц" выберите Пункт Microsoft Word.

    Совет: Если всплывающее меню "Копии & страницы" не видно, выберите синюю стрелку вниз справа от всплывающее меню "Принтер".

  4. Во всплывающее меню "Печатать что" выберите пункт "Документ с пометками".

Включение исправлений

Вы можете настроить Word для Интернета для отслеживания изменений для всех пользователей, которые совместно с вами над документом, или только для отслеживания изменений. 

  1. На вкладке "Рецензию" перейдите к вкладке "Отслеживание".

  2. В списке "Отслеживание изменений" сделайте следующее:

    • Чтобы отслеживать только изменения, внесенные в документ, выберите "Только мои".

        Включив отслеживание изменений только для меня.

    • Чтобы отслеживать изменения в документе, внесенные всеми пользователями, выберите "Для всех".

      Включив отслеживание изменений для всех.

Отключение регистрации изменений

  1. На вкладке "Рецензию" перейдите к вкладке "Отслеживание".

  2. В списке "Отслеживание изменений" выберите "Отключено".


    Отключите отслеживание изменений.

Просмотр, принятие и отклонение изменений

Вы можете последовательно просмотреть каждое отслеживаемом изменении и решить, следует ли принять или отклонить изменение.

  1. Щелкните или нажмите в начале документа.

  2. На вкладке "Рецензию" перейдите к вкладке "Отслеживание".

  3. Выберите "Принять" или "Отклонить". Когда вы принимаете или отклоняете изменения, Word перейдет к следующему изменению.

    Области отслеживания с командами "Принять", "Отклонить", "Предыдущее" и "Далее".

    Совет: Чтобы просмотреть изменения в документе, не принимая и не отклоняет их, выберите "Следующее" или "Предыдущее".

  4. Повторяйте это до тех пор, пока не просмотрите все изменения в документе.

Принятие или отклонение одного изменения

Вместо того чтобы последовательно перемещаться между изменениями, вы можете принять или отклонить одно изменение. Если принять или отклонить изменение, Word не перейдет к следующему изменению в документе.

  • Щелкните правой кнопкой мыши изменение и выберите параметр, чтобы принять или отклонить его.

    Щелкните правой кнопкой мыши, чтобы принять или отклонить изменение.

Включите или отключите отслеживание изменений (Word для iPad)

  1. Коснитесь вкладки "Рецензи есть".

  2. Коснитесь управления рядом с кнопкой "Отслеживание изменений", чтобы включить или отключить отслеживание изменений.

    Включение и отключение режима записи исправлений

Показать или скрыть разметку (Word для iPad)

  1. На вкладке "Рецензию" коснитесь значка "Отобразить для проверки".

    Отобразить для проверки

  2. В списке "Отобразить для проверки" коснитесь нужного параметра:

    • Вся разметка (в тексте) отображает окончательный документ с видимым в тексте отслеживаемой изменениями

    • Конечный документ без изменений не будет отметок

    • Исходный документ без каких-либо изменений

Показывать записи изменений по типам (Word для iPad)

  1. На вкладке "Рецензию" коснитесь значка "Отобразить для проверки".

  2. В списке "Отобразить для проверки" коснитесь "Показать пометки".

    Show Markup menu

  3. В списке "Показать пометки" коснитесь нужного параметра:

    • Отображает или скрывает все пометки, сделанные цифровым отпечаток в документе.

    • Вставка & удаления показывает или скрывает вставленный или удаленный текст.

    • Отображает или скрывает изменения форматирования.

    • Чтобы изменения отображались в области "Изменения" в области "Вехи", изменения высвеялись в области "Висяки" на правом поле.

    • Если вы отображаете только форматирование, изменения форматирования показаны в виде вех, а остальные — как в области отслеживания.

Просмотр изменений рецензентом (Word для iPad)

Если для документа есть несколько рецензентов, Word будет по умолчанию показывать все изменения. Однако вы можете показывать только изменения, внесенные определенными зрителями.

  1. На вкладке "Рецензию" коснитесь значка "Отобразить для проверки".

  2. В списке "Отобразить для проверки" коснитесь "Показать пометки".

  3. В списке "Показать пометки" коснитесь "Рецензенты".

  4. В списке "Другие авторы" коснитесь имен рецензентов, изменения которых вы хотите просмотреть, или нажмите "Все рецензенты".

Принятие изменений (Word для iPad)

  1. Дважды коснитесь изменения в документе, чтобы выбрать его.

  2. На вкладке "Рецензию" коснитесь значка "Принять".

    Меню "Принять изменения"

  3. Выполните одно из указанных ниже действий:

    • Коснитесь & "Перейти к следующему", чтобы принять изменение и перейти к следующему изменению в документе.

    • Нажмите "Принятьудаление", "Принятьвставку" или "Принять изменение", чтобы принять выбранное изменение, определенное в контексте по типу, а не перейти к следующему изменению в документе.

    • Нажмите кнопку "Принять все", чтобы принять все видимые, но не скрытые изменения. Например, если вы просматриваете только изменения, внесенные определенным рецензентом, то нажатие "Принять все показаны" принимает только изменения, внесенные рецензентом.

    • Нажмите кнопку "Принять все", чтобы принять все изменения в документе.

    • Нажмите кнопку "&" и "Остановить отслеживание", чтобы принять все изменения в документе и отключить отслеживание изменений.

  4. Чтобы перейти к другому изменению, не принимая и не отклоните его, коснитесь значка "Предыдущее" или "Следующее".

Отклонение изменений (Word для iPad)

  1. Дважды коснитесь изменения в документе, чтобы выбрать его.

  2. На вкладке "Рецензию" коснитесь значка "Отклонить".

    Меню "Отклонить изменения"

  3. Выполните одно из указанных ниже действий:

    • Нажмите кнопку & "Перейти к следующему", чтобы отклонить изменение и перейти к следующему изменению в документе.

    • Нажмите кнопку "Отклонитьудаление","Отклонить вставку" или "Отклонить изменение", чтобы отклонить выбранное изменение, определенное в контексте по типу, а не перейти к следующему изменению в документе.

    • Нажмите кнопку "Отклонить все показаны", чтобы отклонить все видимые, но не скрытые изменения. Например, если вы просматриваете только изменения, внесенные определенным рецензентом, то нажатие "Отклонить все показанные" отклоняет только изменения, внесенные рецензентом.

    • Нажмите кнопку "Отклонить все", чтобы отклонить все изменения в документе.

    • Нажмите "Отклонить все & прекратить отслеживание", чтобы отклонить все изменения в документе и отключить отслеживание изменений.

  4. Чтобы перейти к другому изменению, не принимая и не отклоните его, коснитесь значка "Предыдущее" или "Следующее".

Удаление при комментов (Word для iPad)

  1. Дважды коснитесь прикоммента в документе, чтобы выбрать его.

  2. Коснитесь вкладки "Рецензи есть".

    Меню "Прикомменты" на вкладке "Рецензи есть"

  3. Коснитесь значка "Удалить", чтобы удалить комментарий, или нажмите и удерживайте значок "Удалить", пока не появится список "Удалить", а затем сделайте одно из следующего:

    • Нажмите кнопку "Удалить", чтобы удалить только выбранное комментарий.

    • Нажмите кнопку "Удалить все", чтобы удалить все прикомменты в документе.

  4. Чтобы перейти к другому применту, не удаляя его, коснитесь значка "Предыдущее" или "Следующее".

Отключение или отключение отслеживания изменений (Word для iPhone)

  1. Коснитесь значка пера в верхней части, чтобы открыть ленту.

  2. Коснитесь вкладки "Рецензи есть".

    Вкладка "Рецензирование"

  3. Коснитесь управления рядом с кнопкой "Отслеживание изменений", чтобы включить или отключить отслеживание изменений.

    Включение и отключение режима записи исправлений

Показать или скрыть разметку (Word для iPhone)

  1. На вкладке "Рецензи есть" нажмите кнопку "Отобразить для проверки".

    Отобразить для проверки

  2. Коснитесь нужного параметра:

    • Вся разметка (в тексте) отображает окончательный документ с видимым в тексте отслеживаемой изменениями

    • Конечный документ без изменений не будет отметок

    • Исходный документ без каких-либо изменений

Показывать отслеживаются изменения по типам (Word для iPhone)

  1. На вкладке "Рецензи есть" нажмите кнопку "Отобразить для проверки".

  2. Нажмите "Показать разметку".

    Показать исправления.

  3. В списке "Показать пометки" коснитесь нужного параметра:

    • Отображает или скрывает все пометки, сделанные цифровым отпечаток в документе.

    • Вставка & удаления показывает или скрывает вставленный или удаленный текст.

    • Отображает или скрывает изменения форматирования.

Просмотр изменений рецензентом (Word для iPhone)

Если для документа есть несколько рецензентов, Word будет по умолчанию показывать все изменения. Однако вы можете показывать только изменения, внесенные определенными зрителями.

  1. На вкладке "Рецензи есть" нажмите кнопку "Отобразить для проверки".

  2. Нажмите "Показать разметку".

  3. Нажмите "Рецензенты".

  4. В списке "Другие авторы" коснитесь имен рецензентов, изменения которых вы хотите просмотреть, или нажмите "Все рецензенты".

Принятие изменений (Word для iPhone)

  1. Дважды коснитесь изменения в документе, чтобы выбрать его.

  2. На вкладке "Рецензию" нажмите кнопку "Принять".

    Принятие исправлений

  3. Выполните одно из указанных ниже действий:

    • Коснитесь & "Перейти к следующему", чтобы принять изменение и перейти к следующему изменению в документе.

    • Нажмите "Принятьудаление", "Принятьвставку" или "Принять изменение", чтобы принять выбранное изменение, определенное в контексте по типу, а не перейти к следующему изменению в документе.

    • Нажмите кнопку "Принять все", чтобы принять все видимые, но не скрытые изменения. Например, если вы просматриваете только изменения, внесенные определенным рецензентом, то нажатие "Принять все показаны" принимает только изменения, внесенные рецензентом.

    • Нажмите кнопку "Принять все", чтобы принять все изменения в документе.

    • Нажмите кнопку "&" и "Остановить отслеживание", чтобы принять все изменения в документе и отключить отслеживание изменений.

Отклонение изменений (Word для iPhone)

  1. Дважды коснитесь изменения в документе, чтобы выбрать его.

  2. На вкладке "Рецензи есть" нажмите кнопку "Отклонить".

    Отклонить все изменения

  3. Выполните одно из указанных ниже действий:

    • Нажмите кнопку & "Перейти к следующему", чтобы отклонить изменение и перейти к следующему изменению в документе.

    • Нажмите кнопку "Отклонитьудаление","Отклонить вставку" или "Отклонить изменение", чтобы отклонить выбранное изменение, определенное в контексте по типу, а не перейти к следующему изменению в документе.

    • Нажмите кнопку "Отклонить все показаны", чтобы отклонить все видимые, но не скрытые изменения. Например, если вы просматриваете только изменения, внесенные определенным рецензентом, то нажатие "Отклонить все показанные" отклоняет только изменения, внесенные рецензентом.

    • Нажмите кнопку "Отклонить все", чтобы отклонить все изменения в документе.

    • Нажмите кнопку "Отклонить все& " Остановить отслеживание", чтобы отклонить все изменения в документе и отключить отслеживание изменений.

Удаление при комментов (Word для iPhone)

  1. Дважды коснитесь прикоммента в документе, чтобы выбрать его.

  2. На вкладке "Рецензи запись" нажмите кнопку "Удалить"и сделайте   одно из следующего:

    • Нажмите кнопку "Удалить", чтобы удалить только выбранное комментарий.

    • Нажмите кнопку "Удалить все", чтобы удалить все прикомменты в документе.

      Удаление примечаний

  3. Чтобы перейти к другому применту, не удаляя его, коснитесь значка "Предыдущее" или "Следующее".

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×