Новые возможности для творчества: трехмерные модели

В Windows и macOS, Word, Excel, PowerPoint и Outlook поддерживается вставка трехзначных моделей непосредственно в документы, книги или презентации для иллюстрации точки зрения. Вы можете поворачивать модели на 360 градусов, а также наклонять их вверх и вниз, чтобы показать определенную часть объекта.

Добавление трехстрокных объектов из локального файла

Трехмерные модели вставляются в файлы практически так же, как и другие изображения. Откройте на ленте вкладку Вставка, выберите Трехмерные модели, а затем — Из файла.

Вставив объект, вы можете использовать элементы управления:

1 Используйте элемент управления объемным вращением для поворота и наклона трехмерной модели в любом направлении. Просто щелкните, удерживайте и перетащите с помощью мыши.

2 Перетаскивайте маркеры изображения внутрь или наружу, чтобы увеличить или уменьшить объект.

Вы можете по-прежнему использовать маркер поворота 3 , чтобы повернуть изображение по часовой стрелке или против нее, но намного удобнее применять элемент управления объемным вращением, который мы рассмотрели выше.

Добавление трехбайтовой модели из веб-библиотеки

Чтобы выбрать трехd-модель в веб-библиотеке, выберите вариант "Трехмодельные модели > из интернет-источников". В появищемся диалоговом окне можно просмотреть или найти треховые изображения из каталога. 

Выберите одно или несколько изображений и нажмите кнопку "Вставить".

Изменение внешний вид трехдных моделей в Office

После вставки трехмерной модели в файл Office вы увидите контекстную вкладку Формат на вкладке ленты Инструменты трехмерных моделей. На вкладке "Формат" находятся удобные элементы управления для настройки вида трехмерных изображений.

Коллекция Трехмерные модели содержит эскизы, которые можно использовать в изображении. Например, можно быстро выбрать верхнее или верхнее представление.

Если у вас несколько трех моделей и вам не нужно выбирать одну из них, щелкните ее, чтобы включить список объектов. После этого вы можете легко выбрать одно или несколько изображений.

С помощью инструмента выравнивания можно разместить изображение на странице или слайде (например, вверху или сбоку).

Панорамирование & позволяет управлять тем, как ваше 3D-изображение помещается в рамку. Нажмите кнопку "Панорама & "Масштаб", а затем перетащите объект в рамке, чтобы переместить его. Чтобы увеличить или уменьшить объект внутри рамки, используйте стрелку масштабирования справа рамки.

Вставив трехзначные изображения, вы можете делать с ними различные интересные вещи, например использовать переход "Переход "Переход", чтобы объект мог повернуться или вращение.

Отправка трехмерных моделей по электронной почте

В Outlook 2019 или более новой модели можно вставлять трехмерные модели в сообщения электронной почты. Этой функцией можно воспользоваться в полноразмерном редакторе сообщений. Если вы создаете новое сообщение, оно уже будет его использовать, но если вы отвечаете на сообщение в области чтения, вам потребуется щелкнуть "Развернуть", чтобы развернуть редактор сообщений до полного размера. Затем вы можете открыть вкладку "Вставка" и нажать кнопку "Трехмерные модели".

Важно помнить, что другой человек не сможет редактировать модель, вставленную в сообщение. При отправке трехстрок в сообщениях электронной почты трехерные модели преобразуются в изображения, поэтому другой человек не может их редактировать.

Поддерживаемые версии macOS

Трехдные модели в Microsoft 365 для Mac или Office 2019 для Mac поддерживаются в macOS версии 10.12 и macOS версии 10.13.4 и более поздних.

Эта функция не поддерживается в macOS версии 10.11 и более ранних. Она также не поддерживается в macOS версии 10.13.0–10.13.3. Если вы используете одну из этих версий, вам потребуется обновить ее до более новой, чтобы использовать трехмерные.

Добавление трехстрокных объектов из локального файла

Трехмерные модели вставляются в файлы практически так же, как и другие изображения. Откройте на ленте вкладку Вставка, выберите Трехмерные модели, а затем — Из файла.

Вставив объект, вы можете использовать элементы управления:

1 Используйте элемент управления объемным вращением для поворота и наклона трехмерной модели в любом направлении. Просто щелкните, удерживайте и перетащите с помощью мыши.

2 Перетаскивайте маркеры изображения внутрь или наружу, чтобы увеличить или уменьшить объект.

Вы можете по-прежнему использовать маркер поворота 3 , чтобы повернуть изображение по часовой стрелке или против нее, но намного удобнее применять элемент управления объемным вращением, который мы рассмотрели выше.

Добавление трехбайтовой модели из веб-библиотеки

Чтобы выбрать трехd-модель в веб-библиотеке, выберите вариант "Трехмодельные модели > из интернет-источников". В появищемся диалоговом окне можно просмотреть или найти треховые изображения из каталога.  

Выберите одно или несколько изображений и нажмите кнопку "Вставить".

Изменение внешний вид трехдных моделей в Office

После вставки трехмерной модели в файл Office вы увидите контекстную вкладку Формат на вкладке ленты Инструменты трехмерных моделей. На вкладке "Формат" находятся удобные элементы управления для настройки вида трехмерных изображений.

Коллекция Трехмерные модели содержит эскизы, которые можно использовать в изображении. Например, можно быстро выбрать верхнее или верхнее представление.

Если у вас несколько трехстрок и вам не нужно выбирать одну из них, откройте ее, чтобы включить список объектов (вкладка "Главная" > "Упорядочивать > области выделения"). После этого вы можете легко выбрать одно или несколько изображений.

С помощью инструмента выравнивания можно разместить изображение на странице или слайде (например, вверху или сбоку).

Панорамирование & позволяет управлять тем, как ваше 3D-изображение помещается в рамку. Нажмите кнопку "Панорама & "Масштаб", а затем перетащите объект в рамке, чтобы переместить его. Чтобы увеличить или уменьшить объект внутри рамки, используйте стрелку масштабирования справа рамки.

Вставив трехdные изображения, вы сможете делать с ними различные интересные вещи, например использовать переход "Переход", чтобы объект появлялся для поворота или вращение.

Добавление трехстрок

Чтобы вставить трехзначные модели в Word, Excel или PowerPoint для Windows Mobile, перейдите на вкладку "Вставка" ленты и выберите "Трехзначные модели".

Откроется ее. Выберите одно или несколько изображений и нажмите кнопку Вставить.

Изменение внешний вид трехдных моделей в Office

Выберите любую трехd-модель, вставленную в Office для Windows Mobile, и на ленте появится вкладка "Трехd-модель". Здесь вы найдете инструменты, которые поворачивать модель на заранее (вы можете просто повернуть ее вручную, как вам нужно), или внести другие изменения.

Вы можете внести некоторые изменения:

  • Перенос текста управляет тем, как текст будет обтекать 3D-модель на странице. Возможно, вы хотите, чтобы модель была отдельной и текст был только выше или ниже нее? Возможно, вы хотите, чтобы трехd-модель была только часть экрана, а текст также перетекал на нее? Это средство позволяет сделать выбор.

  • С помощью 3D-модели можно расположить объекты на странице вперед или назад. Например, если вы хотите добавить фигуру стрелки и она должна отображаться поверх модели, указыв на что-то, можно переслать трехd-модель назад и перевести стрелку вперед, чтобы стрелка появилась на верхней части модели. Вперед и назад можно вметь несколько слоев изображений или объектов.

  • В области "Размер и положение" вы можете использовать инструменты, которые дают возможность точного и точного размера трехмерной модели. Если вам нужно, чтобы трехмерная модель была ровно 4,12 дюйма в высоту и может быть трудно сделать перетаскиванием мыши, но в средстве "Размер и положение" можно ввести точную высоту и ширину. С помощью этого инструмента также можно повернуть модель вокруг любой или всех трех осей на точный градус.

  • Замещает текст с кратким описанием 3D-модели для людей с нарушениями зрения, которые используют ваш файл с помощью чтения с экрана.

После внесения изменений в модель вы можете отменить внесенные изменения. Кнопка "Сброс" на правой части вкладки "Трехдная модель" позволит вернуть модель в нужное состояние до ее изменения.

Новая коллекция картинок

Microsoft 365 нет традиционных картинок, но трехмерные модели — это новый тип картинок: в онлайн-библиотеке готовых трехмерных рисунков есть множество готовых трехмерных рисунков, которые можно использовать в готовом виде или адаптировать.

Обратная связь

Эта статья была обновлена Беном 23 июня 2020 г. Если она оказаться полезной для вас (а особенно, если нет), используйте элементы управления отзывами ниже и осообщите нам, как мы можем ее доработать.

См. также

Как сделать трехуголное

Вставка рисунков

Обтекание текстом в Word

Эффекты трехмерной анимации в PowerPoint

Рекомендации по 3D-контенту для корпорации Майкрософт

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×