Обрезка рисунка в Office

Обрезайте рисунки, чтобы удалять ненужные края.

Важно: Обрезанные части рисунка не удаляются из файла и могут быть видны другим людям. в том числе поисковые системы, если обрезанное изображение Опубликовано в сети. Если в области, в которую вы хотите обрезать, есть конфиденциальные данные, убедитесь, что вы удалили обрезанные области (см. ниже), а затем сохраните файл. 

В Office для Mac, а также в Office 2010 и более поздних версий помимо стандартной обрезки полей поддерживается обрезка изображений в виде определенной фигуры или с определенными пропорциями, а также обрезка заливки рисунком внутри фигуры.

Фотография устройства Surface Book

1:32

Office поможет вам с основным редактированием изображений, как показано в приведенном выше видеоролике, но для более сложных задач вам может потребоваться специальное приложение для редактирования изображений. Цифровые тенденции содержат рекомендации по бесплатной программе для редактирования фотографий.

Обрезка полей рисунка

  1. Чтобы добавить изображение в Office файл (например, документ Word, PowerPoint презентацию или Excel книгу), воспользуйтесь вставкой > Рисунок .

  2. Щелкните его правой кнопкой мыши. Появится всплывающее меню с двумя кнопками, расположенными непосредственно над или под меню. Обрезка — одна из кнопок.

    Кнопка обрезки появляется над всплывающим меню или под ним
  3. Нажмите кнопку " обрезать Кнопка "Обрезать" ".

    На краях и в углах рисунка появятся черные маркеры обрезки.

    На краях и в углах рисунка появляются маркеры обрезки
  4. Обрежьте рисунок, выполнив одно из приведенных ниже действий.

    Описание

    Действие

    Обрезка одной стороны

    Перетащите маркер обрезки на этой стороне к центру рисунка

    Обрезка двух смежных сторон одновременно

    Перетащите угловой маркер обрезки между этими сторонами к центру рисунка

    Одинаковая обрезка двух параллельных сторон одновременно

    Перетащите маркер обрезки на одной из этих сторон к центру рисунка, удерживая нажатой клавишу CTRL

    Вы также можете увеличить область вырезки, т. е. добавить вокруг рисунка поля. Для этого перетащите маркеры обрезки по направлению от центра рисунка, а не внутрь.

  5. Необязательно: чтобы переместить область обрезки, измените ее, перетащив края или углы прямоугольника обрезки, либо переместите рисунок.

  6. Когда все будет готово, нажмите клавишу ESC или щелкните за пределами рисунка.

Примечание: инструменты обрезки недоступны для фигур, но в Office 2010 и более поздних версиях можно изменить размер фигуры и воспользоваться командой Начать изменение узлов, чтобы получить похожий результат или изменить фигуру. Дополнительные сведения можно найти в разделе Использование точек редактирования для изменения или обрезки фигуры .

Обрезка до фигуры, например круга

Просмотр обрезки рисунка по размеру фигуры.

Другие виды обрезки

Щелкните заголовок раздела ниже, чтобы открыть подробные инструкции.

Изображения можно обрезать до стандартных размеров фотографий или пропорций, что облегчает их размещение в рамке. Кроме того, с помощью этого способа можно выяснить, как будет выглядеть рисунок с теми или иными пропорциями.

  1. Чтобы добавить рисунок в файл Office (например, документ Word, презентацию PowerPoint или книгу Excel), на вкладке Вставка нажмите кнопку Рисунки.

  2. Щелкните рисунок.

  3. В разделе Работа с рисунками на вкладке Формат в группе Размер щелкните стрелку под кнопкой Обрезать.

    Кнопка "Обрезать" на вкладке "Формат" панели "Работа с рисунками"

  4. В появившемся меню щелкните Пропорции и выберите требуемое соотношение сторон.

    Появится прямоугольник обрезки, показывающий, как будет выглядеть изображение при выбранных пропорциях.

  5. При необходимости измените область обрезки с помощью маркеров, как описано в разделе Обрезка рисунка.

  6. Когда все будет готово, нажмите клавишу ESC или щелкните за пределами рисунка.

Вы можете обрезать рисунок в Paint (в различных версиях Windows) или в Paint 3D (в Windows 10). Открыв рисунок в приложении, вы увидите на панели инструментов кнопку Обрезать. Посмотрите это короткое видео с описанием ряда функций приложения Paint 3D.

Обрезанные фрагменты сохраняются в файле рисунка. Удалив их, можно уменьшить размер файла. Это рекомендуется сделать также для того, чтобы предотвратить просмотр удаленных фрагментов рисунка другими пользователями.

Важно: Если вы удалите обрезанные области и позже изменяли его, можно нажать кнопку отменить Значок кнопки , чтобы восстановить их. Удаление можно отменить, пока файл не будет сохранен.

  1. Выберите один или несколько рисунков, из которых вы хотите удалить обрезанные области.

  2. В разделе Работа с рисунками на вкладке Формат в группе Изменение нажмите кнопку Сжать рисунки. Откроется диалоговое окно с параметрами сжатия.

    Кнопка "Сжать рисунки" на вкладке "Формат" в разделе "Работа с рисунками"

    Если вкладки Работа с рисунками и Формат не отображаются, убедитесь в том, что вы выбрали рисунок. Чтобы выбрать его и открыть вкладку Формат, вам, возможно, нужно будет дважды щелкнуть рисунок. Если размер экрана маленький, может отображаться только значок Сжать рисунки.

    Значок сжатия рисунков без надписи

  3. В разделе Параметры сжатия установите флажок Удалить обрезанные области рисунков.

    Диалоговое окно "Сжатие рисунков"

    Чтобы удалить обрезанные области только в выбранных, а не во всех рисунках в файле, установите флажок Применить только к этому рисунку.

    При необходимости выберите разрешение.

  4. Нажмите кнопку ОК.

Совет: Дополнительные сведения об уменьшении размера файла рисунка и его сжатии см. в статье Уменьшение размера файла рисунка в Microsoft Office.

См. также

Вставка рисунков

Добавление рисунка в документ Word

Уменьшение размера файла рисунка

Перемещение рисунков с помощью параметров разметки в Word

Обтекание рисунков текстом в Word

Обрезка полей рисунка

  1. Чтобы добавить изображение в Office файл (например, документ Word, PowerPoint презентацию или Excel книгу), используйте клавиши Insert > Pictures .

  2. Щелкните рисунок, а затем откройте вкладку Формат рисунка на ленте панели инструментов.

    Параметр "обрезать" на вкладке "Формат рисунка" в Word 2019.

  3. На вкладке Формат рисунка нажмите кнопку обрезать.

    На краях и в углах рисунка появятся черные маркеры обрезки.

    На краях и в углах рисунка появляются маркеры обрезки
  4. Обрежьте изображение, перетащив маркер обрезки внутрь. При перетаскивании одного из угловых маркеров выполняется одновременная обрезает две смежные стороны.

  5. Чтобы увидеть обрезанное изображение, щелкните область вне рисунка.

Примечание: После обрезки рисунка обрезанные части будут скрыты, но останутся в составе файла изображения. Чтобы окончательно удалить обрезанную часть и уменьшить размер рисунка, ознакомьтесь с разделом " Удалить обрезанные области рисунков" на этой странице.

Обрезка до указанной фигуры

Просмотр обрезки рисунка по размеру фигуры.

Удаление обрезанных областей рисунка

Обрезанные фрагменты сохраняются в файле рисунка. Удалив их, можно уменьшить размер файла. Это рекомендуется сделать также для того, чтобы скрыть удаленные фрагменты рисунка от просмотра другими пользователями.

Важно: Удаление обрезанных областей рисунка невозможно отменить. По этой причине предварительно следует убедиться, что все обрезка выполнена правильно и все внесенные изменения верны.

  1. Выберите один или несколько рисунков, из которых вы хотите удалить обрезанные области.

  2. На вкладке Формат рисунка нажмите кнопку Сжать рисунки Кнопка Сжатие рисунков .

    (Если вкладка Формат рисунка не отображается, убедитесь, что вы выбрали рисунок).

  3. Установите флажок Удалить обрезанные области рисунков.

    Чтобы удалить обрезанные области только в выбранных, а не во всех рисунках в файле, установите переключатель выделенным рисункам.

См. также

Вставка рисунков в Office для Mac

Перемещение, поворот и группирование рисунка, текстового поля и других объектов в Office для Mac

Изменение размера рисунка, фигуры, текстового поля или объекта WordArt

Настройка обтекания текста вокруг объектов в Word для Mac

В Веб-приложение Word и PowerPoint в Интернете вы можете сделать обычную обрезку рисунка, обрезая ненужные поля рисунка. Тем не менее, обрезанные области из изображения можно удалить только из классических приложений.

Обрезка рисунка

  1. Щелкните рисунок правой кнопкой мыши и выберите команду обрезать на панели инструментов над изображением.

    Щелкните рисунок правой кнопкой мыши и выберите пункт обрезать на панели инструментов, которая появляется на рисунке.

    Параметр "обрезка" в Word

    Щелкните рисунок правой кнопкой мыши и выберите пункт обрезать на панели инструментов, которая появляется на рисунке.

    Параметр "обрезка" в PowerPoint

  2. Наведите указатель мыши на один из черного маркеров обрезки, которые отображаются на краях рисунка.

    После этого указатель мыши будет выглядеть примерно так, как показано ниже.

    • Угловой маркер обрезки: Угловой маркер обрезки

    • Боковой маркер обрезки: Боковой маркер обрезки

  3. Чтобы обрезать все стороны, перетащите черный маркер обрезки внутрь.

  4. Когда вы закончите обрезку, снова щелкните ее правой кнопкой мыши и выберите команду обрезать еще один раз, чтобы сохранить изменения.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×