Открытие, вставка, преобразование и сохранение рисунков в форматах DWG и DXF (AutoCAD)

Подписка на Office 365, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

Если вы хотите использовать в своем чертеже Visio объекты AutoCAD, их можно открыть с помощью Visio и преобразовать в фигуры Visio. Вы также можете преобразовать документы Visio в файлы AutoCAD.

Примечание    Microsoft Visio поддерживает форматы файлов AutoCAD следующим образом: с помощью Visio, план 2 вы можете импортировать DWG- и DXF-файлы, созданные в AutoCAD 2017 и более предыдущих версиях. В Visio стандартный или профессиональный можно импортировать DWG- и DXF-файлы, созданные в AutoCAD 2007 и более предыдущих версиях. Если не можете открыть DWG- или DXF-файл, возможно, его формат не поддерживается. В качестве обходного решения в AutoCAD откройте файл и сохраните его в формате, который поддерживается продуктом или планом Visio. Дополнительные сведения см. в сведениях о том, как сохранить чертеж AutoCAD в предыдущем или более старом формате и в истории версий DWG.

Открытие чертежа AutoCAD в Visio

  1. Откройте меню Файл и выберите команду Открыть.

  2. Найдите папку, в которой хранится нужный чертеж. Щелкните папку или нажмите кнопку "Обзор".

  3. Щелкните список всех файлов Visio и выберите "Чертеж AutoCAD".

  4. Перейдите к файлу и нажмите кнопку "Открыть".

Вставка DWG- или DXF-файла в существующую схему Visio

  1. На вкладке Вставка нажмите кнопку Чертеж САПР.

  2. Перейдите к файлу и нажмите кнопку "Открыть".

Преобразование объектов DWG и DXF в фигуры Visio

После импорта или открытия чертежа AutoCAD вы можете преобразовать его в фигуры, с которыми можно будет работать в Visio. Обратите внимание, что это преобразование будет необратимо.

  1. Щелкните пустое место на схеме, чтобы отменить выбор всех объектов.

  2. Наведите указатель на внешнюю границу документа AutoCAD и удерживайте его, пока он не изменится на следующий значок:
    Указатель в виде стрелки со значком перемещения

  3. Щелкните правой кнопкой мыши и выберите Объект Чертеж САПР > Преобразовать.

  4. В диалоговом окне Преобразовать объект САПР выберите слои чертежа AutoCAD, которые хотите преобразовать в фигуры Visio.

  5. Нажмите кнопку Дополнительно, чтобы отобразить больше параметров. Например, вы можете удалить преобразованные слои, преобразовать чертеж в фигуры размеров Visio или преобразовать в фигуры линии штриховки в узоре.

При преобразовании чертежа в формате DWG или DXF преобразуется последнее сохраненный пространственное представление. Чертеж САПР мог быть сохранен в модельном пространстве или пространстве листа:

  • Модельное пространство    — основное рабочее пространство, в котором в системах автоматического проектирования создаются чертежи. При преобразовании документа, сохраненного в пространстве модели, все объекты и текст в выбранных слоях преобразуются в фигуры Visio.

  • Пространство листа    — это схожее с листом бумаги, на котором в черновиках САПР можно расположить различные представления документа.

    На следующем рисунке показан чертеж DWG, сохраненный в пространстве листа.

    На чертеже САПР, сохраненном в пространстве листа, показаны два представления одного плана этажа.

    Документ содержит два прямоугольных представления. Окно просмотра — это окно трехмерного чертежа САПР. Каждый из них можно настроить на разные масштабы или угол.

    При преобразовании документа, сохраненного в пространстве листа, только те объекты, которые не обрезаны от края области просмотра, преобразуются в фигуры Visio. Обрезаные объекты и текст преобразуются в строки. Например, круг, полностью заключенный в форму просмотра, преобразуется в круг Visio. Круг, обрезанный в окно просмотра, преобразуется в ряд линий.

Сохранение схемы Visio в виде DWG- или DXF-файла

  1. На вкладке Файл выберите команду Сохранить как.

  2. Перейдите к расположению или папке, в которой вы хотите сохранить чертеж.

  3. В списке "Тип файла" выберите нужный тип файла:

    • Чертеж AutoCAD (DWG)

    • AutoCAD Interchange (*.dxf)

Если в файле Visio содержится несколько страниц документа, следует сохранить каждую страницу по отдельности.

Дополнительные материалы

Общие сведения о работе с чертежами AutoCAD в Visio

Подготовка к импорту чертежа AutoCAD

Импорт чертежа AutoCAD

Преобразование нескольких чертежей AutoCAD

Открытие чертежа AutoCAD в Visio

  1. Откройте меню Файл и выберите команду Открыть.

  2. Найдите папку, в которой хранится нужный чертеж. Щелкните папку.

  3. Щелкните список всех файлов Visio и выберите "Чертеж AutoCAD".

  4. Перейдите к файлу и нажмите кнопку "Открыть".

Вставка DWG- или DXF-файла в существующую схему Visio

  1. На вкладке Вставка нажмите кнопку Чертеж САПР.

  2. Перейдите к файлу и нажмите кнопку "Открыть".

Преобразование объектов DWG и DXF в фигуры Visio

После импорта или открытия чертежа AutoCAD вы можете преобразовать его в фигуры, с которыми можно будет работать в Visio. Обратите внимание, что это преобразование будет необратимо.

  1. Щелкните чертеж САПР правой кнопкой мыши, выберите пункт "Объект чертежа САПР"и нажмите кнопку "Преобразовать".

  2. В диалоговом окне "Преобразование объекта САПР" выберите флажки слоев AutoCAD, содержащих объекты, которые нужно преобразовать.

    Примечание: Чтобы сохранить небольшой размер файла чертежа и ускорить преобразование, преобразуйте только необходимые слои или уровни.

  3. Нажмите кнопку Дополнительно, чтобы отобразить больше параметров. Например, вы можете удалить или скрыть преобразованные слои, преобразовать размеры в фигуры размеров или преобразовать узоры в штриховки в штриховки в фигуры.

  4. Нажмите кнопку ОК.

При преобразовании чертежа в формате DWG или DXF преобразуется последнее сохраненный пространственное представление. Чертеж САПР мог быть сохранен в модельном пространстве или пространстве листа:

  • Модельное пространство    — основное рабочее пространство, в котором в системах автоматического проектирования создаются чертежи. При преобразовании документа, сохраненного в пространстве модели, все объекты и текст в выбранных слоях преобразуются в фигуры Visio.

  • Пространство листа    — это схожее с листом бумаги, на котором в черновиках САПР можно расположить различные представления документа.

    На следующем рисунке показан чертеж DWG, сохраненный в пространстве листа.

    На чертеже САПР, сохраненном в пространстве листа, показаны два представления одного плана этажа.

    Документ содержит два прямоугольных представления. Окно просмотра — это окно трехмерного чертежа САПР. Каждый из них можно настроить на разные масштабы или угол.

    При преобразовании документа, сохраненного в пространстве листа, только те объекты, которые не обрезаны от края области просмотра, преобразуются в фигуры Visio. Обрезаные объекты и текст преобразуются в строки. Например, круг, полностью заключенный в форму просмотра, преобразуется в круг Visio. Круг, обрезанный в окно просмотра, преобразуется в ряд линий.

Сохранение схемы Visio в виде DWG- или DXF-файла

  1. На вкладке Файл выберите команду Сохранить как.

  2. Перейдите к расположению или папке, в которой вы хотите сохранить чертеж.

  3. В списке "Тип файла" выберите нужный тип файла:

    • Чертеж AutoCAD (DWG)

    • AutoCAD Interchange (*.dxf)

Если в файле Visio содержится несколько страниц документа, следует сохранить каждую страницу по отдельности.

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×