Управление встречами, планами, бюджеты — это просто с помощью Microsoft 365.

Открытие и закрытие файлов данных Outlook (PST-файлов)

Открытие и закрытие файлов данных Outlook (PST-файлов)

Outlook является частью повседневной работы. Он используется для отправки сообщений электронной почты, для создания событий в календаре, а также для создания задач и других элементов. Но нужно ли вам знать, как и где хранятся эти элементы? Для Microsoft 365, Exchange и Outlook.com все данные хранятся на сервере, но их автономные копии также хранятся на локальном компьютере в автономном файле данных Outlook (OST).

Для учетных записей POP и IMAP элементы Outlook можно хранить в файле данных Outlook (PST). Если вы хотите открыть или закрыть файл данных Outlook (PST), это можно сделать несколькими простыми действиями.

Примечание.Если в вашей организации есть политики автоматического архива сообщений электронной почты, старые сообщения электронной почты, события календаря и задачи могут храниться в архивном файле данных Outlook (PST). Даже если в вашей учетной записи для ежедневной информации используется автономный файл данных Outlook (OST), он может по-прежнему иметь файл archive.pst со старыми сведениями.

  1. Выберите "Файл>Открыть & экспортировать >Открыть файл данных Outlook.

    Открытие файла данных Outlook

    Примечание: В зависимости от того, как настроен Outlook, папка, в которой хранится PST-файл, может открыться автоматически. Если этого не произойдет, перейдите к расположению файла. Если вы не знаете, где находится ваш файл данных Outlook, см. статью Поиск файлов данных Outlook.

  2. Выберите Файл данных Outlook (PST), а затем выберите "Открыть".

  3. После открытия файла данных Outlook (PST) он появится в области папок. Обычно она вы найдете в нижней части списка папок. На рисунке ниже по образцу. Имя файла данных Outlook (PST) скорее всего не будет файлом данных Outlook. Обычно имя основано на учетной записи, с помощью которого связан файл. Например, файл данных Outlook для учетной Cheryl.Parsons64@yahoo.com, скорее всего, будет называться Cheryl Parsons или Cheryl.Parsons64@yahoo.com.

    Чтобы открыть файл данных Outlook, щелкните стрелку рядом с ним.

Вы можете удалить файл данных Outlook из области папок, закрыв его. При этом он не удаляется с компьютера.

  • В области папок щелкните правой кнопкой мыши имя файла данных Outlook и выберите "Закрыть "Файл данных Outlook".

Поддержка Office 2010 прекращена 13 октября 2020 г.

Перейдите на Microsoft 365, чтобы работать удаленно с любого устройства и продолжать получать поддержку.

Обновить сейчас

Задачи

Если в Файл данных Outlook (PST) есть объект, который не Область навигации, вы можете добавить его для работы с элементами файла данных.

  1. На вкладке Файл выберите Настройка учетных записей > Настройка учетных записей.

    Настройка учетных записей в представлении Backstage

  2. На вкладке Файлы данных нажмите кнопку Добавить.

  3. Щелкните файл Файл данных Outlook (PST), который вы хотите открыть, а затем нажмите кнопку ОК.

Файл данных Outlook (PST) с помощью Outlook 2010 сохраняются на компьютере в папке "Документы\Файлы Outlook". В Windows XP эти файлы создаются в папке "Мои документы\Файлы Outlook".

Файлы данных, созданные в предыдущих версиях Outlook, сохраняются в другом расположении в скрытой папке.

  • Windows 7 и Windows Vista
    диск:\Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    диск:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

Совет:  Сведения о скрытых папках Windows см. в центре справки и поддержки Windows.

Имя файла, которое вы указываете для Файл данных Outlook (PST), отображается в области навигации. До Outlook 2010 отображалось имя по умолчанию для Файл данных Outlook (PST) личных папок. Это может привести к путанице при работе с несколькими PST-файлами, созданными в предыдущих версиях Outlook. Рекомендуется использовать описательное отображаемое имя для каждого Файл данных Outlook (PST).

  1. На вкладке Файл выберите Настройка учетных записей > Настройка учетных записей.

  2. На вкладке "Файлы данных" щелкните файл Файл данных Outlook (PST) > "Параметры".

  3. В поле "Имя" введите описательное имя Файл данных Outlook (PST).

    Диалоговое окно «Файл данных Outlook»

    Примечание: Изменение отображаемого имени не приводит к переименованию файла. Изменяется только имя, которое указывается в области навигации.

Если вам больше не нужно получать доступ к файлу данных Outlook, вы можете закрыть его. Файл не будет отображаться в области навигации, но не удаляется с компьютера.

  • Щелкните правой кнопкой мыши имя Файл данных Outlook (PST), которую вы хотите удалить из области навигации, и выберите "Закрыть имя".

    Команда «Закрыть файл данных Outlook (PST)»

Внимание: Если команда "Закрыть" недоступна, вероятно, вы пытаетесь удалить стандартный файл Файл данных Outlook (PST), который используется для сохранения новых сообщений. Если бы этот файл был удален, помещать новые сообщения было бы некуда.

Если созданный вами PST-файл не отображается в области навигации, его можно добавить, чтобы можно было работать с его элементами.

  1. В меню Файл наведите указатель на пункт Открыть и щелкните Файл данных Outlook.

  2. Щелкните PST-файл, который вы хотите открыть, а затем нажмите кнопку ОК.

    Примечание: Имя папки, связанной с файлом данных, отображается в списке папок. Чтобы просмотреть список папок, в меню Переход выберите пункт Список папок. По умолчанию папке присваивается имя Личные папки.

Ниже приведен список местоположений файлов данных Outlook на компьютере. Некоторые папки могут быть скрыты. Вот что нужно сделать, чтобы просмотреть их:

  1. Нажмите кнопку Пуск и выберите пункт Панель управления.

  2. Щелкните Свойства папки.

    Диалоговое окно «Свойства папки»

  3. Откройте вкладку Вид и выберите параметр Показывать скрытые файлы и папки.

Местоположение файлов в Windows Vista

Файлы данных Outlook (PST)    диск:\User\имя пользователя\Local Settings\Application Data\Microsoft\Outlook

Файл автономных папок (OST)    диск:\User\имя пользователя\Local Settings\Application Data\Microsoft\Outlook

Местоположение файлов в Windows XP

Файлы данных Outlook (PST)    диск:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

Файл автономных папок (OST)    диск:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

Обратите внимание на следующее:

  • Файл данных (который не используется по умолчанию) можно сохранить, скопировать или переместить в другое место на жестком диске или в общей сетевой папке. Для открытия файла личных папок (PST) из общей сетевой папки требуются разрешения на чтение и запись.

  • Если вам нужно получить доступ к файлу данных, который хранится в общей сетевой папке или на другом компьютере, закройте все программы, которые могут его использовать. К файлу данных может одновременно получать доступ только один пользователь или программа.

  • PST-файлы нельзя хранить на носителях, предназначенных только для чтения, например компакт- и DVD-дисках.

При использовании учетной записи Microsoft Exchange сообщения, элементы календаря, контакты и другие элементы обычно доставляются в почтовый ящик на сервере и хранятся в нем. После установки Outlook на новом компьютере и настройки учетной записи Exchange все ваши данные, хранящиеся на сервере, снова становятся доступны. Сведения, приведенные далее в этой статье, касаются только тех пользователей, которые заархивировали локальные файлы данных либо выбрали доставку сообщений Exchange в локальный файл данных.

Если вы используете учетную запись POP3 (это один из самых распространенных видов личных учетных записей), сообщения электронной почты скачиваются с POP3-сервера поставщика услуг Интернета на ваш компьютер и хранятся локально в файле личных папок, который по умолчанию называется Outlook.pst. Этот файл хранится в папке <диск>:\Documents and Settings\<пользователь>\Local Settings\Application Data\Microsoft\Outlook.

Примечания: По умолчанию папка с PST-файлом является скрытой. Чтобы перейти к ней в окне проводника, необходимо сначала включить отображение скрытых папок.

  • В меню Сервис проводника выберите команду Свойства папки.

  • На вкладке Вид в разделе Дополнительные параметры в категории Файлы и папки в разделе Скрытые файлы и папки установите флажок Показывать скрытые файлы и папки.

  • Чтобы видеть все расширения имен файлов, снимите флажок Скрывать расширения для зарегистрированных типов файлов в разделе Файлы и папки.

    Скрытые папки будут отображаться блеклым цветом, чтобы их можно было отличить от обычных.

Вы можете переместить PST-файл Outlook в любую папку на компьютере. Например, некоторые пользователи предпочитают хранить свои данные Outlook на диске D или в папке "Мои документы", чтобы было проще создавать их резервные копии.

Перед перемещением PST-файла может потребоваться изменить его отображаемое имя ("Личные папки") на более понятное. Это поможет различать PST-файлы данных Outlook.

  1. В области навигации щелкните папку Личные папки правой кнопкой мыши и выберите в контекстном меню пункт Свойства для "Личные папки".

    Контекстное меню личных папок

    Папка Личные папки всегда является папкой верхнего уровня в области навигации представления Почта.

    Диалоговое окно свойств личных папок

  2. Выберите пункт Дополнительно.

  3. В поле Имя введите понятное название, например Данные Outlook Алины.

    Диалоговое окно «Личные папки»

  4. Дважды нажмите кнопку ОК.

Теперь можно начинать перемещение файла данных Outlook в другую папку на компьютере.

  1. Просмотрите местоположение файла и его имя в Outlook.

    • В области навигации щелкните Личные папки (или имя PST-файла) правой кнопкой мыши и выберите пункт Свойства для <имя папки>.

    • Выберите пункт Дополнительно.

    • Запомните полный путь к PST-файлу и его имя, указанные в текстовом поле Имя файла.

  2. Закройте Outlook и переместите файл.

    • С помощью проводника скопируйте каждый PST-файл из стандартной папки (<диск>:\Documents and Settings\<пользователь>\Local Settings\Application Data\Microsoft\Outlook) в нужную папку.

      Примечания: Стандартная папка является скрытой. Чтобы перейти к ней в окне проводника, необходимо сначала включить отображение скрытых папок.

      • В меню Сервис проводника выберите команду Свойства папки.

      • На вкладке Вид в разделе Дополнительные параметры в категории Файлы и папки в разделе Скрытые файлы и папки установите флажок Показывать скрытые файлы и папки.

      • Чтобы видеть все расширения имен файлов, снимите флажок Скрывать расширения для зарегистрированных типов файлов в разделе Файлы и папки.

        Скрытые папки будут отображаться блеклым цветом, чтобы их можно было отличить от обычных.

  3. На панели управления выберите категорию Учетные записи пользователей, а затем — Почта.

    Примечание: Если вы используете классический вид панели управления, дважды щелкните значок Почта.

  4. Щелкните Показать, а затем выберите профиль с PST-файлом.

  5. Нажмите кнопку Свойства и выберите пункт Файлы данных.

  6. Выберите файл из списка и нажмите кнопку Параметры.

  7. Когда появится сообщение о том, что не удается найти файл данных в прежнем расположении, нажмите кнопку ОК.

  8. Перейдите к новой папке, выберите файл данных и нажмите Открыть.

  9. Нажмите кнопку ОК, а затем дважды нажмите кнопку Закрыть.

  10. Нажмите кнопку ОК и перезапустите Outlook.

Если вы используете автономный режим Outlook или режим кэширования Exchange, вы можете выбрать для локального файла автономных папок (OST) другую папку или диск.

  1. Закройте Outlook.

  2. Нажмите кнопку Пуск и выберите пункт Панель управления.

  3. Дважды щелкните пункт Почта и выберите Учетные записи.

  4. Щелкните Показать, а затем выберите профиль с PST-файлом.

  5. Нажмите кнопку Свойства и выберите пункт Файлы данных.

  6. Выберите учетную запись Exchange и нажмите кнопку Параметры.

  7. На вкладке Дополнительно снимите флажок Использовать режим кэширования Exchange.

    Примечание: Когда появится сообщение Чтобы эти изменения вступили в силу, необходимо перезапустить Outlook, нажмите кнопку ОК.

  8. Нажмите кнопку Параметры и на вкладке Дополнительно нажмите кнопку Настройка файла автономных папок.

  9. Нажмите кнопку Не использовать, а затем в появившемся диалоговом окне нажмите кнопку Да.

  10. Нажмите кнопку Настройка файла автономных папок.

  11. Нажмите кнопку Обзор, перейдите к папке, в которой вы хотите хранить OST-файл, введите имя в поле Имя файла, а затем нажмите кнопку Открыть.

  12. Нажмите кнопку ОК и установите флажок Использовать режим кэширования Exchange.

  13. Нажмите кнопку ОК. Когда появится сообщение Чтобы эти изменения вступили в силу, необходимо перезапустить Outlook, нажмите кнопку ОК.

  14. Нажмите кнопку Закрыть.

    При следующем запуске Outlook новый OST-файл синхронизируется с вашим почтовым ящиком на сервере Exchange.

В настоящее время не предусмотрена защита Outlook паролем при запуске или блокировка Outlook (на случай если вам понадобится отойти от компьютера), кроме использования пароля для входа в Microsoft Windows или сторонних программ, разработанных для защита Outlook паролем. Тем не менее можно задать пароль для файла личных папок (PST). Если вы используете в Outlook учетную запись электронной почты Интернета, например учетную запись POP3 или HTTP, сообщения электронной почты доставляются в PST-файл данных на жестком диске компьютера. Вы можете задать для него пароль, чтобы предотвратить его просмотр другими пользователями компьютера.

  1. В меню Переход выберите пункт Список папок.

  2. Выполните одно из указанных ниже действий.

    • Если вы используете учетную запись POP3, щелкните папку Личные папки правой кнопкой мыши и выберите в контекстном меню пункт Свойства для "Личные папки".

      Примечание: Если вы задали для файла данных другое имя, щелкните его вместо Личные папки.

    • Если у вас учетная запись IMAP или HTTP, например учетная запись Почты Microsoft Windows Live, щелкните правой кнопкой мыши ее имя и выберите в контекстном меню пункт Свойства для <имя учетной записи>.

  3. На вкладке Общие нажмите кнопку Дополнительно.

  4. Нажмите кнопку Изменить пароль.

  5. В диалоговом окне Изменение пароля введите новый пароль длиной до 15 символов и подтвердите его, введя еще раз.

    Примечания: 

    • Используйте надежные пароли, состоящие из букв в верхнем и нижнем регистре, цифр и символов. В ненадежных паролях используются не все эти элементы или они не смешаны. Пример надежного пароля: Y6dh!et5. Пример ненадежного пароля: House27. Пароль должен состоять не менее чем из 8 знаков, но лучше использовать парольную фразу длиной не менее 14 знаков. Более подробные сведения см. в статье Создание надежных паролей и их защита.

    • Очень важно запомнить свой пароль. Если вы забудете пароль, корпорация Майкрософт не сможет его восстановить. Храните записаные пароли в надежном месте, не относясь к информации, которую они помогают защитить.

  6. Снимите флажок Сохранить пароль в списке паролей. Это предотвращает кэширование пароля, поэтому его будет нужно вводить при каждом запуске Outlook. Не забудьте свой пароль.

    Важно: Ни корпорация Майкрософт, ни поставщик услуг Интернета, ни администратор почты не имеют доступа к вашему паролю и, если вы забудете его, не смогут помочь вам восстановить содержимое PST-файла.

  7. Нажмите кнопку ОК три раза.

При щелчке папки учетной записи вам будет предложено ввести пароль. После получения доступа вам не придется снова вводите пароль в течение этого сеанса. Если закрыть и перезапустить Outlook, вам будет предложено ввести пароль при выборе папки.

Важно: Пароль PST-файл не предназначен для защиты от хакеров. Он просто предотвращает просмотр файла другими людьми, с которыми вы вместе пользуетесь компьютером, например членами семьи. Для более надежной защиты данных на компьютере, которым пользуются несколько людей, нужно создать учетную запись Windows, защищенную паролем, для каждого пользователя.

По умолчанию PST-файл имеет отображаемое имя Личные папки. Это может быть неудобно, если вы работаете с несколькими PST-файлами, у которых одинаковые имена. Рекомендуется изменить отображаемое имя.

  1. В области навигации щелкните папку Личные папки правой кнопкой мыши и выберите в контекстном меню пункт Свойства для "Личные папки".

    Диалоговое окно свойств личных папок

  2. Выберите пункт Дополнительно.

    Диалоговое окно «Личные папки»

  3. В поле Имя введите понятное название, например Данные Outlook Алины.

  4. Дважды нажмите кнопку ОК.

В области навигации появится папка верхнего уровня с указанным именем. Теперь файл данных можно быстро отличить от других.

Совет: Настройка имен файлов также очень полезна, если хранится несколько архивных копий PST-файла. Например, если вы ежемесячно создаете PST-файл для хранения всех отправленных сообщений за данный месяц, можно изменить отображаемое имя с "Личные папки" на более понятное, например Архив отправленной почты за декабрь 2007 г.

Даже если у вас есть тенденции к просмотру электронной почты, вы можете очистить некоторые негроможденные сообщения в области навигации. Мгновенный доступ к PST-файлу архива может не потребоваться. Файл данных Outlook можно удалить из области навигации, не удаляя его с компьютера.

  • Щелкните правой кнопкой мыши ненужный файл личных папок и выберите команду Закрыть "Личные папки".

Если команда Закрыть "Личные папки" недоступна, возможно, вы пытаетесь удалить PST-файл, который используется для сохранения новых сообщений. Если вы удалите этот файл данных, новые сообщения будет некуда сохранять.

Совет: Боитесь удалить файл и потерять данные? При закрытии PST-файла файл и все его элементы не удаляются. Файл просто больше не отображается в области навигации. Вы всегда можете снова добавить PST-файл на экран, вы можете сделать следующее:

  1. В меню Файл наведите указатель на пункт Открыть и щелкните Файл данных Outlook.

  2. Щелкните PST-файл, который вы хотите открыть, а затем нажмите кнопку ОК.

Дополнительные сведения о файлах данных Outlook

Дополнительные сведения о файлах данных Outlook см. в следующих статьях:

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×