Перейти к основному контенту

Отображение дат как дней недели

Предположим, что вы хотите вывести в ячейке день недели, например "Понедельник", а не саму дату, такую как "3 октября 2005 г.". Это можно сделать несколькими способами.

Примечание: На рисунке ниже показана эта статья в Excel 2016. Если вы используете другую версию, то в ней может быть немного другой интерфейс, но если не указано иное, функции будут такими же.

Форматирование ячеек для отображения дня недели

  1. Выделите ячейки, содержащие даты, которые вы хотите вывести в виде дней недели.

  2. На вкладке Главная в списке числовой формат выберите пункт другие числовые форматы, а затем откройте вкладку число .

    Список "числовой формат"
  3. В поле Числовые форматы выберите пункт (все форматы) и в поле Тип введите значение дддд, чтобы отображались полные названия дней недели ("понедельник", "вторник" и т. д.), либо ддд, чтобы отображались сокращенные названия ("Пн", "Вт", "Ср" и т. д.).

Преобразование дат в дни недели в текстовом формате

Для выполнения этой задачи используйте функцию ТЕКСТ.

Пример

Скопируйте указанные ниже данные на пустой лист.

1

2

3

A

Дата

19-Фев-2007

3-Янв-2008

Формула

Описание (результат)

=ТЕКСТ(A2; "дддд")

Вычисляет день недели для даты и возвращает полное название дня недели (понедельник).

=ТЕКСТ(A3;"ддд ")

Вычисление дня недели для указанной даты и возврат сокращенного названия дня недели (четверг).

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community, попросить помощи в сообществе Answers community, а также предложить новую функцию или улучшение на веб-сайте Excel User Voice.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

См. также

TEXT

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×