Отслеживание действий в дневнике

Дневник автоматически записывает действия, которые вы выбираете, какие из них связаны с конкретными контактами, и выводит их в представлении временной шкалы. С помощью дневника можно отслеживать Microsoft Outlook, например сообщений электронной почты или собраний. Она также может отслеживать другие Microsoft Office, например документы Word или книги Excel.

В дневнике ведется запись о любых взаимодействиях, которые вы хотите запомнить, даже о том, что не находится на вашем компьютере, например о телефонной беседе или бумажных письмах, отправленных или полученных.

Вот как можно найти дневник.

  1. На панели навигации щелкните Значок многоточия на панели навигации > Папки > Дневник. (Или просто нажмите клавиши CTRL+8.)

    Просмотр папки на панели навигации

  2. Вы можете работать с существующими записями Дневника или создавать новые в области папок.

    Представление области папок дневника

  1. В области папок (область папок) щелкните папку Дневник.

  2. Откройте вкладку Главная.

  3. В группе Создать выберите пункт Запись в дневнике.

  4. В поле Тема введите описание.

  5. В поле Тип записи выберите тип нужный Запись в дневнике.

  6. Выберите прочие необходимые параметры.

Примечание:  Предыдущие версии Outlook включали функцию автоматического ведения дневника, с помощью которой отслеживались документы, открытые в других приложениях Microsoft Office и Windows. В Outlook 2013 или Outlook 2016 эта функция недоступна.

  1. Перейдите в дневник и в представлении временной шкалой откройте вкладку Вид.

  2. В группе Текущее представление нажмите кнопку Параметры представления, а затем — Столбцы.

  3. В списке Группы полей для выбора выберите нужную группу полей. Обычно используются группы Часто используемые поля или Все поля дневника.

  4. В списке Имеющиеся поля даты/времени выберите поле, содержащее значение времени, используемое в качестве начального времени для элемента, а затем нажмите кнопку Начало.

  5. В списке Имеющиеся поля даты/времени выберите поле, содержащее значение времени, используемое в качестве времени окончания для элемента, а затем нажмите кнопку Конец.

Совет:  В представлении временной шкалой отображаются времена создания, сохранения, отправки, получения, открытия и изменения каждого элемента. При изменении полей времени, используемых для отображения элементов на временной шкале, расположение и длительность элементов на временной шкале могут измениться.

  1. Откройте запись в дневнике.

  2. Введите новую дату и новое время начала. Чтобы изменить время окончания, введите другое значение в поле Продолжительность.

Примечание:  При изменении времени записи в дневнике время начала соответствующего элемента, документа или контакта не изменяется.

Совет:  Чтобы быстро получить доступ к дневнику, можно добавить на ленту кнопку Область навигации. В нижней части области навигации нажмите кнопку "Настроить Изображение кнопки " и выберите "Добавить или удалить кнопки", а затем — "Дневник".

Автоматическое запись элементов и файлов

  1. Откройте вкладку Файл.

  2. Выберите пункт Параметры.

  3. Щелкните "Заметки и дневник".

  4. Нажмите кнопку "Параметры дневника".

  5. В списке "Автоматически записывать эти элементы" выберите флажки для элементов, которые должны автоматически записываться вдневник.

  6. В списке контактов выберите флажки для контактов, элементы которых нужно записать автоматически.

  7. В поле "Также записывать файлы из", выберите флажки рядом с программами, из которых вы хотите автоматически записывать файлы в дневнике.

Запись элемента Outlook вручную

  1. В любом модуле Outlook на вкладке "Главная" в группе "Новые элементы" нажмите кнопку "Новые элементы", выберите пункт "Другие", а затем нажмите кнопку "Запись в дневнике".

  2. В поле Тема введите описание.

  3. В поле Тип записи выберите тип нужный Запись в дневнике.

  4. Выберите прочие необходимые параметры.

Запись файла из-за пределов Outlook вручную

  1. Найдите файл, который нужно записать. Вы можете использовать Outlook, проводник или рабочий стол.

  2. Перетащите элементы в дневник.

  3. Выберите нужные параметры для Запись в дневнике.

Запись даты и времени работы с контактом

  1. Откройте контакт.

  2. На вкладке "Контакт" в группе "Общение" нажмите кнопку "Еще"и выберите пункт "Запись в дневнике".

  3. Текущая дата и время отображаются в заглавной области элемента дневника. Чтобы изменить дату или время, щелкните стрелку, прикрепленную к каждому из полей, и выберите нужный выбор.

  4. Чтобы за документировать точные время начала и окончания, на вкладке "Запись в дневнике" в группе "Timer" (Время запуска) нажмите кнопку "Запустить timer" (Запустить timer).

    В этом элементе фиксирована дата и продолжительность работы с контактом. Нажмите кнопку "Приостановить timer", чтобы остановить часы.

  5. Нажмите кнопку & "Закрыть" на вкладке "Действия", чтобы записать сведения в дневник.

Отключение дневника

Чтобы отключить дневник, необходимо снять несколько флажков в диалоговом окне "Параметры дневника". Дневник не отключается одним параметром.

  1. Откройте вкладку Файл.

  2. Выберите пункт Параметры.

  3. Щелкните "Заметки и дневник".

  4. Нажмите кнопку "Параметры дневника".

  5. В списке "Автоматически записывать эти элементы" с помощью флажков

  6. В поле "Также записывать файлы из", чтобы ото всех флажков были списыны.

Примечание:  В этом случае флажки в поле "Для этих контактов" не нужно.

Пустой дневник

Пустой дневник включает удаление записей.

  1. В дневнике на вкладке "Главная" в группе "Текущеепредставление" нажмите кнопку "Список записей". Появится представление таблицы для всех записей дневника.

  2. Выполните одно из указанных ниже действий.

    • Выбор одной записи     Щелкните нужный пункт.

    • Выбор нескольких записей     Удерживая нажатой кнопку CTRL, щелкните нужные элементы. Если вы хотите выбрать набор смежных записей, щелкните первую запись, а затем, удерживая нажатой shift, щелкните последнюю запись.

    • Выбор всех записей в папке     Щелкните любую запись и нажмите CTRL+A.

  3. На вкладке "Главная" нажмите кнопку "Удалить"или нажмите кнопку DELETE.

Совет: Чтобы быстро получить доступ к дневнику, можно добавить на ленту кнопку Область навигации. В нижней части области навигации нажмите кнопку " Изображение кнопки " и выберите "Добавить или удалить кнопки" и "Дневник".

Выполните одно или несколько из указанных ниже действий.

  • Автоматическое запись элементов и файлов

    1. В меню Сервис выберите команду Параметры.

    2. Нажмите кнопку "Параметры дневника".

    3. В поле "Автоматически записывать эти элементы" выберите флажки для элементов, которые должны автоматически записываться вдневник.

    4. В поле "Для этих контактов" выберите флажки для контактов, элементы которых нужно записать автоматически.

    5. В поле "Также записывать файлы из", выберите флажки рядом с программами, файлы которых вы хотите записать в дневнике автоматически.

  • Запись элемента Microsoft Outlook вручную

    1. В меню "Файл" найдите пункт "Новый"и выберите пункт "Запись в дневнике".

    2. В поле Тема введите описание.

    3. В поле Тип записи выберите тип нужный Запись в дневнике.

    4. Выберите прочие необходимые параметры.

  • Запись файла из-за пределов Outlook вручную

    1. Найдите файл, который нужно записать. Вы можете использовать Outlook, проводник или рабочий стол.

    2. Перетащите элементы в дневник Изображение кнопки .

    3. Выберите нужные параметры для Запись в дневнике.

  1. В меню Сервис выберите команду Параметры.

  2. Нажмите кнопку "Параметры дневника".

  3. В поле "Для этих контактов" выберите поле рядом с контактами, элементы которых вы хотите записать автоматически.

  4. В поле "Автоматически записывать эти элементы" выберите флажки рядом с элементами, которые нужно записать автоматически.

  1. Откройте контакт.

  2. В меню "Действия" выберите пункт "Создать",а затем нажмите кнопку "Создать запись в дневнике для контакта".

  3. Текущая дата отображается в заглавной области элемента дневника. Для получения другой даты щелкните стрелку, а затем щелкните дату.

  4. На вкладке "Запись в дневнике" в группе "Timer" (Время запуска) нажмите кнопку Start Timer (Запустить timer).

    В этом элементе фиксирована дата и продолжительность работы с контактом.

  1. Откройте контакт, записи в дневнике которого вы хотите просмотреть.

  2. На вкладке "Контакт" нажмите кнопку "Действия".

  3. В окне "Показать" выберите "Дневник".

  1. В меню "Перейти" выберите пункт "Дневник".

  2. В меню Вид наведите указатель на элемент Текущее представление и выберите пункт Настройка текущего представления.

  3. Щелкните "Поля".

  4. В списке Группы полей для выбора выберите нужную группу полей.

  5. В поле "Доступные поля даты и времени" щелкните поле, поле время, которое вы хотите использовать в качестве времени начала элемента, и нажмите кнопку "Начало".

  6. В списке Имеющиеся поля даты/времени выберите поле, содержащее значение времени, используемое в качестве времени окончания для элемента, а затем нажмите кнопку Конец.

    В представлении временной шкалой отображаются времена создания, сохранения, отправки, получения, открытия и изменения каждого элемента. При изменении полей времени, используемых для отображения элементов на временной шкале, расположение и длительность элементов на временной шкале могут измениться.

  1. В представлении временной шкалы щелкните меню "Вид", найдите пункт "Текущее представление" и выберите пункт "Настроить текущее представление".

  2. Нажмите Другие настройки.

  3. Выберите нужные параметры.

  1. Откройте Запись в дневнике.

  2. Введите новую дату и новое время начала.

Примечание: При перемещении записи журнала время начала элемента, документа или контакта, на который она ссылается, не меняется.

Чтобы отключить дневник, необходимо снять несколько флажков в диалоговом окне "Параметры дневника". Отключить дневник нельзя одним параметром.

Отключение дневника

  1. В меню Сервис выберите команду Параметры.

  2. На вкладке "Параметры" нажмите кнопку "Параметры дневника".

  3. В поле "Автоматически записывать эти элементы"отключим все флажки.

  4. В поле "Также записывать файлы"ото всем флажкам.

    В этом случае флажки в поле "Для этих контактов" не нужно.

Пустой дневник

Пустой дневник включает удаление записей в дневнике.

  • Удаление одной записи

    • В дневнике щелкните запись и нажмите кнопку DELETE.

  • Удаление нескольких записей

    1. В дневнике в области навигации в списке "Текущее представление"выберите пункт "Список записей". Появится представление таблицы для всех записей.

    2. Щелкните любую запись в таблице и нажмите CTRL+A или в меню "Правка" выберите пункт "Выбрать все".

    3. Нажмите клавишу DELETE.

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×