Поиск дополнительных фигур и наборов элементов

Если вам нужно больше фигур, чем Visio шаблона, у вас есть несколько вариантов в зависимости от того, какую версию Visio вы используете.

Если вы используете версию Visio по подписке, в ваше приложение регулярно добавляются новые и автоматические шаблоны.

Примечание: В Visio, план 2 необходимо изменить его в Visio приложении. Не знаете, какую версию Visio используете? Чтобы проверить, какая у вас версия, следуйте этим инструкциям.

Поиск фигур и их Visio, план 2

Вы можете искать фигуры и их последовательности, которые являются локальными для вашего устройства. Вы также можете найти в Интернете другие созданные сторонними лицами или корпорацией Майкрософт.

  1. В поле поиска в верхней части области Фигуры введите ключевое слово или фразу (например, треугольник).

    Примечание: Если поле поиска не отображается, возможно, его необходимо активировать. На вкладке Вид нажмите кнопку Области задач и выберите пункт Фигуры. Все еще не видите поле поиска? В левом верхнем углу экрана рядом с линейкой щелкните символ >.

    • На вкладке Локальные отображаются результаты поиска по категориям в зависимости от названия соответствующего набора элементов Visio.

    • В веб-браузере (который доступен при наличии подключения к Интернету) вы увидите фигуры в Интернете от других компаний, в том числе корпорации Майкрософт. Чтобы получить доступ к этим фигурам, сделайте следующее:

      А. Щелкните набор элементов для предварительного просмотра.

      Б. Чтобы поместить набор элементов в папку Мои фигуры, нажмите кнопку Скачать.

      В. Скачав файл, нажмите кнопку Открыть, чтобы отобразить его в области Фигуры.

    Поиск фигур и наборов элементов
  2. Чтобы сбросить результаты поиска в области Фигуры, удалите строку поиска в поле поиска, чтобы в нем отображалось приглашение Поиск фигур.

Примечание: Если вы не видите текстовое поле Поиск фигур в области Фигуры над дополнительными фигурами, необходимо проверить параметр Показать поиск фигур в меню Параметры файла > > Расширенный > Поиск фигур.

Visio Параметры \ Advanced \ Параметры поиска фигур

По умолчанию для поиска можно найти текст, который соответствует всем словам (И). Поиск не совме речью, но не во всех словах. Например, при выборе этого параметра "Air Cond" не найдет фигуру "Air Conditioner".

Однако если изменить параметр на Любой из слов (ИЛИ),фигуре "Air Conditioner" будет соответствовать фигура, так как ее имя содержит слово "Air".

Когда вы выбираете одну из найденных фигур в результатах Local и перетаскивать ее на страницу, копия этой фигуры сначала добавляется в пакет документов. Вы можете перетащить эту фигуру из нее позже, а не искать ее снова.

Чтобы просмотреть используемые в документе > дополнительные фигуры, > в представлении Показать несколько фигур документа.

Поиск также проверяет ключевые слова фигур. Например, при поиске по слову "Плитка" слово по ошибке совпадает с фразой "Квадратный камень", но при анализе ключевых слов образца фигуры отображается слово "плитка". 

Выпуски Microsoft Visio, которые имеют подписку на Интернет, также имеют возможность поиска фигур в нескольких сторонних журналах, которые корпорация Майкрософт. Например, при поиске по слову "Плитка" оно также находится в сетевом файле, который затем можно выбрать и скачать. При этом весь файл будет загружен из папки Мои фигуры во вложенную папку, имя которого — сторонний поставщик. Эти и все фигуры в них сразу же доступны в текущем и последующих сеансах. Эти stencils have been vetted by Microsoft and are safe to use.

Поиск других фигур в Интернете

Если у вас есть подключение к Интернету, вы можете найти в Центре загрузки Майкрософт фигуры или Visio. Вы можете скачать следующие фигуры:

Visio также создаются людьми и компаниями за пределами корпорации Майкрософт. Если вам нужно найти очень конкретные или необычные фигуры, попробуйте поставщиков, не в корпорацию Майкрософт, например:

  • Изготовители оборудования Фигуры, представляющие определенное оборудование, часто можно найти на веб-сайте его изготовителя.

  • Наиболее ценные специалисты (MVP)VisioMVP — это Visio эксперты, которые могут свободно отвечать на вопросы и предлагать решения, советы и предложения, чаще всего в группах Visio обсуждения. Часто на их веб-сайтах находятся фигуры.

  • Другие внешние сайты Некоторые сайты в Интернете (например, NetZoom Visio Stencils и Visio Cafe),которые управляются независимыми пользователями и организациями Visio предлагают фигуры и другие загружаемые объекты.

Дополнительные сведения см. в статьях Импорт загруженных наборов элементов и Создание, сохранение и совместное использование настраиваемых наборов элементов.

См. также

Стандартные Professional выпуски Visio

Поиск фигур и последовательностей в Visio 2016 и Visio 2019

Вы можете искать фигуры и их последовательности, которые являются локальными для вашего устройства. Вы также можете искать в Сети те или иные созданные сторонними лицами или корпорацией Майкрософт.

  1. В поле поиска в верхней части области Фигуры введите ключевое слово или фразу (например, "треугольник").

    Поиск фигур и наборов элементов

    Примечание: Если поле поиска не отображается, возможно, его необходимо активировать. На вкладке Вид нажмите кнопку Области задач и выберите пункт Фигуры. Все еще не видите поле поиска? В левом верхнем углу экрана рядом с линейкой щелкните символ >.

    • На вкладке Локальные отображаются результаты поиска по категориям в зависимости от названия соответствующего набора элементов Visio.

    • В веб-браузере (при наличии) вы увидите фигуры от других компаний, в том числе корпорации Майкрософт, в Интернете. Чтобы получить доступ к этим фигурам, сделайте следующее:

      А. Щелкните набор элементов для предварительного просмотра.

      Б. Чтобы поместить набор элементов в папку Мои фигуры, нажмите кнопку Скачать.

      В. Скачав файл, нажмите кнопку Открыть, чтобы отобразить его в области Фигуры.

  2. Чтобы сбросить результаты поиска в области Фигуры, удалите строку поиска в поле поиска, чтобы в нем отображалось приглашение Поиск фигур.

По умолчанию для поиска можно найти текст, который соответствует всем словам (И). Поиск не совме речью, но не во всех словах. Например, при выборе этого параметра "Air Cond" не найдет фигуру "Air Conditioner".

Однако если изменить параметр на Любой из слов (ИЛИ),фигуре "Air Conditioner" будет соответствовать фигура, так как ее имя содержит слово "Air".

Когда вы выбираете одну из найденных фигур в результатах Local и перетаскивать ее на страницу, копия фигуры будет добавлена в пакет документов. Вы можете перетащить эту фигуру из нее позже, а не искать ее снова.

Чтобы просмотреть используемые вдокументе > дополнительные фигуры, > в представлении Показать несколько фигур документа.

Поиск также проверяет ключевые слова фигур. Например, при поиске по слову "Плитка" слово по ошибке совпадает с фразой "Квадратный камень", но при анализе ключевых слов образца фигуры отображается слово "плитка".

Поиск фигур в Интернете

Если компьютер подключен к Интернету, можно выполнить поиск фигур в Интернете.

Вы можете найти фигуры в Центре загрузки Майкрософт, чтобы найти Visio фигур.

Visio также создаются людьми и компаниями за пределами корпорации Майкрософт. Если вам нужно найти очень конкретные или необычные фигуры, попробуйте поставщиков, не в корпорацию Майкрософт, например:

  • Изготовители оборудования Фигуры, представляющие определенное оборудование, часто можно найти на веб-сайте его изготовителя.

  • Наиболее ценные специалисты (MVP)VisioMVP — это Visio эксперты, которые могут свободно отвечать на вопросы и предлагать решения, советы и предложения, чаще всего в группах Visio обсуждения. Часто на их веб-сайтах находятся фигуры.

  • Другие внешние сайты Некоторые сайты в Интернете (например, NetZoom Visio иVisio Кафе),которые управляются независимыми пользователями и организациями Visio предлагают фигуры и другие загружаемые объекты.

Дополнительные сведения см. в статьях Импорт загруженных наборов элементов и Создание, сохранение и совместное использование настраиваемых наборов элементов.

См. также

Стандартные Professional выпуски Visio

Поиск фигур в Visio 2013

Чтобы найти фигуры, установленные вместе с Visio, вы можете воспользоваться полем поиска. Поле поиска находится в окне Фигуры на отдельной вкладке (не на той, где расположены наборы элементов).

Поиск фигур с помощью кнопки "Поиск" в окне "Фигуры"

Примечание: Если поле поиска не отображается, возможно, его необходимо активировать. На вкладке Вид нажмите кнопку Области задач и выберите пункт Фигуры. Все еще не видите поле поиска? В левом верхнем углу экрана рядом с линейкой щелкните символ >.

Быстрые задачи

Задача

Действия

Сохранить результаты поиска в виде нового набора элементов

Правой кнопкой мыши щелкните заголовок набора элементов в списке результатов поиска и выберите команду Сохранить как. Введите имя для набора элементов и сохраните его в папке Мои фигуры.

Сохранить отдельную фигуру в наборе элементов Избранное или другом наборе элементов

В представлении Наборы элементов в окне Фигура правой кнопкой мыши щелкните фигуру и выберите команду Добавить к моим фигурам.

На вкладке "Наборы элементов" щелкните правой кнопкой мыши фигуру, чтобы добавить ее в раздел "Мои фигуры".

Затем щелкните пункт Избранное, чтобы добавить фигуру в набор элементов Избранное.

Выберите пункт "Избранное", чтобы добавить выбранную фигуру в избранный набор элементов.

Также можно выбрать команду Добавить в новый набор элементов, чтобы создать набор элементов, содержащий только эту фигуру, или команду Добавить в существующий набор элементов, чтобы выбрать набор элементов (например, из папки Мои фигуры).

Открыть сохраненный набор элементов

В окне Фигуры выберите команду Дополнительные фигуры, выберите пункт Мои фигуры и щелкните имя набора элементов.

Щелкните "Дополнительные фигуры" и выберите пункт "Мои фигуры", чтобы отобразить свои наборы элементов.

Расширить или сузить область поиска

Вы можете выбрать, использовать ли при поиске фигур все введенные слова или любое из них.

Например, если ввести "офисный стул" в качестве поиска в окне Фигуры, можно будет найти фигуры, связанные как с "офисным" и "стулом", так и с фигурами, связанными с "офисным" или "стулом" (или обоими).

Выберите первый тип поиска (И), если нужны только результаты, связанные со всеми введенными словами. Выберите второй тип поиска (ИЛИ), если необходимо просмотреть больше результатов поиска и соответствие всем словам не требуется.

Настройка параметров поиска

  1. Откройте вкладку Файл и выберите пункт Параметры.

  2. В окне Параметры Visio выберите категорию Дополнительно, а затем прокрутите содержимое окна вниз до раздела Поиск фигур.

Совет: Функция "Поиск фигур" использует для поиска фигур на компьютере службу Windows Search, так что если вы не получаете результатов, вероятно, служба Windows Search отключена. В панели управления выберите Программы, щелкните Включение или отключение компонентов Windows, а затем в поле Компоненты Windows установите флажок Windows Search.

Поиск фигур в Интернете

Если компьютер подключен к Интернету, можно выполнить поиск фигур в Интернете.

Чтобы найти фигуры, в Центре загрузки Майкрософт можно найти Visio загрузки фигур. Вот некоторые из фигур, которые можно загрузить:

Visio фигуры также создаются людьми и компаниями за пределами корпорации Майкрософт. Если вам нужно найти очень конкретные или необычные фигуры, попробуйте поставщиков, не в корпорацию Майкрософт, например:

  • Изготовители оборудования Фигуры, представляющие определенное оборудование, часто можно найти на веб-сайте его изготовителя.

  • Наиболее ценные специалисты (MVP)VisioMVP — это Visio эксперты, которые могут свободно отвечать на вопросы и предлагать решения, советы и предложения, чаще всего в группах Visio обсуждения. Часто на их веб-сайтах находятся фигуры.

  • Другие внешние сайты Некоторые сайты в Интернете (например, NetZoom Visio иVisio Кафе),которые управляются независимыми пользователями и организациями Visio предлагают фигуры и другие загружаемые объекты.

Сохранение загруженных наборов элементов

После загрузки набора элементов скопируйте его в папку Мои фигуры. По умолчанию папка Мои фигуры находится в стандартной папке Документы. Затем откройте набор элементов в Visio, перейдя к папке Мои фигуры.

Открытие набора элементов, сохраненного в папке "Мои фигуры"

  • В окне Фигуры выберите команду Дополнительные фигуры, выберите пункт Мои фигуры и щелкните имя набора элементов.

    Щелкните "Дополнительные фигуры" и выберите пункт "Мои фигуры", чтобы отобразить свои наборы элементов.

См. также

Стандартные Professional выпуски Visio

Поиск фигур, установленных вместе с Visio 2010

Функция "Поиск фигур" использует для поиска установленных на компьютере наборов элементов Visio службу поиска Windows. Для быстрого поиска служба поиска Windows должна быть запущена.

При первом запуске Visio поле Поиск фигур скрыто, чтобы освободить больше места для фигур.

  1. В окне Фигуры нажмите кнопку Дополнительные фигуры и выберите пункт Поиск фигур.

    Поиск фигур

  2. В поле Поиск фигур введите одно или несколько слов, которые описывают нужную фигуру. Слова можно разделять пробелами, запятыми или точками с запятой.

    Например, чтобы найти фигуры, которые представляют офисные стулья, введите офисный стул.

  3. Щелкните значок лупы и нажмите клавишу ВВОД.

    Результаты будут добавлены в набор элементов с результатами поиска.

Быстрые задачи

Задача

Действия

Сохранить результаты поиска в виде нового набора элементов

Щелкните правой кнопкой мыши строку заголовка набора элементов результатов поиска и выберите команду Сохранить как. Введите имя набора элементов и сохраните его в папке Мои фигуры.

Сохранить отдельную фигуру в наборе элементов Избранное или другом наборе элементов

Щелкните фигуру правой кнопкой мыши, выберите команду Добавить к моим фигурам, а затем выберите пункт Избранное, чтобы добавить фигуру в набор элементов Избранное.

Также можно выбрать команду Добавить в новый набор элементов, чтобы создать набор элементов, содержащий только эту фигуру, или команду Добавить в существующий набор элементов, чтобы выбрать набор элементов (например, из папки Мои фигуры).

Открыть сохраненный набор элементов

В окне Фигуры выберите команду Дополнительные фигуры, выберите пункт Мои фигуры и щелкните имя набора элементов.

Расширить или сузить область поиска

Задайте параметры поиска Visio.

  1. Откройте вкладку Файл.

  2. На вкладке Visio нажмите кнопку Параметры. В диалоговом окне Параметры нажмите кнопку Дополнительно и прокрутите список вниз до раздела Поиск фигур.

Например, чтобы найти только офисные стулья, а не любые другие виды стульев, выберите в разделе Искать параметр Все слова (условие И) и нажмите кнопку ОК. Затем введите в поле "Поиск фигур" текст офисный стул. Если необходимо найти столы и стулья, выберите в разделе Искать параметр Отдельные слова (условие ИЛИ) и нажмите кнопку ОК. Затем введите в поле "Поиск фигур" текст стул стол.

Поиск фигур в Интернете

Если компьютер подключен к Интернету, можно выполнить поиск фигур в Интернете.

Чтобы найти фигуры, в Центре загрузки Майкрософт можно найти Visio загрузки фигур. Вот некоторые из фигур, которые можно загрузить:

Visio фигуры также создаются людьми и компаниями за пределами корпорации Майкрософт. Если вам нужно найти очень конкретные или необычные фигуры, попробуйте поставщиков, не в корпорацию Майкрософт, например:

  • Изготовители оборудования Фигуры, представляющие определенное оборудование, часто можно найти на веб-сайте его изготовителя.

  • Наиболее ценные специалисты (MVP)VisioMVP — это Visio эксперты, которые могут свободно отвечать на вопросы и предлагать решения, советы и предложения, чаще всего в группах Visio обсуждения. Часто на их веб-сайтах находятся фигуры.

  • Другие внешние сайты Некоторые сайты в Интернете (например, NetZoom Visio Stencils и Visio Cafe),которые управляются независимыми пользователями и организациями Visio предлагают фигуры и другие загружаемые объекты.

Сохранение загруженных наборов элементов

  1. После загрузки набора фигур скопируйте его в папку Мои фигуры. По умолчанию папка Мои фигуры находится в папке [диск]:\Пользователи\имя_пользователя\Документы\Мои фигуры.

  2. Чтобы открыть набор элементов, в окне Фигуры нажмите кнопку Дополнительные фигуры, выберите пункт Мои фигуры и щелкните имя набора элементов.

См. также

Стандартные Professional выпуски Visio

В Веб-приложение Visio предлагается множество схем и фигур. Чтобы найти определенную схему или фигуру, можно использовать поиск. Введите слово или фразу, чтобы найти имена, фигуры, имена, текст и данные фигур, связанные со схемой.

Поиск схем на начальной странице Веб-приложение Visio

  1. Откройте Visio с помощью Значок средства запуска приложений в Office 365приложений .

  2. В поле Поиск в верхней части страницы введите ключевое слово или фразу.

    Поле поиска схем на начальной странице

    Веб-приложение Visio будет предлагать результаты при вводе. Результаты появятся в области "Коллекция".

  3. Выберите схему, чтобы открыть ее.

  4. Чтобы вернуться в представление "Коллекция", щелкните < Результаты поиска.

Поиск фигур при редактировании схемы

Вы можете искать фигуры, которые хотите добавить на схему. Например, вам может потребоваться найти фигуры, которые не есть в ряде, например заголовки, стрелки, математические символы, диаграммы, поля, звезды и символы.

  1. Откройте схему для редактирования.

  2. В поле Поиск в верхней части страницы палитры "Фигуры" введите ключевое слово или фразу.

    Поле поиска фигур на палитре "Фигуры"

    Веб-приложение Visio будет предлагать результаты при вводе. Результаты появятся в палитре "Фигуры".

  3. Чтобы открыть фигуру, выберите ее.

  4. Чтобы вернуться к просмотру наборов фигур, щелкните значок в области вкладок "Фигура".

Поиск фигур при просмотре схемы

Вы можете искать фигуры на схеме.

  1. Откройте схему для просмотра.

  2. Выберите Показать дополнительные команды (...), а затем щелкните Найти (CTRL+F).

  3. Введите слово или фразу. Результаты появятся в области Найти.

  4. Чтобы увидеть, где находится фигура, выберите ее.

  5. Чтобы закрыть область Найти, нажмите кнопку Закрыть (X).

См. также

Справка Visio для Интернета 

Просмотр, создание и изменение схем в Visio для Интернета

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?

Что повлияло на вашу оценку?

Добавите что-нибудь? Это необязательно

Спасибо за ваш отзыв!

×