Поиск и перенос файлов данных Outlook с одного компьютера на другой

Поиск и перенос файлов данных Outlook с одного компьютера на другой

Outlook сохраняет резервные копии данных в разных местах. В зависимости от типа учетной записи вы можете создавать резервные копии сообщений электронной почты, личной адресной книги, параметров области навигации, подписей, шаблонов и т. д.

Если вы используете учетную запись Microsoft Exchange, Microsoft 365 или Outlook.com, сообщения электронной почты будут архивироваться на почтовом сервере. В большинстве случаев файл личных папок (PST) с учетными записями этих типов не используется.

Чтобы просмотреть некоторые файлы резервных копий для Outlook, необходимо отобразить скрытые системные папки и расширения имен файлов. Сведения о том, как это сделать, см. в разделе Отображение скрытых папок и расширений имен файлов.

Сведения о резервном копировании учетных записей Microsoft 365, Exchange и Outlook.com

Для учетных записей Microsoft 365, учетных записей Exchange или Outlook.com, Hotmail.com или Live.com учетных записей, не имеющих доступа по протоколу POP или IMAP, отсутствует PST-файл личных папок. У вас может быть файл автономных папок (OST), но при добавлении новой учетной записи электронной почты приложение Outlook автоматически создает его заново. Этот файл нельзя переместить с одного компьютера на другой.

Для учетных записей Microsoft 365, учетных записей Exchange или Outlook.com, Hotmail.com или Live.com учетных записей, не имеющих доступа по протоколу POP или IMAP, можно переносить следующие данные с одного компьютера на другой.

Эти параметры доступны в одном из указанных ниже мест.

  • Windows 10    диск: \ пользователи \ <имя_пользователя> \appdata\roaming\microsoft\outlook\profile Name. XML

  • Предыдущие версии Windows    диск: \ мои документы и and \Application \ Name. XML

Файл Outlprnt можно найти в одном из указанных ниже мест.

  • Windows 10    диск: \ пользователи \ <имя_пользователя> \appdata\roaming\microsoft\outlook\outlprnt

  • Предыдущие версии Windows    диск: \ мои документы и and \Application Data\Microsoft\Outlook\Outlprnt

Файлы, из которых создаются подписи Outlook, можно найти в указанных ниже местах.

  • Windows 10    диск: \ пользователи \ <имя_пользователя> \appdata\roaming\microsoft\signatures

  • Предыдущие версии Windows    диск: \ мои документы и and \Application Data\Microsoft\Signatures

В 32- и 64-разрядной версиях Outlook бланки хранятся в разных местах. Файлы, из которых создаются бланки Outlook, можно найти в указанных ниже местах.

  • Все версии Windows    на диске: \ программы Files\Common Files\Microsoft Shared\Stationery

  • Все версии Windows    на диске: \ Program Files (x86) \Common Files \ Microsoft Shared\Stationery

Файлы, из которых создаются настраиваемые формы Outlook, можно найти в указанных ниже местах.

  • Windows 10    диск: \ пользователи \ <имя_пользователя> \appdata\local\microsoft\forms

  • Более ранние версии Windows    на диске: \ мои документы и and \Local Settings\Application Data\Microsoft\Forms

Файлы настраиваемого словаря хранятся в указанных ниже местах.

  • Windows 10    диск: \ пользователи \ <имя_пользователя> \appdata\roaming\microsoft\uproof

  • Предыдущие версии Windows   : диск:\Documents and Settings\<имя_пользователя>\Application Data\Microsoft\UProof

Все созданные вами шаблоны Outlook хранятся в одном из двух мест. Шаблоны будут иметь расширение oft.

  • Windows 10   : диск:\Users\<имя_пользователя>\AppData\Roaming\Microsoft\Templates

  • Предыдущие версии Windows   : диск:\Documents and Settings\<имя_пользователя>\Application Data\Microsoft\Templates

Параметры отправки и получения включают, какие учетные записи проверяются на какой частоте. Файл параметров отправки и получения можно найти в одном из указанных ниже местоположений. Файл будет иметь расширение SRS.

  • Windows 10   : диск:\Users\<имя_пользователя>\AppData\Roaming\Microsoft\Outlook

  • Предыдущие версии Windows   : диск:\Documents and Settings\<имя_пользователя>\Application Data\Microsoft\Outlook

Электронная почта, календарь, контакты и задачи для учетных записей POP и IMAP

Если у вас учетная запись POP или IMAP, все ваши данные уже сохранены в файле личных папок (PST). Его можно перенести на другой компьютер с сохранением данных. При перемещении PST-файла с одного компьютера на другой параметры учетной записи электронной почты не переносятся. Если вам нужно настроить Outlook на новом компьютере, скопируйте PST-файл со старого компьютера и настройте на новом учетную запись электронной почты. Затем откройте PST-файл на новом компьютере.

Расположение PST-файла зависит от версий Outlook и Windows, а также от способа настройки учетной записи или создания PST-файла. PST-файл можно найти в указанных ниже местах.

  • Windows 10    диск: \ пользователи \ <имя_пользователя> \appdata\local\microsoft\outlook

  • Windows 10    диск: \ пользователи \ <имя_пользователя> \roaming\local\microsoft\outlook

  • Более ранние версии Windows    на диске: \ мои документы и параметры \ <имя_пользователя> \ Settings\Application Data\Microsoft\Outlook

Совет: Если Файл данных Outlook (PST) большого размера, это может привести к замедлению OneDrive синхронизации и покажет "Обработка изменений" или "файл используется". Сведения о том, как удалить файл данных Outlook. PST из OneDrive.

Поддержка Office 2010 прекращена 13 октября 2020 г.

Перейдите на Microsoft 365, чтобы работать удаленно с любого устройства и продолжать получать поддержку.

Обновить сейчас

Примечание: Ваша конфигурация может включать не все эти файлы, поскольку некоторые из них создаются только при настройке функций Outlook.

Не удается найти папки?

Некоторые папки могут быть скрытыми. Чтобы отобразить в Windows скрытые папки, выполните следующее:

  1. Нажмите кнопку Пуск и выберите пункт Панель управления.

  2. Откройте Параметры папки.

    Чтобы найти Параметры папки, вверху окна в поле поиска введите Параметры папки. В панели управления для Windows XP в поле Адрес введите Параметры папки.

  3. На вкладке Вид в разделе Дополнительные параметры в категории Файлы и папки в разделе Скрытые файлы и папки установите флажок Показывать скрытые файлы и папки.

Файл данных Outlook (PST)

Файлы данных Outlook (PST-файлы) содержат сообщения электронной почты, календари, контакты, задачи и заметки. Для работы с элементами PST-файла необходимо приложение Outlook.

Когда вы архивируете данные Outlook, они сохраняются в PST-файлах.

Примечания: 

  • Учетные данные Microsoft Exchange Server сохраняют данные на почтовом сервере. Чтобы можно было использовать режим кэширования Exchange или работать автономно, копии элементов сохраняются как автономный файл данных Outlook (OST). Дополнительные сведения см. в разделе "Файл данных Outlook (OST)". В некоторых организациях разрешается также экспорт или архивирование элементов в PST-файл.

  • Перемещение PST-файла в сетевую общую сеть не поддерживается. Чтобы получить дополнительные сведения, щелкните приведенный ниже номер статьи, чтобы просмотреть статью в Microsoft Knowledge Base
    : файлы личных папок в297019не поддерживаются в локальной сети или по глобальным каналам связи.

Определение имени и местоположения файла личных папок

Microsoft Outlook 2010

  1. В Outlook 2010 откройте вкладку файл на ленте и выберите в меню вкладку сведения.

  2. Нажмите кнопку Настройка учетных записей и выберите команду Настройка учетных записей.

  3. Щелкните Dataфайлыданных.

  4. Запишите путь к PST-файлу и его имя. Например, C:\Exchange\Mailbox.pst указывает PST-файл с именем Mailbox. pst и находится в папке Exchange на диске C.

Файлы данных Outlook (PST), созданные в Outlook 2010, сохраняются на компьютере в папке Documents\Файлы Outlook. В Windows XP эти файлы создаются в папке Мои документы\Файлы Outlook.

Совет: Если Файл данных Outlook (PST) большого размера, это может привести к замедлению OneDrive синхронизации и покажет "Обработка изменений" или "файл используется". Сведения о том, как удалить файл данных Outlook. PST из OneDrive.

После обновления до Outlook 2010 на компьютере, на котором уже были файлы данных, созданные в более ранних версиях Outlook, эти файлы сохраняются в другом расположении в скрытой папке.

Windows 7 и Windows Vista     диск: \ \Appdata\local\microsoft\outlook

Windows XP     диск: \ мои документы и and \Local Settings\Application Data\Microsoft\Outlook

Совет: Сведения о скрытых папках Windows см. в центре справки и поддержки Windows.

Microsoft Office Outlook 2007

  1. Запустите Outlook.

  2. В меню Сервис выберите команду Параметры.

  3. На вкладке Настройка почты нажмите кнопку файлы данных .

  4. Запишите путь к PST-файлу и его имя. Например, C:\Exchange\Mailbox.pst указывает PST-файл с именем Mailbox. pst, который находится в папке Exchange на диске C.

5. Нажмите кнопку Закрыть, нажмите кнопку ОК, а затем в меню файл выберите команду выход и завершение сеанса , чтобы закрыть Outlook.

Копирование файла личных папок

  1. В меню Пуск выберите пункт программы, а затем — Проводник.

  2. Просмотрите файлы в папку PST-файла.

  3. Скопируйте PST-файл в нужное расположение.

Чтобы получить дополнительные сведения о копировании файлов и папок, выполните указанные ниже действия.

  1. Нажмите кнопку Пуск и выберите пункт Справка.

  2. Откройте вкладку Поиск и введите команду Копировать.

  3. В диалоговом окне выберите раздел для отображения щелкните ссылку копирование или перемещение файла или папки.

Указание Outlook на новый файл личных папок

Microsoft Outlook 2010

  1. Откройте Outlook 2010.

  2. На ленте откройте вкладку файл и выберите в меню вкладку сведения .

  3. Откройте вкладку Параметры учетных записей , а затем еще раз нажмите кнопку Параметры учетной записи .

  4. На вкладке Файлы данных нажмите кнопку Добавить.

  5. В разделе типфайла выберите пункт файл данных Outlook (*. pst).

  6. Найдите новое расположение PST-файла и нажмите кнопку ОК.

  7. Выберите PST-файл и нажмите кнопку использовать по умолчанию.

  8. Если это место доставки электронной почты по умолчанию, появится следующее сообщение:

Вы изменили место доставки по умолчанию для электронной почты. В результате будет изменено расположение папки "Входящие", "Календарь" и других папок. Эти изменения вступят в силу при следующем запуске Outlook. 

9. Нажмите кнопку ОК.

10. Выберите PST-файл, указанный в разделе "Определение имени и местоположения вашего файла личных папок", а затем нажмите кнопку " Удалить ", чтобы удалить локальный PST-файл из профиля. 

11. Нажмите кнопку "Да", нажмите кнопку " Закрыть", а затем нажмите кнопку ОК , чтобы закрыть все диалоговые окна. 

12. в меню файл выберите команду выход

13. Перезапустите Outlook. 

Ваш профиль теперь указывает на PST-файл в новом расположении. Outlook откроет новый PST-файл, и теперь вы можете удалить PST-файл из прежнего места. 

Microsoft Office Outlook 2007

  1. Откройте Outlook.

  2. В меню Сервис выберите команду Параметры.

  3. На вкладке Настройка почты нажмите кнопку учетные записи электронной почты , даже если у вас нет учетной записи электронной почты.

  4. На вкладке Файлы данных нажмите кнопку Добавить.

  5. Щелкните пункт Файл личных папок Office Outlook (PST) и нажмите кнопку ОК.

  6. Найдите новое расположение PST-файла и нажмите кнопку ОК два значения.

  7. Нажмите кнопку использовать по умолчанию.

  8. Если это место доставки электронной почты по умолчанию, появится следующее сообщение:

Вы изменили место доставки по умолчанию для электронной почты. В результате будет изменено расположение папки "Входящие", "Календарь" и других папок. Эти изменения вступят в силу при следующем запуске Outlook.

9. Нажмите кнопку ОК.

10. Выберите PST-файл, указанный в разделе "Определение имени и местоположения вашего файла личных папок", а затем нажмите кнопку " Удалить ", чтобы удалить локальный PST-файл из профиля.

11. Нажмите кнопку "Да", нажмите кнопку " Закрыть", а затем нажмите кнопку ОК , чтобы закрыть все диалоговые окна.

12. в меню файл выберите команду выход.

13. Перезапустите Outlook.

Если PST — это место доставки по умолчанию, появится следующее сообщение:

Расположение, в которое доставляются сообщения, изменилось для этого профиля пользователя. Для выполнения этой операции может потребоваться скопировать содержимое старых папок Outlook в новые папки Outlook. Сведения о том, как выполнить изменение места доставки почты, можно найти в справке по Microsoft Outlook. Некоторые сочетания клавиш на панели Outlook могут больше не работать. Вы хотите, чтобы приложение Outlook воссоздали ваши сочетания клавиш? Все созданные вами сочетания клавиш будут удалены.  

Нажмите кнопку Да , чтобы приложение Outlook обновило ярлыки панели Outlook таким образом, чтобы они указывали на новое расположение PST-файла, или кнопку Нет, чтобы оставить в списке сочетаний клавиш для оригинального локального PST-файла. 

Ваш профиль теперь указывает на PST-файл в новом расположении. Outlook откроет новый PST-файл, и теперь вы можете удалить PST-файл из прежнего места. 

Файл (OST)

OST-файл синхронизируется с элементами на сервере Exchange. Поскольку данные остаются на сервере Exchange, вы можете повторно создать этот OST-файл на новом компьютере, не выполняя резервное копирование OST-файла.

Windows 7 и Windows Vista     диск: \ \Appdata\local\microsoft\outlook

Windows XP     диск: \ мои документы и and \Local Settings\Application Data\Microsoft\Outlook

Личная адресная книга (PAB)

Windows 7 и Windows Vista     диск: \ \Appdata\local\microsoft\outlook

Windows XP     диск: \ мои документы и and \Local Settings\Application Data\Microsoft\Outlook

Примечание: Личные адресные книги (PAB) не поддерживаются в Outlook 2010. При обновлении до Outlook 2010 вам будет предложено импортировать любые PAB файлы в контакты. Если вы не импортируете PAB – файл при первом запуске Outlook 2010, вы можете импортировать его позже с помощью команды " Импорт " в Представление Microsoft Office Backstage.

Автономная адресная книга (OAB)

Автономная адресная книга (OAB) используется учетными записями сервера Microsoft Exchange Server. Она содержит такие сведения, как имена, адреса электронной почты, названия и сведения о расположении офиса, из глобального списка адресов на сервере, на котором запущен Exchange.

Вам не нужно создавать резервную копию или восстанавливать этот файл. Он создается и обновляется автоматически.

Windows 7 и Windows Vista     диск: \ \Appdata\local\microsoft\outlook

Windows XP     диск: \ мои документы и and \Local Settings\Application Data\Microsoft\Outlook

Файл настройки области навигации (XML)

В этом файле хранятся сведения о содержимом области навигации.

Windows 7 и Windows Vista     диск: \ Users\user\AppData\Roaming\Outlook\profile Name. XML

Windows XP     диск: \ мои документы и and \Application \ Name. XML

Зарегистрированные расширения Microsoft Exchange (DAT)

Windows 7 и Windows Vista     диск: \ \Appdata\local\microsoft\outlook

Windows XP     диск: \ мои документы и and \Local Settings\Application Data\Microsoft\Outlook

Список автозавершения для контактов Outlook

Автозавершение — это функция, предлагающая варианты имен и адресов электронной почты по мере их ввода. Предлагаемые варианты берутся из списка имен и почтовых адресов из отправленных ранее сообщений.

В Outlook 2007 файл списка автозавершения (NK2) хранится в следующих папках:

Windows Vista   : диск:\Users\<имя пользователя>\AppData\Roaming\Microsoft\Outlook

Windows XP   : диск:\Documents and Settings\<имя пользователя>\Application Data\Microsoft\Outlook

В Outlook 2010 файл списка завершения (NK2) уже не используется. Элементы списка автозавершения теперь сохраняются в вашем почтовом ящике Microsoft Exchange Server или в файле данных Outlook (PST) вашей учетной записи.

Учетные записи Exchange Server

Если вы используете учетную запись Exchange Server, ваш список автозавершения сохраняется в почтовом ящике на сервере Exchange. Благодаря этому вы можете использовать список автозавершения на любом компьютере, где вы работаете в Outlook со своей учетной записью Exchange.

Как определить наличие учетной записи Microsoft Exchange Server?

Откройте вкладку Файл. Нажмите кнопку Настройка учетных записей и выберите команду Настройка учетных записей. На вкладке Электронная почта в списке учетных записей указан тип каждой из них.

Пример учетной записи сервера Exchange в диалоговом окне "Параметры учетной записи"

Учетные записи POP3

Список автозавершения сохраняется в файле данных Outlook (PST). Ознакомьтесь с разделом Поиск и перенос файлов данных Outlook с одного компьютера на другой для получения сведений о расположении.

Учетные записи IMAP и Outlook.com

Список автозавершения сохраняется в файле данных Outlook (PST). Файл данных Outlook (PST) для этих учетных записей не такой, как в приложении Outlook. Он представляет собой копию данных в учетной записи почтового сервера и не предназначен для перемещения или восстановления. При настройке учетной записи IMAP или Outlook.com (прежнее название — Hotmail) в другом профиле Outlook или на другом компьютере создается новый файл данных Outlook (PST). Поэтому список автозавершения уникален для компьютера и профиля, в котором настроена учетная запись, и его записи не появляются в другом профиле или компьютере, который вы используете.

Правила (RWZ)

Windows 7 и Windows Vista     диск: \ \Appdata\roaming\microsoft\outlook

Windows XP     диск: \ мои документы и and \Application Data\Microsoft\Outlook

Примечание: Если вы выполнили обновление до Outlook 2010 из более ранней версии Outlook, чем Microsoft Outlook 2002, возможно, у вас есть RWZ-файл на жестком диске компьютера. RWZ-файл больше не требуется, а сведения о правилах теперь хранятся на сервере с Microsoft Exchange и в файле данных Outlook (PST) для учетных записей электронной почты протокол POP3 и IMAP. Вы можете удалить файл.

Если вы используете функцию импорта и экспорта правил, по умолчанию RWZ-файлы находятся в папке Documents.

Стили печати (файл Outlprnt без расширения)

Windows Vista     диск: \ \Appdata\roaming\microsoft\outlook

Windows XP     диск: \ мои документы и and \Application Data\Microsoft\Outlook

Подписи (RTF, TXT, HTM)

Windows 7 и Windows Vista     диск: \ Users\user\AppData\Roaming\Microsoft\Signatures

Windows XP     диск: \ мои документы и and \Application Data\Microsoft\Signatures

Бланки (HTM)

Windows 7 и Windows Vista     диск: \ программа Files\Common Files\Microsoft Shared\Stationery

Windows 7 и Windows Vista 64-bit с Outlook 2010 32-bit     диск: \ Program Files (x86) \Common Files\Microsoft Shared\Stationery

Windows XP     диск: \ программа Files\Common Files\Microsoft Shared\Stationery

Настраиваемые формы

Windows 7 и Windows Vista     диск: \ Users\user\AppData\Local\Microsoft\Forms

Windows XP     диск: \ мои документы и and \Local Settings\Application Data\Microsoft\Forms

Словарь (DIC)

Windows 7 и Windows Vista     диск: \ Users\user\AppData\Roaming\Microsoft\UProof

Windows XP     диск: \ мои документы и and \Application Data\Microsoft\UProof

Шаблоны (OFT)

Windows 7 и Windows Vista     диск: \ Users\user\AppData\Roaming\Microsoft\Templates

Windows XP     диск: \ мои документы и and \Application Data\Microsoft\Templates

Параметры отправки и получения (SRS)

Windows 7 и Windows Vista     диск: \ \Appdata\roaming\microsoft\outlook

Windows XP     диск: \ мои документы и and \Application Data\Microsoft\Outlook

Сообщения (MSG, HTM, RTF)

Windows 7 и Windows Vista     диск: \ Users\user\Documents

Windows XP     диск: документы и документы Settings

Отображение скрытых папок и расширений имен файлов

Некоторые папки могут быть скрыты, и в Windows могут не показываться расширения имен файлов (такие как PST, OST, PAB). Чтобы показать скрытые папки и расширения имен файлов, сделайте следующее:

  1. Откройте панель управления.

    • В Windows 10 нажмите кнопку Пуск и выберите пункт Панель управления.

    • В Windows 8 нажмите клавиши Windows + X, затем щелкните Панель управления.

    • В Windows 7 нажмите кнопку Пуск и выберите Панель управления.

  2. В списке Просмотр выберите Крупные значки или Мелкие значки, чтобы увидеть все значки панели управления.

  3. Щелкните Свойства папки.

  4. Перейдите на вкладку Вид.

  5. В поле Дополнительные параметры:

    1. В разделе Файлы и папки снимите флажок Скрывать расширения для зарегистрированных типов файлов.

    2. В разделе Скрытые файлы и папки нажмите Показывать скрытые файлы, папки и диски.

    3. Нажмите кнопку ОК.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Подписка для эффективного использования времени

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×