Если вам нужно прервать работу над задача, можно разделить задачу так, чтобы часть задачи началась позже по расписанию. Задачу можно разделить на столько разделов, сколько нужно.

  1. На вкладке "Вид" в группе "Представления задач" выберите "Диаграмма Гэтта".

    Группа «Представления задач» на вкладке «Вид».

  2. На вкладке "Задача" в группе "Расписание" выберите "Разделить задачу".

    Значок кнопки «Прерывание задачи» на вкладке «Задача».

  3. На оттаскиве задачи щелкните отжатие даты разделения и перетащите вторую часть оттаскивания к дате начала работы.

    Значок кнопки «Прерывание задачи» в представлении «Диаграмма Ганта».

Чтобы удалить разделение задачи (присоединиться), перетащите раздел задачи до тех пор, пока она не будет касается другого раздела.

Примечание: Если в проекте уже разделены задачи, но вы не знаете, почему это происходит, возможно, проект был выроврен, разрешив при этом разделение. На вкладке "Ресурс" в группе "Уровень" выберите "Параметры выравнивания".  В диалоговом окне "Выравнивание ресурсов" выберите "Выравнивание может создавать разделения оставшихся трудзатращений", чтобы разрешить разделение в результате выравнивания; чтобы предотвратить разделение во время выравнивания по ресурсам, можно его сдвоить.

Также в этой статье

Перемещение частей разделенной задачи

  1. На вкладке "Вид" в группе "Представления задач" выберите "Диаграмма Гэтта".

    Группа «Представления задач» на вкладке «Вид».

  2. Чтобы переместить одну часть: Наведите курсор на любую часть разделенной задачи, кроме первой.

    Чтобы переместить все это: Наведите курсор на первую часть разделенной задачи.

  3. Курсор изменится на четырехконечную стрелку Указатель прерывания.

  4. Перетащите его влево, чтобы начать раньше, или вправо, чтобы начать позже.

Примечание: Если в проекте уже разделены задачи, но вы не знаете, почему это происходит, возможно, проект был выроврен, разрешив при этом разделение. На вкладке "Ресурс" в группе "Уровень" выберите "Параметры выравнивания".  В диалоговом окне "Выравнивание ресурсов" выберите "Выравнивание может создавать разделения оставшихся трудзатращений", чтобы разрешить разделение в результате выравнивания; чтобы предотвратить разделение во время выравнивания по ресурсам, можно его сдвоить.

Изменение длительности разделенной задачи

Чтобы изменить длительность части разделенной задачи (включая все ее разделы), введите новую длительность в поле "Длительность".

Вы также можете настроить продолжительность каждого раздела разделенной задачи.

  1. На вкладке "Вид" в группе "Представления задач" выберите "Диаграмма Гэтта".

    Группа «Представления задач» на вкладке «Вид».

  2. Наведите курсор на правый конец какой-либо части разделенной задачи, пока курсор не изменится на стрелку расширения Стрелка расширения.

  3. Чтобы сократить длительность области, перетащите ее влево, а чтобы удличить ее, перетащите вправо.

Изменение стиля отбивки на отеке Гэтта для разделенных задач

По умолчанию разделенные задачи представлены в представлении "Диаграмма Гэтта" пунктирными линиями, соединяющими каждую разделенную часть. Внешний вид разделения можно изменить, нажав его стиль.

  1. На вкладке "Вид" в группе "Представления задач" выберите "Диаграмма Гэтта".

  2. На вкладке "Формат" в правом нижнем углу группы "Стиль диаграммы Гэтта" выберите кнопку "Формат стилей отметок".

  3. В диалоговом окне "Стили от столбцов" выберите "Разделить" в столбце "Имя" таблицы.

  4. На вкладке "Отобразить отобразить в середине"выберите параметры для раздельного столбка в списках "Фигура", "Узор" и "Цвет".

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×