Создание и редактирование

Проверка грамматики, орфографии и т. д. в Word

Проверка грамматики, орфографии и т. д. в Word

Корректор (Майкрософт) работает в Word для Microsoft 365, анализируя ваш документ и предлагая рекомендации по орфографии, грамматике и стилю. Например, можно сделать предложения яснее, выбрать более простые слова или придать тексту официальное звучание.

Чтобы использовать корректор, на вкладке Главная выберите Корректор.

Выберите Корректор на вкладке "Главная" или нажмите клавишу F7, чтобы открыть область Корректора.

Просмотр предложенных исправлений

Чтобы сосредоточиться на самых важных для вас вопросах, выберите соответствующий тип исправления или улучшения, например Грамматика или Ясность. Затем с помощью стрелок в верхней части области можно пройти по ошибкам каждого из этих типов.

Переходите непосредственно от одной проблемы к другой в верхней части области Корректора.

Выберите предложенное исправление, чтобы добавить его в документ. Если вам не нравится предложенное исправление, выберите Пропустить один раз. Если вам не нужен такой тип предложений, выберите пункт Не проверять на наличие этой проблемы.

Примечание: Если вы решите исправить ошибку, которую ранее проигнорировали, закройте и снова откройте документ, а затем вернитесь в Корректор. "Корректор" снова обнаружит эту ошибку.

Настроить тип проверки в "Корректоре" 

По умолчанию "Корректор" проверяет наличие ошибок нескольких категорий, а его предложения могут не соответствовать вашему стилю письма. Чтобы точно настроить "Корректор" на подсказку нужных вам вариантов, выполните следующие действия.

  1. В области "Корректор" выберите Параметры.
    В области Корректора выберите "Параметры".

  2. В диалоговом окне "Параметры Word" рядом с элементом Грамматика и стилистика выберите Параметры.
    В диалоговом окне "Параметры Word" рядом с элементом "Грамматика и стиль" выберите "Настройка".

  3. Прокрутите список параметров. Выберите ошибки, которые "Корректор" должен проверять, и отмените выбор тех ошибок, которые он должен пропускать.

    Примечание: Нажатие кнопки Сбросить все вызовет возврат к параметрам, заданным по умолчанию.

  4. Нажмите кнопку ОК.

Совет: "Корректор" призван помочь вам наиболее полно проявить писательские способности. Мы постоянно обновляем предлагаемые им варианты и экспериментируем, чтобы выявить самые популярные предложения. Если у вас есть для нас отзыв, нажмите Поможете нам улучшить Office? в верхней части окна Word, чтобы открыть область отзывов.
Решили помочь с улучшением Office? значок в верхней части окна Word для открытия панели отзывов и предложений.

Вы можете заметить, что даже при закрытой панели "Корректора" в документе есть подчеркивания красного, синего и лилового цвета. Дело в том, что "Корректор" всегда работает в фоновом режиме, выполняя проверку правописания, грамматики и некоторых стилистических аспектов.

Щелкните подчеркнутый текст правой кнопкой мыши, чтобы увидеть предложенный вариант. С помощью контекстного меню можно сделать следующее:

  • Прослушать предложение, щелкнув стрелку рядом с ним и выбрав Прочитать вслух.

  • Пропустить ошибку, выбрав Пропустить один раз.

  • Остановить дальнейший поиск данной проблемы "Корректором", нажав Не проверять наличие этой ошибки.

  • Выполнить точную настройку параметров для данного типа ошибок, нажав ссылку Параметры.

  • Подробнее узнать об ошибке, нажав Подробнее.

В контекстном меню Корректора доступны несколько вариантов текущей рекомендации.

Ваш документ может быть написан на нескольких языках, или вам потребуется, чтобы "Корректор" выполнил проверку на другом языке. Если у вас настроено использование нескольких языков для написания текста (Файл > Параметры> Язык), Word определит язык, на котором вы пишете, и "Корректор" проверит текст на наличие ошибок на этом языке.

Однако возможно, что вы будете писать на языке, который не определится в Word автоматически. В этом случае вы можете настроить "Корректор" на проверку текста на этом языке Для этого выделите текст и перейдите в раздел Рецензирование Язык Задать язык проверки и выберите нужный язык.

Выберите "Задать язык проверки правописания" в меню "Язык" на вкладке "Рецензирование".

Когда "Корректор" проверяет текст на нескольких языках, на его панели отображаются исправления и улучшения для каждого языка, используемого в документе. 

Исправления и уточнения перечисляются для отдельных языков в области Корректора.

Для получения сведений об ошибках, наличие которых "Корректор" проверяет в текстах на разных языках, см. статью Возможности "Корректора" в области орфографии, грамматики и стилистики разных языков.

При работе с документами Word в Интернете "Корректор" предоставляет богатый набор функций, которые скоро появятся в Word для Windows. Даже если вы не используете Word, расширение "Корректор" для браузера помогает вам в создании текстов на таких сайтах, как LinkedIn, Twitter, Facebook и Gmail.

Когда вы работаете над резюме, "Корректор" проверяет текст на наличие таких ошибок, как использование форм первого лица, глаголов с неясным значением, неуместных выражений и т. д.

  1. Перейдите в раздел Рецензирование > Помощник по составлению резюме.

  2. Задайте параметры Роль и Отрасль. В нижней части области "Помощника по составлению резюме" включите или выключите функцию проверки резюме "Корректором".

    Отображение переключателя Корректора для резюме
Привлеките внимание с помощью объявлений

Совет. Видео не на вашем языке? Попробуйте выбрать Скрытые субтитры Кнопка "Скрытые субтитры" .

Орфографические, грамматические и стилистические ошибки выделяются в Word подчеркнутым шрифтом. Щелкните подчеркнутое слово правой кнопкой мыши, а затем выберите нужный вариант из числа предлагаемых или получите более подробную информацию об ошибке и способах ее исправления.

Кроме того, можно открыть панель "Корректора", чтобы проработать ошибки одной категории.

  1. На вкладке Рецензирование выберите Проверка документа.

    Кнопка "Правописание" на вкладке "Рецензирование"
  2. В области "Корректор" расположены разделы проверки орфографических, грамматических и стилистических ошибок.

    Обзор ошибок правописания
  3. Для работы с этими ошибками щелкните каждую из категорий.

    Примечание: Сочетания клавиш в области корректора не требуют нажатия клавиши ALT. Для выбора команды используйте подчеркнутую букву (например, i, что означает Ignore — пропустить один раз, g, что означает Ignore — пропустить всеи т. д.

  1. В области "Корректора" щелкните Параметры.

  2. В разделе При исправлении правописания в Word выберите Параметры

  3. Для работы над стилем письма выберите Грамматика и стилистика.

  4. Прокрутите страницу вниз, чтобы увидеть все имеющиеся параметры, и установите или снимите нужные флажки для правил. Параметры применяются ко всем редактируемым документам, а не только к текущему.

Ниже перечислены условия, необходимые для функционирования области "Корректор".

Орфографические, грамматические и стилистические ошибки выделяются в Word подчеркнутым шрифтом. Удерживая нажатой клавишу Control, щелкните слово или фразу и выберите один из вариантов.

Если приложение Word неправильно пометило слово как опечатку и вы хотите добавить это слово в словарь, чтобы в дальнейшем оно распознавалось правильно, см. раздел Добавление слов в словарь проверки орфографии и его редактирование 

Если орфографические и грамматические ошибки не подчеркиваются, вероятно, следует включить автоматическую проверку правописания и грамматики, выполнив следующие действия. 

Включение (и отключение) автоматической проверки правописания

  1. В меню Word выберите Параметры > Правописание.

  2. В диалоговом окне Правописание в разделе Орфография установите или снимите флажок Автоматически проверять орфографию.

  3. В разделе Грамматика установите или снимите флажок Автоматически проверять грамматику.

  4. Закройте диалоговое окно, чтобы сохранить изменения.

  1. На вкладке Рецензирование нажмите кнопку Правописание.

  2. Обнаруженные ошибки отображаются в Word в диалоговом окне Правописание.

  3. Чтобы заняться ошибкой, выполните одно из следующих действий.

    • Введите исправление в соответствующем поле и нажмите кнопку Изменить.

    • В разделе Варианты выберите нужное слово и нажмите кнопку Изменить.

    Чтобы пропустить ошибку, выполните одно из указанных ниже действий.

    • Щелкните Пропустить один раз, чтобы пропустить только этот случай данной ошибки.

    • Чтобы пропустить все экземпляры ошибки, нажмите кнопку Пропустить все.

    • Для грамматической ошибки щелкните Следующее предложение, чтобы пропустить экземпляр этой ошибки и перейти к следующей.

    Если нужно пропускать слово с ошибкой во всех документах, нажмите кнопку Добавить, чтобы добавить слово в словарь. Эта функция доступна только для проверки орфографии. Собственные грамматические правила добавлять в словарь нельзя.

  4. После исправления или пропуска ошибки Word переходит к следующей. По окончании проверки документа в Word появляется сообщение о том, что проверка правописания завершена.

  5. Нажмите кнопку ОК, чтобы вернуться к документу.

Список пропускаемых слов и грамматических ошибок можно очистить, после чего приложение Word снова проверит ошибки в орфографии и грамматике, которые вы до этого решили пропустить.

Примечание: Список пропускаемых слов и грамматики сбрасывается только для документа, который открыт в данный момент. Это действие на затрагивает орфографические и грамматические ошибки, которые вы решили пропустить в других документах Word.

  1. Откройте документ, который необходимо проверить.

  2. В меню Сервис наведите указатель на пункт Правописание и выберите Сбросить пропускаемые слова и грамматику.

    Чтобы очистить списки слов и выражений, которые Word пропускает, выберите пункт "Сбросить пропускаемые слова и грамматику".

    Word предупредит вас о том, что эта операция приведет к сбросу средств проверки орфографии и грамматики.

    Если нажать кнопку "Да", Word заново проверит орфографию и грамматику для случаев, в которых вы раньше решили пропустить ошибки.
  3. Нажмите кнопку Да, чтобы продолжить.

  4. Откройте вкладку Рецензирование и щелкните Правописание, чтобы проверить орфографию и грамматику.

Слово помечает потенциальные орфографические ошибки красной волнистой линией, а потенциальные грамматические ошибки отмечены синей волнистой линией.

Щелкните подчеркнутое слово или фразу правой кнопкой мыши и согласитесь с предложенным исправлением или пропустите его.

Примечание: Если в Word слово отмечено как содержащее ошибку, но вы написали его правильно, выберите пункт Добавить в словарь, чтобы приложение Word в будущем не отмечало это слово как неправильное. Дополнительные сведения см. в статье Добавление слов в словарь проверки орфографии и их изменение.

Если вы не хотите, чтобы в процессе работы приложение Office помечало возможные ошибки волнистыми линиями, вы можете отключить автоматическую проверку правописания.

  1. В меню Файл щелкните Параметры, а затем Правописание.

  2. Установите или снимите флажки Автоматически проверять орфографию и Автоматически проверять грамматику.

    Флажок "Автоматически проверять орфографию"

    Примечание: Вы можете включать и отключать средство проверки орфографии для документа, с которым работаете, или для всех новых документов. Выберите значение в списке Исключения, а затем установите или снимите флажки Скрыть орфографические ошибки только в этом документе и Скрыть грамматические ошибки только в этом документе.

Если вы не хотите, чтобы приложение Word проверяло грамматику (ни при запуске проверки правописания, ни автоматически по мере ввода), эту функцию можно отключить.

  1. В меню Файл щелкните Параметры, а затем Правописание.

  2. Снимите флажки Автоматически проверять грамматику и Также проверять грамматику.

    Флажки, связанные с грамматикой

  1. В меню Файл выберите Параметры > Правописание > Повторная проверка.

  2. Нажмите кнопку Да, когда появится предупреждение о сбросе параметров проверки орфографии и грамматики.

  3. Нажмите кнопку ОК в диалоговом окне, чтобы вернуться к документу, а затем еще раз запустите проверку орфографии и грамматики.

Дополнительные материалы

Дополнительные сведения о "Корректоре" (Майкрософт) см. в статье "Корректор" (Майкрософт) выполняет проверку грамматики и других аспектов текста в документах, почте и в Интернете.

Дополнительные сведения о проверке правописания см. в статье Проверка правописания в Word.

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×