Если задача в одном проекте имеет внешняя зависимость для задачи в другом проекте, следует периодически проверять и обновлять эту зависимость, чтобы убедиться, что зависимая задача не влияет на критический путь. После обновления зависимостей вы можете отфильтровать задачи, чтобы отфильтровать только те задачи, которые имеют внешние зависимости.

Примечание: Расписание проекта не обновляется автоматически при изменении внешних зависимостей, поэтому важно регулярно проверять и обновлять зависимости. Просмотр и обновление внешних зависимостей от задач в других проектах — это не то же самое, что просмотр и обновление зависимостей между проектами. Зависимости между проектами не связаны с определенными задачами.

В этой статье

Просмотр и обновление внешних зависимостей

  1. Выберите Представление > диаграммы Гэтта.

  2. Если какие-либо фильтры отключены, отключите их: на вкладке Вид в группе Данные выберите в списке Фильтр нет фильтра.

    Если автофайл включен, справа от заголовка каждого поля отображается стрелка. При отображении автофайла отображаются все задачи.

  3. Выберите Project > связи между проектами.

  4. Просмотр задач-предшественников или задач-последователей:

    • Чтобы увидеть список задач, связанных с задачами-предшественниками, выберите вкладку Внешние предшественники.

    • Чтобы увидеть список задач, связанных с внешними задачами-последователями, выберите вкладку Внешние последователи.

  5. Чтобы просмотреть изменения внешних предшественников, которые влияют на задачи-последователи в проекте, просмотрите столбец Различия.

    Различия обычно включают новую дату начала или окончания для внешнего предшественника или внешнего последователя. Новая дата обычно является результатом изменения длительности, ограничения, отслеживаемого хода выполнения или другого параметра. Изменения, вносяые в имя задачи, также показаны в столбце Различия.

  6. Просмотрите и примите изменения, внесенные во внешние ссылки:

    • Чтобы выборочно принять изменения внешних предшественников, в столбце Задача выберите каждого внешнего предшественника или последователя с изменениями, которые вы хотите принять,и выберите Принять .

    • Чтобы принять все изменения, выберите все.

Примечания: 

  • После нанесения ОК отменить принятие изменений невозможно, однако вы можете быть уверены, что проект синхронизирован со всеми внешними файлами.

  • Запомните, какие изменения вы не принимаете, так как проект не будет синхронизироваться с внешними файлами, которые содержат любые отклоненные изменения. Записи отклоненных изменений не будут зарегистрированы.

  • По умолчанию вы будете уведомлены о всех изменениях в задачах, связанных с внешними данными. Когда вы открываете план с внешними связями, отображаются внешние предшественники, внешние последователи и эффекты в расписании, и вы можете принять любые или все изменения. Если вы не хотите, чтобы вывести уведомление об этих изменениях, выберите Файл > Параметры > Дополнительные параметры. В диалоговом окне Перекрестные параметры связывания проектовдля , чтобы отрежете диалоговое окно Показывать связи между проектами при открытом окне. Чтобы автоматически принимать изменения каждый раз, когда вы открываете план, выберите автоматически принимать новые внешние данные.

  • Если вы хотите скрыть внешние задачи, выберите файл > Параметры > Дополнительные параметры, а затем выберите вкладку Вид. Чтобы отодемонстрировать внешние последователи и показать внешних предшественников, с флажков Показывать внешних предшественников.

К началу страницы

Показывать только задачи с внешними зависимостями

  1. Выберите Представление > диаграммы Гэтта.

  2. Если какие-либо фильтры отключены, отключите их: на вкладке Вид в группе Данные выберите в списке Фильтр нет фильтра.

    Если автофайл включен, справа от заголовка каждого поля отображается стрелка. При отображении автофайла отображаются все задачи.

  3. На вкладке Вид в группе Данные выберите в списке Фильтр вариант Новый фильтр.

  4. Введите новое имя фильтра в поле Имя.

    Например, можно ввести Задачи с внешними зависимостями.

  5. В первой строке столбца Имя поля выберите Предшественники.

  6. В первой строке столбца Проверка выберитесодержит.

  7. В первой строке столбца Значения введите зажметь(\),чтобы показать, что вы добавляете ссылку на внешнего предшественника.

    Затем создайте тестовую строку для задач-последователей:

  8. Во второй строке столбца And/Or выберите или.

  9. Во второй строке столбца Имя поля выберите последователи.

  10. Во второй строке столбца Проверка выберитесодержит.

  11. Во второй строке столбца Значения введите ответную искомую(\).

  12. Чтобы закрыть диалоговое окно, выберите сохранить, а затем выберите применить.

  13. На вкладке Вид в группе Данные выберите новый фильтр из списка Фильтр, чтобы отобрать только задачи с задачами-предшественниками или задачами-последователями.

К началу страницы

Нужна дополнительная помощь?

Совершенствование навыков

Перейти к обучению >

Первоочередный доступ к новым возможностям

Присоединение к программе предварительной оценки Майкрософт >

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×