Просмотр, создание и изменение схем в Visio для Интернета

В Visio в Интернете можно просматривать, создавать и редактировать схемы точно так же, как и другие документы Office Online. Вы также можете изменить схему в классическом приложении с помощьюVisio 2013 или более поздней версии.

  • ВVisio в Интернете вы можете просматривать следующие форматы файлов: документ Visio (vsdx), документ (VSD), документ XML с документом с поддержкой макросов (. vsdm).

  • В Visio в Интернете вы можете создавать и редактировать формат файлов документов Visio (vsdx).

Важно: 

Просмотр схемы

  1. Войдите в Office 365.

  2. Перейдите в папку OneDrive для работы или учебы или библиотеку документов SharePoint в Microsoft 365.

  3. При необходимости добавьте схему Visio (VSDX). Дополнительные сведения можно найти в разделе Отправка файлов и папок в библиотеку документов.

  4. Выберите схему, чтобы открыть ее в новой вкладке браузера.

Совет: Если у вас есть учетная запись Exchange Online, Outlook.com или Hotmail, при щелчке на схемеVisio, прикрепленной к сообщению электронной почты, она откроется прямо в браузере. 

Создание схемы

Создать схему можно несколькими способами.

Создание схем в OneDrive для бизнеса и библиотеке SharePoint

  1. Войдите в Office 365.

  2. Перейдите в папку OneDrive для работы или учебы или библиотеку документов SharePoint в Microsoft 365.

  3. Выберите Создать > Документ Visio.

    Меню "Создать"

Создание схем через средство запуска приложений

  1. Войдите в Office 365.

  2. В строке кнопок приложения в верхней части страницы выберите пункт Visio Значок Visio .

    Если приложение Visio не отображается в средстве запуска приложений, выберите все приложенияи нажмите кнопку Visio.

  3. Чтобы начать с готовой схемы Visio в Интернете, просмотрите схемы и примеры в коллекции, а затем нажмите кнопку Создать.

    Если вы хотите просмотреть пример перед созданием нового документа, нажмите кнопку Предварительный просмотр Значок просмотра .

  4. Если вы предпочитаете начать с нуля, в верхней части страницы выберите пустой документ.

Изменение схемы

Вы можете редактировать схемы в Visio в Интернете, а также вVisio 2013 и более поздних версиях.

Изменение схемы в Visio в Интернете

Примечание: При редактировании схемы она автоматически сохраняется.

  1. Войдите в Office 365.

  2. Перейдите в папку OneDrive для работы или учебы или библиотеку документов SharePoint в Microsoft 365.

  3. Откройте схемуVisio, щелкнув имя файла. По умолчанию схема открывается для просмотра.

  4. Нажмите кнопку изменить схему, а затем выберите команду изменить в браузере.

    Команда "Изменить в браузере"

Советы   

  • Чтобы быстро переключиться из режима правки в режим просмотра, выберите Вид > Режим чтения Значок "Режим чтения" .

  • Чтобы создать схему, выберите Файл > Создать > Пустой документ.

Изменение схемы в классическом приложении Visio

В браузере можно изменять многие, но не все типы схем. Если вы видите сообщение "одна или несколько функций в этой схеме Visio не поддерживаются в Visio Online", вы по-прежнему можете изменить схему вVisio 2013 или более поздней версии и воспользоваться всеми возможностями, описанными в Visio. Дополнительные сведения см. в статье Почему некоторые возможности не поддерживают редактирование в Visio Online?

  1. Выполните одно из указанных ниже действий.

    • Если вы просматриваете схему, нажмите кнопку изменить схему, а затем выберите команду изменить в классическом приложении.

      Изменение схемы в Visio
    • Если вы изменяете схему, на ленте нажмите кнопку изменить в классическом приложении.

  2. Если вы планируете изменять схему или предоставлять к ней доступ в Visio в Интернете, выберите Файл > Закрыть, чтобы она не была заблокирована.

См. также

Справка по Visio Online

Почему я не вижу команду "изменить в браузере" в Visio для Интернета?

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×