Создание блочной диаграммы с ограничителями выбросов

Поле и усами диаграмма показывает распределение данных по квартили, выделяя среднее и выбросы. Поля могут содержать линии, которые расширяются вертикально с именем "усы". Эти линии обозначают изменчивость за пределами верхнего и нижнего квартили, а все точки за пределами этих линий и усы считаются выбросами.

Диаграмма "ящик с усами" чаще всего используется в статистическом анализе. Например, с помощью нее можно сравнить результаты медицинских испытаний или экзаменационные баллы учащихся.

Пример поля и диаграмма "ящик с усами"

Создание диаграммы "ящик с усами"

  1. Выделите данные (один или несколько рядов).

    Значения на изображении ниже являются частью набора данных, на основе которого был создан показанный выше образец диаграммы.

    Изображение фрагмента данных, использованных для создания примера диаграммы "ящик с усами"
  2. В Excel выберите команды Вставка > Вставить диаграмму статистики > Ящик с усами, как показано на рисунке ниже.

    Важно: В Word, Outlook и PowerPoint порядок действий немного другой.

    1. На вкладке Вставка в группе Иллюстрации нажмите кнопку Диаграмма.

    2. В диалоговом окне Вставка диаграммы на вкладке Все диаграммы выберите элемент Ящик с усами.

    Тип диаграммы "ящик с усами" на вкладке "Вставка" в Office 2016 для Windows

Советы: 

  • На вкладках Конструктор и Формат можно настроить внешний вид диаграммы.

    Вкладки "Конструктор" и "Формат" в разделе "Работа с диаграммами"
  • Если они не отображаются, щелкните в любом месте диаграммы "ящик с усами", чтобы добавить на ленту область Работа с диаграммами.

Параметры диаграммы "ящик с усами"

  1. Щелкните правой кнопкой мыши одно из полей на диаграмме, чтобы выбрать его, а затем в контекстном меню выберите пункт Формат ряда данных.

  2. В области Формат ряда данных, выбрав Параметры ряда, внесите необходимые изменения.

    (Руководствуйтесь информацией в таблице под приведенным ниже рисунком.)

    Область задач "Формат ряда данных", в которой показаны параметры диаграммы "ящик с усами" в Office 2016 для Windows

    Параметр ряда

    Описание

    Ширина зазора

    Управление зазором между категориями.

    Показывать внутренние точки

    Показывает точки данных, расположенные между нижней строкой усами и верхней усами Междустрочный.

    Показывать точки выбросов

    Отображает точки выбросов, расположенные под нижней усами линией или над верхней усами Междустрочный.

    Показывать маркеры медиан

    Отображение маркеров медианы выбранного ряда.

    Показывать линию медиан

    Отображение линии, соединяющей медианы блоков в выбранном ряде.

    Вычисление квартилей

    Выберите метод вычисления медиан.

    Инклюзивная медиана    Медиана включается в вычисления, если N (число значений в данных) — нечетное число.

    Исключающая медиана    Медиана исключается из вычислений, если N (число значений в данных) — нечетное число.

Совет: Дополнительные сведения о диаграммах "ящик с усами", а также их пользе для визуализации статистических данных см. в этой записи о гисторамме, диаграммах Парето и "ящик с усами" блога группы разработчиков Excel. Дополнительные сведения о других новых типах диаграмм приведены в этой записи блога.

Создание диаграммы "ящик с усами"

  1. Выделите данные (один или несколько рядов).

    Значения на изображении ниже являются частью набора данных, на основе которого был создан показанный выше образец диаграммы.

    Изображение фрагмента данных, использованных для создания примера диаграммы "ящик с усами"
  2. На ленте откройте вкладку Вставка , а затем щелкните Значок статистической диаграммы (значок Статистическая диаграмма ), а затем выберите пункт Box и усами.

Советы: 

  • Для настройки внешнего вида диаграммы можно использовать вкладки Конструктор и Форматдиаграммы .

  • Если вкладки Конструктор и формат диаграммы не отображаются Format , щелкните в любом месте поля и усами диаграмму, чтобы добавить их на ленту.

Параметры диаграммы "ящик с усами"

  1. Щелкните один из полей на диаграмме, чтобы выделить его, а затем на ленте нажмите кнопку Формат.

  2. Используйте инструменты на вкладке " Формат ленты" для внесения нужных изменений.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

См. также

Создание каскадной диаграммы

диаграммы Парето

гистограммы

солнечные лучи

Создание "дерево" диаграммы в Office

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×