Создание временной шкалы в Project

Временная шкала может оказаться очень полезной, если в отчете необходимо отразить общие сведения о проекте. Этот профессионально оформленный снимок ключевых задач и вех можно использовать на собраниях любого уровня — достаточно добавить его на слайд презентации PowerPoint или в документ Word, распечатать или отправить по электронной почте своему руководителю.

Совет: По умолчанию временная шкала больше всего времени. Оно появляется над текущим представлением.

  1. На вкладке Вид установите флажок Временная шкала.

    Флажок "Временная шкала" в Project

  2. Щелкните задачу правой кнопкой мыши, а затем выберите пункт Добавить на временную шкалу. Повторите это действие для каждой задачи или вехи, которые требуется добавить.

    Совет: Если вы используете Project 2016 в рамках подписки на Project Online, вы можете присвоить временной шкале имя. Щелкните представление временная шкала , а затем выберите пункт Форматподписи отрезков>.

В Project 2016 вы можете создать вторую временную шкалу, чтобы показать несколько временных шкал, а затем изменить начальную и конечную даты для каждой временной шкалы.

Несколько временных шкал с настраиваемыми датами начала и окончания

Добавление еще одной панели временной шкалы

  1. Щелкните представление временная шкала и выберите пункт Формат > панели временной шкалы.

    Timeline Bar

  2. Щелкните правой кнопкой мыши временную шкалу и выберите Диапазон дат, чтобы настроить даты начала и окончания.

    Date Range

Вы можете использовать временную шкалу как она есть или же по-своему упорядочить задачи, добавить текст и даже изменить цвета, чтобы выделить определенные задачи.

До:

Простая временная шкала в Project

После:

Отформатированная временная шкала в Project

Вот как это сделать. Щелкните в любом месте временной шкалы и откройте вкладку Формат, чтобы увидеть все параметры для улучшения вида временной шкалы.

Вкладка "Формат" для представления временной шкалы

Создание выносок по некоторым задачам

  1. Щелкните задачу на временной шкале.

  2. Выберите пункты Формат > Отобразить в виде выноски. Задача отобразится в выноске выше или ниже временной шкалы.

  3. Перетащите задачу в нужное место.

  4. Щелкните выноску и выберите пункт Отобразить в виде полосы, чтобы снова отобразить задачу в виде полосы.

Кнопка "Отобразить как выноску" в Project

Перемещение задач в отдельные строки

Перетащите задачи вверх или вниз по временной шкале, чтобы отобразить их в разных строках, или перетащите задачи между разными временными шкалами.

Перетаскивайте задачи между строками и временными шкалами

Изменение цвета диаграммы, фона и шрифта

Щелкните задачу, вид которой требуется изменить на временной шкале. Чтобы выбрать несколько задач одновременно, щелкните каждый из них, удерживая нажатой клавишу CTRL.

  1. Нажмите кнопку Цвет фона (маленькое ведерко с краской) и выберите нужный цвет.

  2. Измените внешний вид задачи с помощью других параметров в группе " Шрифт ". Это действует так же, как и в других программах Office.

    Примечание: Не хотите, чтобы заливка прогресса отображалась на задаче? Если вы используете Project 2016 в рамках подписки на Project Online, вы можете выбрать команду Формат > Формат даты > ход выполнения задач , чтобы отключить этот режим.

Группа "Шрифт" временной шкалы в Project

Изменение формата даты

Щелкните в любом месте временной шкалы, выберите пункты Формат > Формат даты и выберите нужный формат. С помощью этого списка можно также удалить все даты с временной шкалы.

Кнопка и меню "Формат данных" временной шкалы в разделе "Проект"

Совет: При добавлении временной шкалы в Word, PowerPoint, Outlook, Excel или Visio вы получите еще больше дополнительных параметров форматирования. Временную шкалу можно украсить отражениями, объемными эффектами, градиентами и многими другими эффектами.

Временная шкала проекта, отформатированная в PowerPoint

Эти инструкции относятся к Microsoft Project 2013 и 2010.

  1. На вкладке Вид установите флажок Временная шкала.

    Флажок "Временная шкала" в Project

  2. Щелкните задачу правой кнопкой мыши, а затем выберите пункт Добавить на временную шкалу. Повторите это действие для каждой задачи или вехи, которые требуется добавить.

Изменение порядка задач, смена цветов и многое другое

Вы можете использовать временную шкалу как она есть или же по-своему упорядочить задачи, добавить текст и даже изменить цвета, чтобы выделить определенные задачи.

Вот как это сделать. Щелкните в любом месте временной шкалы и откройте вкладку Формат, чтобы увидеть все параметры для улучшения вида временной шкалы.

Вкладка "Формат" для представления временной шкалы

  1. Щелкните задачу на временной шкале.

  2. Выберите пункты Формат > Отобразить в виде выноски. Задача отобразится в выноске выше или ниже временной шкалы.

  3. Перетащите задачу в нужное место.

  4. Щелкните выноску и выберите пункт Отобразить в виде полосы, чтобы снова отобразить задачу в виде полосы.

Кнопка "Отобразить как выноску" в Project

Перетаскивайте задачи вверх или вниз по временной шкале, чтобы они отображались в разных строках.

Перетаскивайте задачи между строками и временными шкалами

Щелкните задачу, вид которой требуется изменить на временной шкале. Чтобы выбрать несколько задач одновременно, выделите их, удерживая нажатой клавишу CTRL.

  1. Нажмите кнопку Цвет фона (маленькое ведерко с краской) и выберите нужный цвет.

  2. Измените внешний вид задачи с помощью других параметров в группе " Шрифт ". Это действует так же, как и в других программах Office.

Группа "Шрифт" временной шкалы в Project

Щелкните в любом месте временной шкалы, выберите пункты Формат > Формат даты и выберите нужный формат. С помощью этого списка можно также удалить все даты с временной шкалы.

Кнопка и меню "Формат данных" временной шкалы в разделе "Проект"

Совет: При добавлении временной шкалы в Word, PowerPoint, Outlook, Excel или Visio вы получите еще больше дополнительных параметров форматирования. Временную шкалу можно украсить отражениями, объемными эффектами, градиентами и многими другими эффектами.

Временная шкала проекта, отформатированная в PowerPoint

См. также

Предоставление общего доступа к временной шкале в Project

Печать временной шкалы в Project

Импорт и экспорт данных временной шкалы между приложениями Visio и Project

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×