Создание оглавления в PowerPoint вручную

Вы можете вручную создать сводную таблицу или слайд с оглавлением, скопировав заголовки слайдов на новый слайд и (необязательно) создав гиперссылку для каждого из них.

Сначала выберите главная > создать слайд , чтобы создать новый слайд для оглавления. Затем воспользуйтесь приведенными ниже инструкциями (1), чтобы скопировать все заголовки слайдов, которые нужно включить в оглавление, и (2) создайте гиперссылки, указывающие на эти слайды. 

Microsoft 365 подписчикам может автоматически создавать оглавление на основе изображений. Подробнее смотрите в разделе Использование масштабирования в PowerPoint .

Копирование заголовков слайдов в режиме структуры

Самый быстрый способ скопировать заголовки всех слайдов в сводку или оглавление — использовать режим структуры.

  1. На вкладке Вид нажмите кнопку Режим структуры.

  2. Щелкните правой кнопкой мыши в области эскизов, наведите указатель на пункт Свернутьи выберите Свернуть все.

  3. Щелкните и перетащите указатель, чтобы выделить все заголовки слайдов, которые вы хотите включить, и щелкните правой кнопкой мыши и выберите команду Копировать.

  4. Перейдите к текстовому полю на слайде оглавления, а затем на вкладке Главная выберите команду вставить > специальная Вставка.

  5. В диалоговом окне Специальная Вставка выберите вариант форматированный текст (RTF) или неформатированный тексти нажмите кнопку ОК. Для изменения вида сводки или оглавления вы можете настроить параметры шрифта на вкладке Главная.

Создание гиперссылок на отдельные слайды в оглавлении

После того как вы заполните заголовки на слайде оглавления, включите каждый из них в гиперссылку, которая будет переходить к соответствующему слайду в презентации.

  1. Выберите один из названий, которые вы вставили на слайде оглавления.

  2. На вкладке Вставка нажмите кнопку Ссылка.

  3. В диалоговом окне Вставка гиперссылки перейдите на вкладку место на этом документе .

  4. В диалоговом окне Выбор места в документе в разделе заголовки слайдоввыберите заголовок слайда, который соответствует названию, выбранному в действии 1.

  5. Нажмите кнопку ОК , чтобы вставить гиперссылку на слайд с содержимым.

  6. Повторите шаги 1-5 для каждой гиперссылки, которую вы хотите создать в оглавлении.

Копирование заголовков слайдов в режиме структуры

Самый быстрый способ скопировать заголовки всех слайдов в сводку или оглавление — использовать режим структуры.

  1. В области эскизов в левой части экрана выберите вкладку Структура .

    В левой части экрана выберите вкладку Структура в области эскизов.

  2. Щелкните правой кнопкой мыши в области эскизов структуры, наведите указатель на пункт Свернутьи выберите Свернуть все.

  3. Щелкните и перетащите указатель, чтобы выделить все заголовки слайдов, которые вы хотите включить, а затем скопируйте их (щелкните правой кнопкой мыши и выберите команду Копировать).

  4. Щелкните надпись на слайде сводки или структуры, а затем на вкладке Главная нажмите кнопку Вставить > специальная Вставка.

  5. В окне Специальная вставка выберите Форматированный текст (RTF) или Неформатированный текст и нажмите кнопку ОК.

    Вы можете использовать параметры шрифта на вкладке " Главная ", чтобы изменить внешний вид списка содержимого.

Создание гиперссылок на отдельные слайды в оглавлении

После того как вы заполните заголовки на слайде оглавления, включите каждый из них в гиперссылку, которая будет переходить к соответствующему слайду в презентации.

  1. Выберите один из названий, которые вы вставили на слайде оглавления.

  2. На вкладке Вставка нажмите кнопку Гиперссылка.

  3. В диалоговом окне Вставка гиперссылки перейдите на вкладку место на этом документе .

  4. В диалоговом окне Выбор места в документе в разделе заголовки слайдов выберите заголовок слайда, который соответствует названию, выбранному в действии 1.

  5. Нажмите кнопку ОК , чтобы вставить гиперссылку на слайд с содержимым.

  6. Повторите шаги 1-5 для каждой гиперссылки, которую вы хотите создать в оглавлении.

Копирование заголовков слайдов в режиме структуры

Самый быстрый способ скопировать заголовки всех слайдов в сводку или оглавление — использовать режим структуры.

  1. На вкладке Вид нажмите кнопку Режим структуры.

  2. Удерживая нажатой клавишу CTRL, щелкните правой кнопкой мыши в области эскизов, наведите указатель на пункт Свернутьи выберите пункт Свернуть все.

  3. Щелкните и перетащите указатель, чтобы выделить все заголовки слайдов, которые вы хотите включить, а затем скопируйте их. (Удерживая нажатой клавишу CTRL, или щелкните правой кнопкой мыши и выберите команду Копировать.)

  4. Щелкните надпись на слайде оглавление и выберите команду изменить > специальная Вставка.

  5. В диалоговом окне Специальная Вставка выберите вариант форматированный текст (RTF) или неформатированный тексти нажмите кнопку ОК. Для изменения вида сводки или оглавления вы можете настроить параметры шрифта на вкладке Главная.

Создание гиперссылок на отдельные слайды в оглавлении

После того как вы заполните заголовки на слайде оглавления, включите каждый из них в гиперссылку, которая будет переходить к соответствующему слайду в презентации.

  1. Выберите один из названий, которые вы вставили на слайде с оглавлением.

  2. В меню Вставка выберите пункт Гиперссылка.

  3. В диалоговом окне Вставка гиперссылки перейдите на вкладку этот документ .

  4. Щелкните треугольник рядом с заголовком слайдов , чтобы развернуть список заголовков слайдов для текущей презентации. Затем выделите заголовок слайда, который соответствует названию, выбранному в действии 1.

  5. Нажмите кнопку ОК , чтобы вставить гиперссылку на слайд с содержимым.

  6. Повторите шаги 1-5 для каждой гиперссылки, которую вы хотите создать в оглавлении.

Копирование заголовков слайдов в режиме структуры

Самый быстрый способ скопировать заголовки всех слайдов в сводку или оглавление — использовать режим структуры.

  1. В области эскизов в левой части экрана выберите вкладку Структура .

  2. Удерживая нажатой клавишу CTRL, щелкните правой кнопкой мыши в области эскизы структуры, наведите указатель на пункт Свернутьи выберите пункт Свернуть все.

  3. Удерживая левую кнопку, выделите мышью все нужные заголовки слайдов, а затем скопируйте их, щелкнув правой кнопкой мыши (или левой, удерживая клавишу CTRL) и выбрав команду Копировать.

  4. Щелкните текстовое поле на нужном слайде и выберите команды Вставить > Специальная вставка.

  5. В диалоговом окне Специальная вставкавыберите пункт форматированный текст (RTF) или неформатированный текст, а затем нажмите кнопку ОК.

    Вы можете использовать параметры шрифта на вкладке " Главная ", чтобы изменить внешний вид списка содержимого.

Создание гиперссылок на отдельные слайды в оглавлении

После того как вы заполните заголовки на слайде оглавления, включите каждый из них в гиперссылку, которая будет переходить к соответствующему слайду в презентации.

  1. Выберите один из названий, которые вы вставили на слайде оглавления.

  2. В меню Вставка выберите пункт Гиперссылка.

  3. В диалоговом окне Вставка гиперссылки перейдите на вкладку документ .

  4. Нажмите кнопку найти.

  5. В диалоговом окне Выбор места в документе щелкните треугольник рядом с заголовком слайдов , чтобы развернуть список заголовков слайдов для текущей презентации. Затем выделите заголовок слайда, который соответствует названию, выбранному в действии 1.

  6. Нажмите кнопку ОК , чтобы вставить гиперссылку на слайд с содержимым.

  7. Повторите шаги 1-6 для каждой гиперссылки, которую вы хотите создать в оглавлении.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Подписка для эффективного использования времени

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×