Создание презентации PowerPoint из Visio

Вы можете предоставить общий доступ кVisio схемам вPowerPoint для Microsoft 365, создав фрагменты слайдов на схемах, а затем экспортировать их в PowerPoint. Вы больше не сможете получить доступ к своим схемам в PowerPoint.

Из Visio в PowerPoint

Возможность создавать фрагменты слайдов и экспортировать их в PowerPoint доступна только в Visio ( план 2). Если вы не знаете свою версию Visio, на вкладке Файл выберите Учетная запись > О программе Visio. В левом верхнем углу диалогового окна указывается, какая у вас версия Visio_generic:

В диалоговом окне "о программе Visio" указывается, какая версия Visio используется.

Примечание: Для использования этой функции необходимо иметь подписку на Microsoft 365. Если вы являетесь подписчиком Microsoft 365, Убедитесь в том, что у вас установлена новейшая версия Office. Если вы ИТ-специалисты, управляющие процессом Microsoft 365 обновления, ознакомьтесь со статьей каналов, чтобы узнать, какие обновления доступны в каждом канале.

Создание и экспорт фрагментов слайдов вPowerPoint

  1. Откройте схему Visio и выберите Вид > Область фрагментов слайдов. Область появится в правой части окна конструктора.

  2. В области фрагменты слайдов нажмите кнопку Добавить , и на схеме появится рамка выделения фрагмента. Переместите рамку выделения на ту часть схемы, которую вы хотите отобразить в PowerPoint. Перетащите углы, пока не получите нужный размер.

    Снимок экрана: область "Фрагменты слайдов" в Visio. Нажата кнопка "Добавить".
  3. Введите название слайда в текстовое поле под областью его просмотра.

  4. Чтобы добавить другой фрагмент, нажмите Добавить еще раз и повторите действия. Если вам нужно удалить слайд, выберите его в области фрагментов слайдов и нажмите клавишу DELETE.

    Снимок экрана: область "Фрагменты слайдов" в Visio с двумя эскизами слайдов.
  5. Нажмите кнопку Экспорт в области фрагменты слайдов, чтобы экспортировать готовые фрагменты слайдов в новый PowerPoint ный слайд. Вы также можете экспортировать фрагменты, выбрав Файл > Создать презентацию PowerPoint > Создать презентацию.

    Снимок экрана: слайд PowerPoint с заголовком и изображением.

Если перекрыть рамку выделения между разными слайдами и затем экспортировать в PowerPoint, изображения применяют преобразованный переход слайдов в PowerPoint. Если у вас нет последней версии подписки PowerPoint или перекрытие фрагментов слайдов, на слайдах используется стандартный переход на слайды по умолчанию.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Нужна дополнительная помощь?

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×