Создание рисунка с помощью объединения и слияния фигур

Создание рисунка с помощью объединения и слияния фигур

 

Иногда среди встроенных фигур или фигур по умолчанию нет подходящих. Можно объединять фигуры для создания нужного изображения. Также можно использовать функцию Начать изменение узлов, чтобы изменить фигуру.

Объединение фигур

  1. Выберите фигуры, которые нужно объединить. Нажмите и удерживайте клавишу Shift, выбирая по очереди каждую фигуру.

    (Если не выбрать фигуры, то кнопка Объединить фигуры на шаге 2 будет неактивна.)

  2. На вкладке Средства рисования | Формат в группе Вставка фигур выберите Объединить фигуры, затем выберите нужный вариант.

    На втором рисунке ниже показана работа каждого из вариантов объединения фигур.

    Параметры списка "Объединить фигуры" на вкладке "Средства рисования | Формат"
    Объединение фигур

    Последовательность выбора объединяемых фигур может повлиять на доступные варианты объединения. Если вас не устраивает набор возможных вариантов, начните сначала: отмените выделение фигур, затем повторите эту процедуру, но в первую очередь выберите не ту же самую фигуру, что и в прошлый раз, а другую.

Использование функции "Начать изменение узлов" для изменения фигуры

  1. Выделите фигуру, которую нужно изменить.

  2. На панели инструментов щелкните вкладку Средства рисования | Формат, затем в группе Вставка фигуры выберите Изменить фигуру > Начать изменение узлов.

    Команда "Начать изменение узлов", открытая из меню "Изменение фигур" в разделе "Средства рисования" на вкладке "Формат"

  3. Чтобы изменить фигуру, передвиньте черные узлы изменения. Белые квадратные узлы изменения используются для изменения кривизны линий между двумя черными узлами изменения.

    Узлы изменения в фигуре

    Работать с узлами изменения проще, если к фигуре не применена заливка или стиль. По завершении добавьте нужную цветовую заливку или эффекты.

Совет: Вот подробное видео с различными способами изменения узлов. Видео было создано для более ранней версии PowerPoint, но процедура одинакова.

Повторное использование пользовательской фигуры в другом приложении Office

Если нужно использовать созданную фигуру позже, щелкните ее правой кнопкой мыши и выберите Сохранить как рисунок. Укажите имя рисунка и сохраните его на компьютере.

Чтобы вставить этот рисунок в другом приложении Office, откройте это приложение и выберите Вставка > Рисунки. Найдите файл рисунка на компьютере, выберите его и нажмите кнопку Вставить.

Объединение фигур

  1. Выберите фигуры, которые нужно объединить. Чтобы выбрать несколько фигур, нажмите и удерживайте клавишу SHIFT.

    Появится вкладка Формат фигуры. Обратите внимание, что эта вкладка появляется, только когда выбрана фигура.

  2. На вкладке Формат фигуры щелкните пункт Объединить фигуры и выберите нужный вариант.

    Меню "Объединение фигур"

    Последовательность выбора объединяемых фигур может повлиять на доступные варианты объединения. Если вас не устраивает набор возможных вариантов, начните сначала: отмените выделение фигур, затем повторите эту процедуру, но в первую очередь выберите не ту же самую фигуру, что и в прошлый раз, а другую.

Использование команды "Начать изменение узлов" для изменения фигуры

  1. Выберите фигуру, которую нужно изменить.

    Появится вкладка Формат фигуры. Обратите внимание, что эта вкладка появляется, только когда выбрана фигура.

  2. На вкладке Формат фигуры выберите команду Изменить фигуру > Начать изменение узлов.

    Пункт "Начать изменение узлов" в меню "Изменить фигуру"

  3. Чтобы изменить фигуру, передвиньте черные узлы изменения. Белые квадратные узлы изменения используются для изменения кривизны линий между двумя черными узлами изменения.

    Узлы изменения в фигуре

Совет: Работать с узлами изменения легче, если к фигуре не применены заливка или стиль. Поэтому добавляйте эффекты заливки или окрашивания после того, как завершите изменять узлы.

Повторное применение пользовательской фигуры в другой программе Office

  • Если вы хотите использовать фигуру позже, щелкните ее правой кнопкой мыши и выберите пункт Сохранить как рисунок.

  • Чтобы вставить рисунок в другую программу, выберите команду Вставка > Изображения, найдите рисунок и нажмите кнопку Вставить.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×