Создание таблицы

Вы можете вставлять таблицы или создавать таблицы в Publisher и даже копировать таблицы из других программ для вставки в публикацию.

Создание таблицы и добавление текста

  1. Щелкните в том месте публикации, где вы хотите вставить таблицу.

  2. На панели инструментов ленты нажмите кнопку Вставить, а затем выберите пункт Таблицаи

  3. Чтобы создать таблицу, перетащите ее, перетащив по строкам или столбцам.

    Чтобы уменьшить размер таблицы, выделите ее, наведите указатель мыши на маркер выделения, пока не увидите значок изменения размера , а затем перетащите его, чтобы изменить размер таблицы.

  4. В таблице щелкните ячейку, в которую вы хотите добавить текст, а затем начните ввод.

    Чтобы добавить текст в другую ячейку, щелкните внутри этой ячейки.

    Каждая ячейка разворачивается в соответствии с текстом, если только вы не заблокируете размер таблицы, сняв флажок увеличивать в вписать текст в меню Таблица .

Создание таблицы из существующего текста Publisher

  1. Если текст находится в таблице, выделите нужные ячейки.

    Если текст находится в текстовом поле, убедитесь в том, что в строке есть табуляция или запятая, а в конце каждой строки — знак абзаца.

  2. Выделите текст, щелкните выделенный текст правой кнопкой мыши и выберите команду Копировать.

  3. В меню Правка выберите команду Специальная вставка.

  4. В списке как выберите пункт Новая таблица.

  5. Нажмите кнопку ОК.

Создание таблицы с помощью текста из другой программы

  1. Откройте программу, содержащую нужный текст.

    Если текст еще не находится в таблице, подготовьте текст для копирования в таблицу. Это можно сделать, нажимая клавишу TAB между каждой записью в строке текста, и нажмите ввод в конце каждой строки.

  2. Выделите текст и нажмите клавиши CTRL + C для копирования.

  3. В документе Publisher перейдите на страницу, которую вы хотите изменить.

  4. В меню Правка выберите команду Специальная вставка.

  5. В списке как выберите пункт Новая таблица.

  6. Нажмите кнопку ОК.

    Примечание: В зависимости от того, как был отформатирован текст в другой программе, может потребоваться переформатировать текст после того, как он станет Publisher ной таблицей.

Создание таблицы и ввод в нее текста

  1. На панели инструментов объекты нажмите кнопку Вставить таблицу Изображение кнопки .

  2. Щелкните внутри публикации.

    Появится диалоговое окно Создание таблицы .

  3. Выберите нужные параметры и нажмите кнопку ОК.

    Измените размер таблицы, сначала выделите ее, а затем наведите указатель мыши на маркер выделения, пока не увидите значок изменения размера , а затем измените размер таблицы с помощью перетаскивания.

  4. В таблице щелкните ячейку, в которую вы хотите добавить текст, а затем начните ввод.

    Чтобы добавить текст в другую ячейку, щелкните внутри этой ячейки.

    Каждая ячейка разворачивается в соответствии с текстом, если только вы не заблокируете размер таблицы, сняв флажок увеличивать в вписать текст в меню Таблица .

Создание таблицы из существующего текста Microsoft Publisher

  1. Если текст находится в таблице, выделите нужные ячейки.

    Если текст находится в текстовом поле, убедитесь в том, что в строке есть табуляция или запятая, а в конце каждой строки — знак абзаца.

  2. Выделим текст.

  3. Щелкните выделенный текст правой кнопкой мыши и выберите команду Копировать.

  4. В меню Правка выберите команду Специальная вставка.

  5. В списке как выберите пункт Новая таблица.

  6. Нажмите кнопку ОК.

Создание таблицы с помощью текста из другой программы

  1. Откройте программу, содержащую нужный текст.

    Если текст еще не находится в таблице, нажимайте клавишу TAB между каждой из них в строке текста и нажимайте клавишу ВВОД в конце каждой строки.

  2. Выделите текст и нажмите клавиши CTRL + C, чтобы скопировать его.

  3. Откройте публикацию Publisher и перейдите на страницу, которую вы хотите изменить.

  4. В меню Правка выберите команду Специальная вставка.

  5. В списке как выберите пункт Новая таблица.

  6. Нажмите кнопку ОК.

    Примечание: В зависимости от того, как был отформатирован текст в другой программе, может потребоваться переформатировать текст после того, как он станет таблицей Publisher.

Создание таблицы и ввод в нее текста

  1. На панели инструментов объекты нажмите кнопку Вставить таблицу Изображение кнопки .

  2. Щелкните внутри публикации.

    Появится диалоговое окно Создание таблицы .

  3. Выберите нужные параметры и нажмите кнопку ОК.

  4. Измените размер таблицы.

    Процедура

    Выделите таблицу и наведите указатель мыши на маркер выделения, пока не увидите значок изменения размера , а затем измените размер таблицы с помощью перетаскивания.

  5. В таблице щелкните ячейку, в которую вы хотите добавить текст, а затем начните ввод.

    Чтобы добавить текст в другую ячейку, щелкните внутри этой ячейки.

    Каждая ячейка разворачивается в соответствии с текстом, если только вы не заблокируете размер таблицы, сняв флажок увеличивать в вписать текст в меню Таблица .

Создание таблицы из существующего текста Microsoft Publisher

  1. Если текст находится в таблице, выделите нужные ячейки.

    Если текст находится в текстовом поле, убедитесь в том, что в строке есть табуляция или запятая, а в конце каждой строки — знак абзаца.

  2. Выделим текст.

  3. Щелкните выделенный текст правой кнопкой мыши и выберите команду Копировать.

  4. В меню Правка выберите команду Специальная вставка.

  5. В списке как выберите пункт Новая таблица.

  6. Нажмите кнопку ОК.

Создание таблицы с помощью текста из другой программы

  1. Откройте программу, содержащую нужный текст.

    Если текст еще не находится в таблице, нажимайте клавишу TAB между каждой из них в строке текста и нажимайте клавишу ВВОД в конце каждой строки.

  2. Выделите текст и нажмите клавиши CTRL + C, чтобы скопировать его.

  3. Откройте публикацию Publisher и перейдите на страницу, которую вы хотите изменить.

  4. В меню Правка выберите команду Специальная вставка.

  5. В списке как выберите пункт Новая таблица.

  6. Нажмите кнопку ОК.

    Примечание: В зависимости от того, как был отформатирован текст в другой программе, может потребоваться переформатировать текст после того, как он станет таблицей Publisher.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×