Office в Интернете позволяет просматривать и редактировать документы, хранимые в OneDrive непосредственно из веб-браузера. Office в Интернете дает вам все возможности редактирования, не запуская программу Office редактирования. Вы также можете использовать его с любым устройством, подключенным к Интернету.

Чтобы приступить к работе, перейдите на сайт OneDrive.com, выполните вход и выберите команду Отправить. Выберите документы, к которым вы хотите обращаться с любого устройства или легко предоставлять общий доступ.

Добавление файлов и рисунков в OneDrive

Когда вы увидите документ в OneDrive, щелкните его. Она откроется в Office в Интернете, например Word в Интернете. По умолчанию документ откроется в режиме правки, и изменения будут сохраняться автоматически. Чтобы закрыть документ и вернуться к списку файлов, щелкните одну из ссылок в строке навигации вверху страницы.

Снимок экрана: ссылки иерархической навигации в Word Online

Вы также можете создать документ прямо из OneDrive, выбрав команду Создать, а затем нужный тип документа.

Снимок экрана: создание документа на сайте OneDrive.com

Совет: Для входа в службу OneDrive требуется учетная запись Майкрософт. Если у вас еще ее нет, щелкните ссылку Зарегистрироваться на странице входа в службу OneDrive и заполните форму. Для входа в систему будут использоваться адрес электронной почты и пароль, указанные в форме.

Также в этой статье

Сохранение документов в OneDrive из программ Office

Если у вас установлена последняя версия Office, вы можете сохранять документы в OneDrive прямо из программ Office. Это позволяет не сохранять файл на компьютере перед его передачей.

В Office 2013 или Office 2016

Выберите Файл > Сохранить как, а затем выберите OneDrive, чтобы сохранять документы непосредственно из таких программ, как Word, Excel и PowerPoint.

Сохранение файла в OneDrive

Подробные инструкции см. в статье Сохранение документов в Интернете.

В Office 2010

В Word, Excel и PowerPoint

  1. Откройте существующий документ или создайте новый в приложении Word, Excel или PowerPoint.

  2. Откройте вкладку Файл, нажмите кнопку Сохранить и отправить и выберите команду Сохранить на веб-сайте.

Нажмите Вход. введите свой адрес электронной почты и пароль, а затем нажмите кнопку ОК. Если вы используете службу Hotmail, Messenger или Xbox Live, у вас уже есть учетная запись Майкрософт. Если у вас ее нет, нажмите кнопку Зарегистрироваться, чтобы создать новую учетную запись Майкрософт.

Выберите папку в OneDrive и нажмите кнопку Сохранить как. Введите имя файла и нажмите кнопку Сохранить. Документ будет сохранен в OneDrive. Откройте меню Файл и выберите команду Закрыть.

  1. В веб-браузере перейдите на сайт OneDrive.com.

  2. Выберите папку, в которой сохранен документ, и щелкните имя файла. Документ откроется в соответствующей Office в Интернете программы.

В OneNote

  1. Откройте существующую записную книжку или создайте новую.

  2. Откройте вкладку Файл и нажмите кнопку Поделиться.

  3. Выберите записную книжку, которую вы хотите сохранить.

  4. Выберите вариант в Интернете.

    Примечание: Если записная книжка не имеет формата OneNote 2010, OneNote вам будет предложено обновить ее. Нажмите кнопкуОбновить и в диалоговом окне Свойства записной книжки выберите преобразовать в 2010. Нажмите кнопку ОК в подсказке, предупреждаемой о том, что пользователи более ранней версии OneNote не смогут поделиться записной книжкой. Любой человек с более ранней версией OneNote может поделиться записной книжкой с помощью OneNote в Интернете.

  5. Щелкните Вход, введите свой адрес электронной почты и пароль, а затем нажмите кнопку ОК.

  6. Если вы используете службу Hotmail, Messenger или Xbox Live, у вас уже есть учетная запись Майкрософт. Если у вас ее нет, нажмите кнопку Регистрация в Microsoft OneDrive и создайте ее.

  7. Выберите папку в хранилище OneDrive и щелкните Разрешить общий доступ к записной книжке.

  8. В веб-браузере перейдите на сайт OneDrive.com.

  9. Выберите папку, в которой вы сохранили записную книжку, и щелкните ее. Записная книжка откроется в OneNote в Интернете.

К началу страницы

Создание документов в браузере

  1. Перейдите на веб-сайт Office.com.

  2. Щелкните плитку программы, чтобы запустить программу Office в Интернете, например Word в Интернете.

  3. Войдите в свою учетную запись Майкрософт, если еще не сделали этого, или создайте новую.

  4. Выберите шаблон, с которого хотите начать работу, например Новый документ.

К началу страницы

Работа с документами Word

Просмотр информационного бюллетеня через браузер

Чтобы распространить бюллетень организации, достаточно сохранить его в OneDrive и отправить ссылку на него.

  1. Откройте папку OneDrive, в которой хранится документ, перейдя по ссылке или войдя в службу на сайте OneDrive.com.

  2. Щелкните документ.
    Word в Интернете открывает документ в представлении чтения.

  3. Нажмите кнопку Общий доступ, чтобы пригласить людей или получить ссылку, которую можно опубликовать или отправить своим друзьям.

Внесение изменений в последнюю минуту

Представьте, что вы редактор информационного бюллетеня. Бюллетень создан, сохранен в OneDrive и готов к распространению. В последний момент вы замечаете, что допустили ошибку в имени члена правления. Соответствующее исправление можно легко внести прямо в браузере.

  1. Щелкните документ, чтобы открыть его. Word в Интернете будет автоматически открываться в режиме правки. 

  2. Если внести необходимые изменения с помощью браузера невозможно, щелкните Открыть в Word.
    Когда вы сохраняете документ в Word, он сохраняется в OneDrive.

Примечание: В OneDrive, несколько авторов могут редактировать документ одновременно в Word в Интернете. Дополнительные сведения см.в этой Word для Интернета.

Печать из браузера

Документ, выведенный на печать из браузера, выглядит точно так же, как если бы он был напечатан из приложения Word.

Откройте документ в Word в Интернете выберите файл > печатьи нажмите кнопку Печать еще раз. Будет создан PDF-файл для печати. Откройте его, нажав Щелкните здесь, чтобы просмотреть документ в формате PDF, а затем выполните те же действия, что и при открытии и печати PDF-файлов из браузера.

Дополнительные сведения

Дополнительные сведения об использовании Word в Интернетесм. в Word для Интернета.

К началу страницы

Работа с книгами Excel

Принятие решений на основе актуальных данных

Сбор данных в книге Excel упрощает сравнение различных вариантов и принятие обоснованных решений. Например, можно организовать пикник на свежем воздухе совершенно бесплатно, однако имеет смысл снять для этого какое-нибудь помещение на случай дождя. Используя для сбора данных книгу Excel в OneDrive, можно в любой момент открыть ее через веб-браузер, проанализировать сведения с разных точек зрения и принять правильное решение.

  1. Откройте папку OneDrive, в которой хранится книга, перейдя по ссылке или войдя в службу на сайте OneDrive.com.

  2. Щелкните книгу.
    Excel в Интернете открывает книгу.

  3. Используйте для просмотра данных и работы с ними интерфейс ленты. Сортируйте и фильтруйте строки и столбцы, развертывайте сводные таблицы и обновляйте данные.

Изменение электронной таблицы в браузере

Вы только что узнали, что местный кинотеатр можно арендовать для проведения частных мероприятий. Теперь вы хотите внести его в список доступных помещений. В режиме правки в браузере можно изменять данные, вводить или изменять формулы, а также применять к таблице основные виды форматирования.

  1. Щелкните книгу, чтобы открыть ее в Excel в Интернете. Excel в Интернете откроется в режиме правки.

  2. Обновите данные, добавьте формулы, вставьте диаграммы или примените форматирование.
    Excel в Интернете сохраняет изменения автоматически.

  3. Если внести необходимые изменения с помощью браузера невозможно, нажмите кнопку Открыть в Excel.
    В Excel, когда вы сохраняете книгу, она сохраняется в OneDrive.

Одновременная работа над таблицей нескольких пользователей

Поиском помещений для проведения мероприятий занимаетесь не только вы. Как быть, если вашему товарищу потребовалось внести в таблицу данные именно в тот момент, когда вы с ней работаете? В Excel в Интернете вы можете работать над одной и той же книгой одновременно с другими людьми. Просто вносите свои изменения. Excel в Интернете указывает, работают ли в книге другие люди.

Несколько авторов в Excel Online

Печать из браузера

  1. Чтобы напечатать диапазон ячеек, а не весь лист, выделите необходимые ячейки.

  2. На вкладке Файл нажмите кнопку Печать.

  3. Если всплывающие окна заблокированы, разблокируйте их (хотя бы на время). Затем повторите шаги 1 и 2.
    Excel в Интернете открывает представление, подходящее для печати, на новой вкладке или в окне браузера.

  4. Если в книге выделен диапазон ячеек, но необходимо напечатать весь лист, выберите параметр Весь лист.

  5. Нажмите кнопку Печать.

Дополнительные сведения

Дополнительные сведения об использовании Excel в Интернетесм. в Excel для Интернета.

К началу страницы

Работа с презентациями PowerPoint

Просмотр презентаций и показ слайд-шоу через браузер

Сегодня ваша очередь показывать слайды своей группе, но вы забыли ноутбук дома. На ноутбуке, который вам одолжил знакомый, не установлено приложение PowerPoint. Это нормально: во OneDrive, откройте слайд-шоу в PowerPoint в Интернете и покажите слайд-шоу.

  1. Откройте папку OneDrive, в которой хранится презентация, перейдя по ссылке или войдя в службу на сайте OneDrive.com.

  2. Щелкните презентацию. PowerPoint в Интернете открывает презентацию в режиме правки.

  3. Для пошагового просмотра слайдов используйте кнопки со стрелками, расположенные в нижней части окна, или нажмите кнопку Начать слайд-шоу, чтобы запустить слайд-шоу в полноэкранном режиме.

Быстрое добавление слайдов

Если ваши одногруппники предложат добавить в презентацию несколько слайдов, это можно быстро сделать с помощью браузера.

  1. Откройте презентацию в PowerPoint в Интернете режиме чтения, нажмите кнопку Редактировать презентацию ивыберите изменить в PowerPoint в Интернете.
    PowerPoint в Интернете режим правки.

  2. Нажмите кнопку Новый слайд и отредактируйте содержимое.
    PowerPoint в Интернете сохраняет изменения автоматически.

  3. Если внести необходимые изменения с помощью браузера невозможно, откройте вкладку Файл и щелкните Открыть в PowerPoint.
    В PowerPoint, когда вы сохраняете презентацию, она сохраняется в OneDrive.

Печать из браузера

Предположим, вам потребовалось напечатать слайды и раздать их группе. Откройте вкладку Файл, нажмите кнопку Печать, а затем еще раз щелкните Печать. Создается PDF-файл для печати. Откройте его, нажав Щелкните здесь, чтобы просмотреть документ в формате PDF, а затем выполните те же действия, что и при открытии и печати PDF-файлов из браузера.

Дополнительные сведения

Дополнительные сведения об использовании PowerPoint в Интернете см. вPowerPoint для Интернета.

К началу страницы

Работа с записными книжками OneNote

Публикация заметок для друзей и членов семьи

При планировании групповой деятельности OneNote в Интернете предоставляет вашей группе централизованное место для сбора заметок, мозгового штурма или сбора бит в более структурированный документ, например маршрут, который можно поделиться с контактами как документ Word.

  1. Откройте папку OneDrive, в которой хранится записная книжка, перейдя по ссылке или войдя в службу на сайте OneDrive.com.

  2. Щелкните записную книжку.
    OneNote в Интернете открывает записную книжку в режиме правки.

  3. Добавьте заметки на текущую страницу, откройте для редактирования другую страницу или добавьте в записную книжку новые страницы и разделы в области навигации.
    OneNote в Интернете сохраняет изменения автоматически.

  4. Если внести необходимые изменения с помощью браузера невозможно, откройте вкладку Файл и щелкните Открыть в OneNote (для этого требуется приложение Microsoft OneNote 2010 или более поздней версии).
    В OneNote записная книжка снова будет сохранена в OneDrive.

Мозговой штурм

Мозговой штурм не так эффективен, если вы не можете внести записную книжку собственные идеи, пока другой участник не завершит ее редактирование. С помощью OneNote в Интернете вы можете добавлять заметки во время работы других людей в записной книжке, даже если некоторые люди открыли записную книжку в OneNote приложении.

Просто вносите свои изменения. OneNote в Интернете позволяет узнать, кто внести изменения, и можно откатить страницы до более ранней версии, если кто-то внести не нужные изменения.

  • Чтобы можно было отслеживать, кто внес в записную книжку то или иное изменение, откройте вкладку Вид и выберите команду Показать авторов.

  • Чтобы просмотреть предыдущую версию страницы, нажмите кнопку Версии страницы на вкладке Вид, а затем щелкните метку времени нужной версии.

Дополнительные сведения

Дополнительные сведения об использовании OneNote в Интернетесм. в OneNote для Интернета.

К началу страницы

Доступ с мобильных устройств

Рекомендуем использовать новое приложение Microsoft Office Mobile. Их также можно найти в Apple App Store или Google Play.

Дополнительные сведения

Дополнительные сведения об использовании мобильного телефона для просмотра файлов Word и PowerPoint в Office в Интернетесм.в Office для Интернета.

К началу страницы

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×