Основные задачи в Publisher

Publisher позволяет создавать наглядные публикации профессионального качества, избавляя вас от необходимости тратить крупные средства и время на их создание в сложных настольных издательских системах.

Вы можете создавать как простые публикации, например поздравительные открытки и этикетки, так и более сложные, например ежегодники, каталоги и профессиональные электронные бюллетени.

Создание публикации

Все публикации начинаются с шаблона, даже если он пустой. Важно найти тот из них, который соответствует вашему представлению о конечном виде публикации. В Publisher включены встроенные шаблоны.

Снимок экрана: шаблоны на начальном экране Publisher

  1. Щелкните Файл > Создать и выполните одно из указанных ниже действий.

    • Выберите один из Популярных шаблонов и нажмите кнопку Создать.

    • Чтобы воспользоваться одним из установленных шаблонов Publisher, выберите раздел Встроенные, прокрутите список, щелкните категорию и нужный шаблон, а затем нажмите кнопку Создать.

    • Чтобы найти шаблон на сайте Office.com, используйте поле Поиск шаблонов в сети. Введите слова, например "информационный бюллетень", выберите нужный шаблон и нажмите кнопку Создать.

Сохранение публикации

Сохраняя публикацию в первый раз, выполните следующие действия.

  1. Щелкните Файл >Сохранить как.

  2. В окне Сохранить как выберите расположение для сохранения публикации.

    Снимок экрана с пунктом "Сохранить как" в Publisher.

    • OneDrive — это бесплатная служба корпорации Майкрософт, которая предоставляет защищенное паролем хранилище файлов в Интернете.

    • На странице Другие веб-сайты есть список сайтов, которые вы открывали недавно, и кнопка Обзор, позволяющая сохранить публикацию на любом сайте, к которому у вас есть доступ.

    • Пункт Компьютер дает возможность выбрать любую папку на вашем компьютере.

    • Добавление места позволяет добавить сетевое расположение для сохранения публикации.

  3. Введите имя публикации и нажмите кнопку Сохранить.

После первого сохранения публикации вы можете сохранять ее, просто щелкнув Файл >Сохранить.

Чтобы изменить имя или расположение публикации, Щелкните Файл > Сохранить как и сохраните публикацию так же, как и в первый раз.

Вставка изображений в публикацию

  1. Щелкните Главная > Рисунки.

  2. С помощью параметров в диалоговом окне Вставка рисунков найдите рисунок, который вы хотите использовать.

Добавление текста к публикации

Чтобы добавить текст, необходимо создать текстовое поле. В большинстве шаблонов такие поля есть, но вы также можете добавить собственные.

1. Добавление текстового поля

  1. Щелкните Главная > Добавить текстовое поле и перетащите указатель в форме крестика, чтобы добавить текстовое поле в нужном месте.

    Снимок экрана с элементом "Добавление надписи" в Publisher.

  2. Введите текст в текстовое поле.

    Если текст не помещается в поле, его можно увеличить или связать с другим полем.

2. Связывание текстовых полей

Чтобы текст переходил из одного поля в другое, вы можете связать текстовые поля.

  1. Когда текстовое поле содержит слишком много текста, в правой нижней части поля отображается небольшой квадратик с многоточием.

    Снимок экрана с примером переполнения текстового поля в Publisher.

  2. Создайте новое текстовое поле.

  3. Щелкните индикатор переполнения, и указатель примет форму кувшина. Указатель связывания текстовых полей.

  4. Переместите указатель в новое текстовое поле и щелкните его.

    В поле отобразится оставшийся текст.

Теперь при добавлении текста он будет переходить из одного поля в другое. Если и во втором текстовом поле закончится место, вы можете связать его с еще одним полем, после чего текст будет переходить между тремя полями.

Добавление стандартных блоков в публикацию

Блоки — это повторно повторно заметентные элементы содержимого, такие как заголовки, календари, границы и рекламные объявления. В Publisher есть встроенные встроенные блоки или вы можете создать собственные.

  1. На панели Перемещение по страницам выделите страницу публикации.

  2. На вкладке Вставка > Стандартные блоки выберите необходимую коллекцию стандартных блоков.

    Снимок экрана с группой "Стандартные блоки" на вкладке "Вставка" в Publsiher.

  3. Выберите стандартный блок или нажмите кнопку Другие <имя_коллекции>, чтобы открыть Библиотеку стандартных блоков.

  4. Выберите стандартный блок.

Печать публикации

  1. Щелкните Файл > Печать.

    Снимок экрана с параметрами "Печать" в Publisher.

  2. В разделе Печать введите количество копий в поле Число копий задания печати.

  3. Выберите необходимый принтер.

    Примечание:  Свойства принтера по умолчанию будут введены автоматически.

  4. В разделе Параметры выполните указанные ниже действия.

    • Убедитесь, что выбран правильный диапазон страниц или разделов.

    • Выберите макет расположения страниц на листе.

    • Задайте размер бумаги.

    • Выберите одностороннюю или двустороннюю печать.

    • Если принтер поддерживает цветную печать, укажите, следует ли печатать в цвете или оттенках серого.

    • Когда все будет готово, нажмите кнопку Печать.

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×