Диаграмма "ящик с усами" показывает распределение данных по квартилям, выделяя их выбросы. В полях могут быть линии, протянутые вертикально под названием "усы". Эти линии указывают на отклонение за пределами верхнего и нижнего квартилей, и любая точка за пределами этих линий (усов) считается выбросом.

Диаграмма "ящик с усами" чаще всего используется в статистическом анализе. Например, с помощью нее можно сравнить результаты медицинских испытаний или экзаменационные баллы учащихся.

Пример поля и диаграмма "ящик с усами"

Создание диаграммы "ящик с усами"

  1. Выделите данные (один или несколько рядов).

    Значения на изображении ниже являются частью набора данных, на основе которого был создан показанный выше образец диаграммы.

    Изображение фрагмента данных, использованных для создания примера диаграммы "ящик с усами"
  2. В Excel выберите команды Вставка > Вставить диаграмму статистики > Ящик с усами, как показано на рисунке ниже.

    Важно: В Word, Outlook и PowerPoint порядок действий немного другой.

    1. На вкладке Вставка в группе Иллюстрации нажмите кнопку Диаграмма.

    2. В диалоговом окне Вставка диаграммы на вкладке Все диаграммы выберите элемент Ящик с усами.

    Тип диаграммы "ящик с усами" на вкладке "Вставка" в Office 2016 для Windows

Советы: 

  • На вкладках Конструктор и Формат можно настроить внешний вид диаграммы.

    Вкладки "Конструктор" и "Формат" в разделе "Работа с диаграммами"
  • Если они не отображаются, щелкните в любом месте диаграммы "ящик с усами", чтобы добавить на ленту область Работа с диаграммами.

Параметры диаграммы "ящик с усами"

  1. Щелкните правой кнопкой мыши одно из полей на диаграмме, чтобы выбрать его, а затем в контекстном меню выберите пункт Формат ряда данных.

  2. В области Формат ряда данных, выбрав Параметры ряда, внесите необходимые изменения.

    (Руководствуйтесь информацией в таблице под приведенным ниже рисунком.)

    Область задач "Формат ряда данных", в которой показаны параметры диаграммы "ящик с усами" в Office 2016 для Windows

    Параметр ряда

    Описание

    Ширина зазора

    Управление зазором между категориями.

    Показывать внутренние точки

    Отображение точек данных между верхней и нижней усами. .

    Показывать точки выбросов

    Отображает точки выбросов, которые находятся ниже линии верхней или нижней точки уса. .

    Показывать маркеры медиан

    Отображение маркеров медианы выбранного ряда.

    Показывать линию медиан

    Отображение линии, соединяющей медианы блоков в выбранном ряде.

    Вычисление квартилей

    Выберите метод вычисления медиан.

    • Инклюзивная медиана    Медиана включается в вычисления, если N (число значений в данных) — нечетное число.

    • Исключающая медиана    Медиана исключается из вычислений, если N (число значений в данных) — нечетное число.

Совет: Дополнительные сведения о диаграммах "ящик с усами", а также их пользе для визуализации статистических данных см. в этой записи о гисторамме, диаграммах Парето и "ящик с усами" блога группы разработчиков Excel. Дополнительные сведения о других новых типах диаграмм приведены в этой записи блога.

Создание диаграммы "ящик с усами"

  1. Выделите данные (один или несколько рядов).

    Значения на изображении ниже являются частью набора данных, на основе которого был создан показанный выше образец диаграммы.

    Изображение фрагмента данных, использованных для создания примера диаграммы "ящик с усами"
  2. На ленте на вкладке "Вставка" щелкните Значок статистической диаграммы (значок статистической диаграммы) и выберите "Ящик с усами".

Советы: 

  • На вкладке "Конструктор диаграмм" и "Формат" можно настроить внешний вид диаграммы.

  • Если вкладки "Конструктор диаграмм" и "Формат" не вы видите, щелкните в любом месте диаграммы "ящик с усами", чтобы добавить их на ленту.

Параметры диаграммы "ящик с усами"

  1. Щелкните одно из полей на диаграмме, чтобы выбрать его, а затем на ленте нажмите кнопку "Формат".

  2. Внести нужные изменения можно с помощью инструментов на вкладке "Формат".

Создание каскадной диаграммы

Парето:

"солнечные

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×