Вы можете поделиться своимиVisio схемами вPowerPoint для Microsoft 365, создав фрагменты слайдов, а затем экспортировать их в PowerPoint. Это никогда не было так просто, чтобы ваши схемы были PowerPoint.

Из Visio в PowerPoint

Возможность создавать фрагменты слайдов и экспортировать их в PowerPoint доступна только в Visio (план 2). Если вы не знаете свою версию Visio, на вкладке Файл выберите Учетная запись > О программе Visio. В левом верхнем углу диалогового окна указывается, какая версия Visio_generic у вас есть:

В диалоговом окне О нем указывается используемая версия Visio.

Примечание: Для использования этой функции у вас должна быть подписка на Microsoft 365. Если вы являетесь подписчиком Microsoft 365, убедитесь, что у вас установлена последняя версия Office. Если вы ИТ-специалисты, управляющие процессом Microsoft 365 обновления, ознакомьтесь со статьей каналов, чтобы узнать, какие обновления доступны в каждом канале.

Создание и экспорт фрагментов слайдов вPowerPoint

  1. Откройте схему Visio и выберите Вид > Область фрагментов слайдов. Область появится в правой части окна конструктора.

  2. Нажмите кнопку Добавить в области Фрагменты слайдов, и на схеме появится рамка для фрагментов.

    • Переместить рамку фрагмента на часть схемы, которая вы хотите показать на слайде.

    • При необходимости перетаскивать углы рамки", пока не захотите получить нужный размер.

      Снимок экрана: область "Фрагменты слайдов" в Visio. Нажата кнопка "Добавить".
  3. Введите название слайда в текстовое поле под областью его просмотра.

  4. Чтобы добавить другой фрагмент, нажмите Добавить еще раз и повторите действия. Если вам нужно удалить слайд, выберите его в области фрагментов слайдов и нажмите клавишу DELETE.

    Снимок экрана: область "Фрагменты слайдов" в Visio с двумя эскизами слайдов.
  5. Нажмите кнопку Экспорт в области Фрагменты слайдов, чтобы экспортировать подготовленные фрагменты слайдов в PowerPoint слайдов. Вы также можете экспортировать фрагменты, выбрав Файл > Создать презентацию PowerPoint > Создать презентацию.

    Снимок экрана: слайд PowerPoint с заголовком и изображением.

Если вы перекрывали рамку с рисунками между слайдами, а затем экспортируете их в PowerPoint, для изображений будет применяться переход PowerPoint. Если у вас нет последней версии PowerPoint или перекрывающихся фрагментов слайдов, для слайдов используется обычный переход по умолчанию.

См. также

Представляем аудитории подробную схему Visio

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×