Шаблон "Принципиальная схема сети" содержит стандартные фигуры серверов, компьютеров и других компонентов сети. Этот шаблон поможет наглядно задокументировать схему существующей сети или запланировать создание новой.

Чтобы найти нужный шаблон, откройте вкладку Файл > Создать и в поле поиска введите Принципиальная схема сети.

Добавление фигур оборудования

Небольшие сети. Сначала перетаскиванием фигур каждого устройства на страницу рисунка из эскизов Компьютеры и мониторы и Сеть и периферийные устройства. Расположите их в нужном порядке, чтобы было понятно, где находятся источник и конечные точки сети, а также как связаны различные узлы. Люди, прочитавшие схему, должны знать, с чего начать и как следить за подключениями.

Большие сети. Спланируйте логические группировки устройств, чтобы облегчить чтение схемы. Используйте контейнеры для создания визуальных групп связанных устройств. Если схема очень большая и подробная, подумайте о том, как разделить ее на несколько схем и соединить их с помощью гиперссылки. Вместо базового шаблона сети лучше использовать шаблон "Подробная схема сети", так как он содержит множество других фигур для разных устройств.

Добавление соединительных линий между устройствами

Соединительные линии позволяют отобразить связи между устройствами. Для простых соединений можно использовать Автосоединение, а для сетевых соединений — Канал связи. Эти наборы элементов также содержат фигуру Динамическая соединительная линия, но такое соединение можно создать быстрее, наведя указатель на фигуру и перетащив соединительную линию от появившихся маленьких стрелок Автосоединение к другой фигуре.

Если к сетевой магистрали подключено несколько устройств, используйте для нее фигуру Кольцевая сеть или Ethernet и соедините устройства с помощью встроенных соединительных линий фигуры.

  1. Щелкните фигуру Кольцевая сеть или Ethernet.

  2. Щелкните управляющие маркеры и перетащите соединительную линию в центр фигуры устройства.

Добавление меток и данных

Чтобы добавить текст к фигуре сети, щелкните эту фигуру и введите нужный текст. Чтобы переместить текст, перетащите управляющий маркер. Кроме того, для добавления меток к оборудованию вы можете использовать выноски, которые можно добавить на вкладке Вставка.

Чтобы сохранить данные с фигурой, откройте вкладку Вид > Области задач > Данные фигуры. В окне Данные фигуры введите IP-адрес, имя сети и другие данные, которые вы хотите сохранить.

Запуск надстройки "Фигуры подписей"

Надстройка "Фигуры подписей", изначально разработанная для шаблонов плана здания в Visio, также хорошо работает с шаблонами схем сети. Например, как по рисунку ниже, можно легко отвести IP-адрес компьютера.

Схема сети

Вы можете использовать надстройку "Фигуры подписей", чтобы отобразить все данные фигур.

Примечание: Вы также можете использовать функцию "Рисунки, данные" для более наглядного отображения данных. Дополнительные сведения о рисунках, которые являются рисунками, относяными к данным, см. в этой теме.

  1. Выберите фигуру или фигуры, к которым вы хотите добавить метку.

  2. На вкладке Вид нажмите кнопку Надстройки, найдите Карты ипланы этажей и щелкните Надпись фигуры.

  3. В диалоговом окне Подписи фигур в списке Тип фигуры выберите тип фигуры, который нужно пометить.

  4. В списке Метка 1 выберите поле данных, который вы хотите использовать в качестве подписи фигуры.

  5. Вы можете выбрать дополнительные поля данных для списков Метка 2,Метка 3и Метка 4.

  6. Нажмите кнопку ОК.

Импорт данных оборудования из источника данных

Если данные о сетевом оборудовании хранятся в источнике данных, например в книге Excel, базе данных Access или SQL Server, данные можно импортировать в схему. Это позволяет добавлять в каждую фигуру подробные данные об оборудовании, которое оно представляет, например IP-адреса, имена владельцев компьютера, коды оборудования и так далее, не внося их в каждую фигуру— просто перетащите соответствующую строку дат из импортируемого источника данных и перетащите ее на фигуру.

Если данные в источнике изменились, вы можете обновить данные на схеме, нажав кнопку Обновить все на вкладке Данные.

Отображение данных оборудования на схеме

Добавив сведения об оборудовании к фигурам, вы можете отобразить на схеме те из них, которые посчитаете нужным, с помощью рисунков, связанных с данными. Такие рисунки позволяют отображать данные как в виде чисел непосредственно из источника данных, так и в виде значков и цветов, которые представляют важную информацию для пользователей, просматривающих схему.

См. также

Создание подробной схемы сети, связанной с внешними данными, в Visio

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×