Не удалось добавить приложение CRM для Outlook из-за отсутствия адреса Email

Эта статья поможет вам устранить проблему, из-за которой вы не можете развернуть приложение CRM для Outlook для пользователей при использовании параметра Exchange Server (гибридное).

Область применения: Microsoft Dynamics CRM 2016 г.
Исходный номер базы знаний: 3165820

Симптомы

При использовании параметра Exchange Server (гибридное) приложение CRM для Outlook невозможно развернуть для пользователей. В столбце Состояние указано Проблема при добавлении в Outlook. Если щелкнуть ссылку Подробнее , в диалоговом окне Сведения появляется следующее сообщение:

ResponseMessageType : ErrorMissingEmailAddress

При выполнении запроса в качестве учетной записи без почтового ящика необходимо указать основной STMP-адрес почтового ящика для всех различающихся папок ids.

Причина

Учетная запись Exchange, указанная в профиле сервера Email, — это учетная запись службы, для нее еще не настроен адрес электронной почты.

Решение

Настройте адрес электронной почты для учетной записи Exchange, используемой в профиле сервера Email. Чтобы получить доступ к профилям сервера Email в веб-приложении CRM, перейдите в раздел Параметры, Email Конфигурация, а затем щелкните Email Профили сервера.