Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Симптомы

При работе в Windows, может появиться следующее сообщение об ошибке:

Проводник не работает.  Перезапуск Windows

Кроме того вы можете заметить мерцание непосредственно перед или после появления сообщения об ошибке экрана.

Причина

Эта проблема может возникать по одной из следующих проблем:

  • Вы можете использовать устаревшие или поврежденные видеодрайвер

  • Системных файлов на компьютере может быть поврежден или несоответствующие с другими файлами

  • Возможно, заражения вирусом или вредоносной программой на вашем ПК

  • Некоторые приложения или службы, выполняющихся на компьютере может быть причиной возникновения проводника перестает работать


Решение

Для решения этой проблемы необходимо определить причину проводника перестает работать, попробуйте выполните действия, описанные ниже, чтобы помочь определить проблему.

Обновите драйвер видеоплаты текущей

Устаревшие или поврежденные драйверы видеоадаптера может вызвать проводника перестанет работать. Загрузить и установить новейшую версию видеодрайвера может решить многие из этих проблем. Это можно сделать с помощью Центра обновления Windows или посетите веб-сайт производителя системы или обратитесь непосредственно к нему.
Дополнительные сведения об обновлении драйверов содержатся следующее содержимое на веб-сайте Майкрософт:

Обновление драйвера для оборудования, которое работает неправильно

Обновление драйверов: рекомендуемые ссылки

Запуск проверки файловой системы (SFC) для проверки файлов

Использование системных файлов для сканирования компьютера для отсутствующие или поврежденные файлы. Чтобы сделать это, выполните следующие действия.

  1. Нажмите кнопку Пуск, а затем введите cmd в поле поиска .

  2. В области результатов щелкните правой кнопкой мыши cmd.exeи выберите команду Запуск от имени администратора. Может потребоваться ввести пароль для учетной записи администратора.

  3. Если вы являетесь администратором нажмите кнопку Продолжить или введите пароль администратора и нажмите Продолжить.

  4. В командной строке введите команду Sfc/scannow и нажмите клавишу Ввод.


Проверка может занять некоторое время, поэтому следует дождаться окончания. Windows будет восстановить поврежденные или отсутствующие файлы, обнаруженные. Если необходима информация из установочного компакт-диска для исправления ошибки, может потребоваться вставить компакт-диск Windows.

Дополнительные сведения о средстве проверки файловой системы (SFC) см. в следующей статье базы знаний на веб-сайте корпорации Майкрософт:

Использование средства проверки системных файлов для устранения неполадок с отсутствующими или поврежденными системными файлами в Windows Vista или Windows 7

Проверить компьютер на предмет заражения вирусами или вредоносными программами

Вирусов и вредоносных программ может вызвать проблемы с производительностью приложения. Использование антивирусной программы для проверки для всех вирусов, которые могут скрывать на вашем ПК. Если у вас нет антивирусное можно загрузить и установить Microsoft Security Essentials бесплатно, выполнив следующую ссылку.

Microsoft Security Essentials

Запуск компьютера в безопасном режиме, чтобы проверить наличие проблемы при запуске

Запустите компьютер в безопасном режиме и посмотрите, если можно воспроизвести ошибку. После запуска компьютера в безопасном режиме, работе так, как вы обычно и выполнять те же действия, выполняемые при получении ошибки. Если вы продолжаете получать сообщение об ошибке в безопасном режиме, перейдите к следующему разделу и следуйте указаниям для выполнения чистой загрузки для устранения неполадок.

Дополнительные сведения о запуске компьютера в безопасном режиме обратитесь к следующей статье на веб-узел Майкрософт:

Запустите компьютер в безопасном режиме

Запустите компьютер в среде «чистой» загрузки и устранения неполадок

Если же сбои в безопасном режиме не возникают, это скорее всего элемента автозагрузки, вызывающего проблему. Выполните шаги, описанные в следующей статье, чтобы выполнить «чистую» загрузку и локализовать элемент, вызывающий неполадку.

Способы устранения неполадки, выполните «чистую» загрузку в Windows Vista или Windows 7

Дополнительные этапы устранения неполадок:

Дополнительные действия по устранению неполадок ниже встречаются реже, но по-прежнему могут вызвать проводника перестанет работать.

Тестирование оперативной памяти

Иногда неисправный модуль памяти (память произвольного доступа) могут вызывать периодические проблемы в Windows. Используйте средство диагностики памяти Windows, нажав кнопку Пуск, введите Диагностики памяти и выберите в списке нужный результат. Когда появится окно средства диагностики памяти Windows, выберите перезагрузку и проверку (рекомендуется).

Тест для файлов изображений, которые могут содержать повреждения

Повреждение изображения иногда вызывает проблемы в проводнике. Если проводник Windows завершает работу при работе с рисунками или Обзор папок, содержащих изображения, может быть повреждение является один или несколько файлов изображений. Чтобы проверить эту проблему, выполните следующие действия:

  1. Нажмите кнопку Пуск и выберите компьютер

  2. Нажмите кнопку Организовать и выберите Свойства папок и поиска из раскрывающегося списка

  3. В окне Свойства папки перейдите на вкладку Вид

  4. Установите флажок, параметр всегда отображать значки, а не эскизы

  5. Снимите флажок для параметра Отображать значки файлов на эскизах

  6. Нажмите кнопку ОК , чтобы закрыть окно Свойства папки

Теперь перейдите к папкам, которые содержат изображения или видео и посмотрите, если можно воспроизвести проблему. Если проводник Windows работают, папку, в которой он был возможно при просмотре содержит один или дополнительные файлы изображений, повреждена или содержит поврежденные данные миниатюры.

Примечание: после корректировки параметров "Отображать значки файлов на эскизах" и "Всегда показывать значки", никогда не эскиза файлы больше не отображаются эскизы, рисунки и другие файлы, будет отображаться как значок по умолчанию для своих типов файлов.  Если можно воспроизвести ошибка с этими параметрами набора, проблема не связана с изображения или видео и вы должен вернуть исходные значения параметров свойства папки.

Проверьте сведения об ошибке, чтобы узнать, какие приложения заставили проводника перестанет работать. Чтобы сделать это, выполните следующие действия.

  1. Нажмите кнопку Пуск и введите в поле поиска Центра поддержки и щелкните Центр поддержки из возвращенного списка

  2. В окне «Центр поддержки» щелкните обслуживание, щелкните просмотреть журнал надежности и щелкните Просмотр всех отчетов о проблемах в нижней части окна монитора стабильности системы

  3. Прокрутите список до элементов проводника

  4. Дважды щелкните работает для обзора технических деталей и запишите технические детали.

Восстановление системы

Если вышеуказанные не устраняют проблему, можно выполнить восстановление системы для восстановления ПК время до ее запуска. При возникновения проблемы для месяца или более может быть лучше, выполните действия, описанные в следующем разделе и выполнять в месте, обновление для устранения проблемы. Для выполнения восстановления системы, выполните действия, описанные в статье, перечисленные ниже.

Восстановление системы

Выполните обновление на месте

Если проблема возникала месяц или больше может быть лучше выполнить обновление на месте и восстановить исходную установку Windows. Выполнить обновление на месте не приведет к повреждению файлов и приложений, установленных на компьютере. Чтобы выполнить обновление на месте, выполните действия, описанные в статье, перечисленные ниже.

Как выполнить обновление на месте в Windows Vista, Windows 7, Windows Server 2008 & Windows Server 2008 R2

Дополнительные сведения

Есть другие вопросы? Для получения бесплатной поддержки, извлечь нашего сообщества Майкрософт. Здесь можно найти ответы или конкретные вопросы других пользователей. Щелкните следующую ссылку, чтобы посетить форумы сообщества Microsoft:

Сообщество МайкрософтЧтобы просмотреть ответы об этой проблеме на Answers, перейдите по следующей ссылке:

http://answers.microsoft.com/{All}/Search/Search?SearchTerm=%22Windows+Explorer+has+stopped+working%22&CurrentScope.ForumName=&CurrentScope.Filter=&askingquestion=false

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×