Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Симптомы

Войдите на контроллер домена Microsoft Windows Server 2003 или компьютер под управлением Microsoft Windows XP, Windows Server 2003 пакет средств администрирования установлен предоставлены разрешение на Сброс паролей пользователей и принудительное изменение пароля при следующем входе в систему , могут возникнуть следующие неполадки:

  • В Active Directory — пользователи и компьютерыпри щелкните имя пользователя правой кнопкой мыши и выберите команду Смена пароляфлажок Требовать смену пароля при следующем входе в систему недоступен.

  • В « Active Directory-пользователи и компьютеры» при попытке открыть Свойства для пользователя, флажок Требовать смену пароля при следующем входе в систему доступен на вкладке учетная запись .


Причина

Это может происходить, если предоставляется разрешение на Сброс паролей пользователей и принудительное изменение пароля при следующем входе в систему на уровне подразделения Active Directory, а затем повторите команду Сменить пароль . Эта проблема возникает из-за администрирование неправильно проверяет разрешения пользователя.

Решение

Сведения о пакете обновления для Windows XP

Чтобы устранить эту проблему, получите последний пакет обновления для Microsoft Windows XP. Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:

Как получить последний пакет обновления Windows XP 322389

Windows Server 2003 и Windows XP сведения об исправлении

Существует исправление от корпорации Майкрософт. Однако данное исправление предназначено для устранения только проблемы, описанной в этой статье. Применяйте данное исправление только в тех системах, которые имеют данную проблему. Это исправление может проходить дополнительное тестирование. Таким образом если вы не подвержены серьезно этой проблеме, рекомендуется дождаться следующего пакета обновления, содержащего это исправление.

Если исправление доступно для скачивания, имеется раздел "Пакет исправлений доступен для скачивания" в верхней части этой статьи базы знаний. Если этот раздел не отображается, обратитесь в службу поддержки для получения исправления.

Примечание. Если наблюдаются другие проблемы или необходимо устранить неполадки, вам может понадобиться создать отдельный запрос на обслуживание. Стандартная оплата за поддержку будет взиматься только за дополнительные вопросы и проблемы, которые не соответствуют требованиям конкретного исправления. Полный список телефонов поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос на обслуживание посетите следующий веб-узел корпорации Майкрософт:

http://support.microsoft.com/contactus/?ws=supportПримечание. В форме "Пакет исправлений доступен для скачивания" отображаются языки, для которых доступно исправление. Если нужный язык не отображается, значит исправление для данного языка отсутствует.

Предварительные условия

Не является обязательным при установке данного исправления для Windows Server 2003. Если установить это исправление на Windows XP, необходим Пакет обновления 1 для Windows XP.

Необходимость перезагрузки

После установки этого исправления необходимо перезагрузить компьютер.

Сведения о замене исправлений

Это исправление не заменяет других исправлений.

Сведения о файлах

Английская версия исправления содержит атрибуты файла (или более поздней версии), приведенные в следующей таблице. Дата и время для этих файлов указаны в формате общего скоординированного времени (UTC). При просмотре сведений о файле, он преобразуется в локальное время. Чтобы узнать разницу между временем по Гринвичу и местным временем, откройте вкладку часовой пояс «Дата и время» панели управления.
Date Time Version Size File name
-------------------------------------------------------
16-Dec-2003 13:01 5.2.3790.109 607,232 Dsadmin.dll

Временное решение

Чтобы обойти эту проблему, выполните следующие действия.

  1. Запуск службы каталогов Active Directory — пользователи и компьютеры.

  2. Щелкните правой кнопкой мыши имя пользователя, пароль которого требуется изменить и выберите команду Свойства.

  3. Перейдите на вкладку учетная запись , а затем в
    Область Параметры учетной записи , установите флажок Требовать смену пароля при следующем входе в систему .

  4. Нажмите кнопку Применить, а затем нажмите кнопку
    OK.

Статус

Корпорация Майкрософт подтвердила, что это является проблемой в продуктах Майкрософт, перечисленных в разделе «Относится к». Впервые Эта ошибка была исправлена в Пакет обновления 2 для Microsoft Windows XP.

Дополнительные сведения

Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:

Описание 824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×